23 Settembre 2020, 10:56:18

DSL-2750B B1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 25 Aprile 2012, 08:29:14

IDNO

Citazione di: bovirus il 05 Febbraio 2013, 07:24:10Il canale da usare come scritto precedentemenet è un canale non usato da altre reti.
I router a 5Ghz sono i dual band. La portata è più ridotta.

ciao,
ma come lo cambio sul router, ho provato a cercare ma non riesco a capire come si fa. devo andare su Configurazione Wireless ?
idno

IDNO

Citazione di: IDNO il 09 Febbraio 2013, 14:01:30
Citazione di: bovirus il 05 Febbraio 2013, 07:24:10Il canale da usare come scritto precedentemenet è un canale non usato da altre reti.
I router a 5Ghz sono i dual band. La portata è più ridotta.

ciao,
ma come lo cambio sul router, ho provato a cercare ma non riesco a capire come si fa. devo andare su Configurazione Wireless ?
idno

ciao,
ho trovato come fare, provo i vari canali per vedere dove c'è più segnale.
una domanda: spesso internet sparisce, anche vlan, e dopo un pò ritorna, è possibile che sia un problema di settaggio o che sia il provider  ? io ho teletu
Idno

Carciofone

@franviking: posta gli screenshot delle schede Setup\Internet setup\Manual setup e Advanced\Advanced Internet

Sierra

Ciao ho un d-link 2750B attaccato al pc con i cavi e chiedevo e normale che si connatta da solo quando lo accendo?

IDNO

Citazione di: C@rciofone il 10 Febbraio 2013, 07:40:00@franviking: posta gli screenshot delle schede Setup\Internet setup\Manual setup e Advanced\Advanced Internet

ciao,
ho però un problema tecnico, come faccio a postarle ?
se clicco su inserisci immagine mi dice di inserire un indirizzo web.
idno

Pondera

Per il posting (pubblicazione) di immagini nel forum devi appoggiarti a siti che offrono servizi di image hosting (archiviazione immagine) gratuiti come ImageShack o simili.

Carciofone

Citazione di: Sierra il 10 Febbraio 2013, 15:52:16Ciao ho un d-link 2750B attaccato al pc con i cavi e chiedevo e normale che si connatta da solo quando lo accendo?
S', dipende da come l'hai configurato.

franviking

Citazione di: C@rciofone il 10 Febbraio 2013, 07:40:00@franviking: posta gli screenshot delle schede Setup\Internet setup\Manual setup e Advanced\Advanced Internet

Setup / Internet:

PPPoE/PPPoA
PPPoE LLC/Snap-Bridging
MTU:1492
Idle timeout 0

Obtain DNS Server address automatically
WAN interface selected CurrentIface

VPI:8
VCI:35
Enable NAT
Enable Firewall

AdVanced Internet

   VPI/VCI    Description    Protocol    IGMP    Nat    State
   8/35    pppoe_atm0_1    PPPoE    Disable    Enabled    Enabled       

Advanced ADSL Settings
   G.Dmt Enabled
   G.lite Enabled
   T1.413 Enabled
   ADSL2 Enabled
   AnnexL Enabled
    ADSL2+ Enabled

Select the phone line pair below:
     Inner pair

Capability :
     Bitswap Enable

Carciofone

Prova a controllare che nella prima scheda sia impostato campo vuoto in service name e nella seconda prova ad abilitare la voce SRA enable.
Quanto a Skype, io abiliterei nella prima scheda l'opzione di connessione on demand con idle tile di 20 minuti. Poi in advanced controlla che upnp sia attivo e tra le opzioni Qos e ALG lascerei abilitate solo quelle che sono realmente utili disabilitando i server che non hai attivi nella tua LAN.
Che poi fallisca il test DNS è normale in Italia.

franviking

Citazione di: C@rciofone il 12 Febbraio 2013, 07:05:43Prova a controllare che nella prima scheda sia impostato campo vuoto in service name e nella seconda prova ad abilitare la voce SRA enable.
Quanto a Skype, io abiliterei nella prima scheda l'opzione di connessione on demand con idle tile di 20 minuti. Poi in advanced controlla che upnp sia attivo e tra le opzioni Qos e ALG lascerei abilitate solo quelle che sono realmente utili disabilitando i server che non hai attivi nella tua LAN.
Che poi fallisca il test DNS è normale in Italia.

Ciao,

Prima di tutto grazie per la risposta. Ho gia tolto il nome del service name e ho abilitato SRA.
Quello che mi dici del tipo di connessione on demand con idle time di 20 min non lo vedo da nessuna parte  ???
Per quanto riguarda a QoS non ho niente configurato la e ALG non so cosa sia.
Coma mai in Italia e normale che fallisca il test DNS???

C'e' da qualche parte un manuale per capire tutte queste opzioni da questo modem? La documentazione proveduta da loro mi sembra abbastanza scarsa :(

Grazie
Fran

vins83

Salve a tutti ragazzi!
Ho comprato ormai da 15 gg il modem in oggetto e l'ho aggiornato alla 2.03.
Lo uso con fw con un abbonamento a 6mb e non ho riscontrato grossi problemi fino ad ora.
La mia intenzione è quella di avere un unico hd in rete e di raggiungerlo dai vari dispositivi. iPad iPhone tv.
Sono parecchio confuso a riguardo perché non so quale sia la miglior strada da percorrere, mi piacerebbe raggiungere l'ho direttamente dalla tv collegandolo alla USB del router. Ho cercato un po' in giro ma non ho trovato nulla sapreste indirizzar,i ad una discussione o darmi qualche dritta qui?


Grazie a tutti!!

bovirus

Devi usare il programam per la condivisioen rpesente nel primo post.
Nel primo post ci sono anche i manuali utente.

vins83

Buondì e grazie per la risposta tempestiva!
Intanto ti aggiorno nin merito alla stabilita del router, dopo 2 giorni e 10 ore di connessione senza problemi ieri sera ho dovuto riavviarlo perché era raggiungibile via wifi dai miei dispositivi ma non mi dava l'accesso a internet nonostante mi dicesse connesso a inernet?

Esiste il modo di stabilizzare un po' questo modem? Visto che ogni tanto fa questi scherzetti?

Per quanto riguarda la connessione, è già possibile raggiungere l'hd via wifi dai pc collegati in rete, ma non lo vedo dalla tv! Mi dice che dovrei installare un programma sul pc ed entrarvi mediante il pc fisso..
Soluzioni? O sono costretto a collegare l'hd al fisso e tenerlo se,pre acceso per vedere i contenuti dell'hd?

bovirus

La stabilità del modem è legata alla stabilità dell'ADSL.
Per l'hd se è raggiungibile dai PC dovrebbe essere raggiungibile anche dalla TV.

vins83

Per quanto riguarda la stabilità dell'adsl ti posto stasera le statistiche, ma credo che il problema sia il modem..perché se lo riavvio si riprende subito :-(
La tv è una lg42 mod 640s..cerco altre info!
Grazie per ora!

bovirus

Quello non vuol dire.
Bisognerebbe vedere lo stato nel tempo della tua ADSL PRIMA del blocco del mdoem...

vins83

In merito alla connessione TV - HD collegato alla usb del router la situazione attuale è questa:
 Vedo l'hd dal pc via wifi e ci navigo tranquillamente mediante risorse del computer
 Dalla tv non riesco a trovare l'hd :-(

La tv vede il Dlink infatti riesco a navigare sul web via wifi, ma non riesco in nessun modo a trovare l'hd ad esso collegato, qualcuno mi sa dare una mano? sicuramente è una sciocchezza.
Mi viene da pensare che nella ricerca delle reti wifi fatta dalla tv dovrei trovare oltre alle reti dei vicini e alla mia, il mio hd al quale collegarmi e invece no :-(

AldiK

possiedo il dlink 2750b rev. b1  fw eu_2.02 il wireless non trasmette ed il led sul modem non è acceso mentre su bios risulta attivo; cambiato già con  altro modem. In prima istallazione tutto ok dopo non so cosa succede. ipconfig non mi indica rete wireless.

AldiK

Ciao a tutti sono nuovo del forum, ho bisogno del vs. aiuto. Ho acquistato da circa 20gg un dlink 2750b fw eu_2.02; da subito appena installato ho avuto i primi problemi e navigando in rete credevo fossero dipesi da un problema hardware del modem; provvedo a sostituirlo ma riscontro di nuovo l'identico problema che ora vi spiego: in prima istallazione Ok funziona tutto compreso Wifi,  appena provo a modificare qualunque parametro che riguardi il wifi, si spegne la luce wifi ed anche la trasmissione compreso il tasto posteriore; Ipconfig /all mi indica solo la scheda di rete tutte le altre sono disattivate, inoltre e cosa strana e che nel bios risulta "sempre" flag di attivazione del wifi. Casualità perchè ho acquistato due prodotti difettosi oppure c'è qualosa che non eseguo correttamente... Provengo dal un dlink 2640r il quale tranne qualche problema minimale non mi aveva mai dato grossi problemi. Attendo vs. aiuto urgente. grazie Aldik

marcorti

Salve a tutti, vorrei aiuto per condividere la mia stampante utilizzando la porta USB del modem DSL-2750B. Sono abbastanza digiuno per cui vorrei delle semplici dritte visto che semplicemente seguendo le istruzioni della guida instllazione non ne sono venuto a capo. Quando ho ben collegato la stampante alla porta USB ho capito di dover definire nuovamente la stampante come stampante di rete sui dispositivi connessi alla rete wireless da cui utilizzarla (anche se non saprei come fare per ad es per un i-pad). .  é giusto ? ad ogni modo tentando di fare ció parte la ricerca in rete della stampante che non trova nulla. . .
Ho anche letto qua e la nel forum del SharePort software : é necessario utilizzare quello ? Grazie

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari