01 Ottobre 2020, 10:01:10

DSL-2750B B1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 25 Aprile 2012, 08:29:14

Thekiller

@linux: ciao, fra le varie cose che non vanno sono incappato anche in quella da te segnalata: avevi il dhcp disabilitato ed eri in statico.?

annennewu

Buonasera,
sto uscendo di matto, non lo sopporto più il router,
problema con connessione e wi-fi come a tutti con alice.
Ma è mai possibile che la DLINK non rilasci un nuovo firmware
per correggere tutti questi problemi?
Esiste una email o una petizione per richiedere un nuovo firmware
europeo?
Grazie


annennewu

Grazie,
ma voi avete richiesto un nuovo firmware,
e se si cosa vi hanno risposto,
perchè ho letto che esiste un 2.0.6

Alby

Citazione di: annennewu il 06 Aprile 2013, 23:20:39Buonasera,
sto uscendo di matto, non lo sopporto più il router,
problema con connessione e wi-fi come a tutti con alice.
Ma è mai possibile che la DLINK non rilasci un nuovo firmware
per correggere tutti questi problemi?
Esiste una email o una petizione per richiedere un nuovo firmware
europeo?
Grazie
Lo uso da 8 mesi con firmware 2.03 con Alice e mai un problema, sia con PPPoA che PPPoE. Che versione hardware hai?

annennewu


Contra

io connessione dopo i primi giorni e varie modifiche non o più avuto problemi. scoccia la wireles ognitanto...

Pondera

Citazione di: C@rciofone il 25 Febbraio 2013, 07:08:19La cartella BETA NO PASS suona minacciosa ...

Citazione di: C@rciofone il 04 Marzo 2013, 07:14:40Il firmware EU_2.06 è completamente buggato.

La cartella non c'è più ed è comparso un file compresso con data successiva. Forse è il caso di riverificarlo...

Carciofone

07 Aprile 2013, 08:43:48 #428 Ultima modifica: 23 Maggio 2019, 08:44:32 di m4ss1
Contra, segui quanto ti ha consigliato Alby e aggiorna il pacchetto driver Atheros. Se hai Bluetooth e Wireless tutto Qualcomm Atheros puoi scaricare direttamente il pacchetto full driver WIFI+BLUETOOTH 10.0.0.234:

DOWNLOAD  http://www.station-drivers.com/telechargement/atheros/bluetooth/Atheros_wifi_10.0.0.234_bluetooth_8.0.0.224-w7-8(www.station-drivers.com).exe
Ti consiglio anche di disattivare poi dalle impostazioni avanzate della scheda wireless la voce Dynamic MIMO power saving che è quella che spegne la scheda wireless del pc quando non la usi e provoca la disconnessione. Quello in figura è proprio il driver 234.



Fai poi anche queste impostazioni che sono ottimali nel router:

Citazione di: undefinedPoi ti consiglio di impostare il router per funzionare in modalità n only se non hai periferiche b o g da connettere, oppure anche n\g only perchè di b non se ne sono mai viste e crittografia WPA2 only perchè è la più sicura e la più veloce dato che viene gestita interamente con accelerazione hardware.
Abilita la funzione WMM nel router e nelle proprietà del driver wireless e la modalità auto 20\40 Mhz dei subchannel in modo che puoi raggiungere la massima velocità disponibile.

@Pondera: mandami il link in pm.

Carciofone

07 Aprile 2013, 08:57:56 #429 Ultima modifica: 23 Maggio 2019, 08:45:40 di m4ss1
Citazione di: linux il 06 Aprile 2013, 20:20:58
Citazione di: linux il 06 Aprile 2013, 19:19:01Sul 2740B E1, per usare la mia cam DLINK, utilizzo il port forwarding, usato con successo moltissime volte.
Ho configurato i due router modem nel medesimo identico modo, per quanto possibile.
Quando vado a configurare il port forwarding sul 2750B B1, al momento di immettere l'IP della camera collegata nell'apposito campo (192.168.1.x) non me lo fa immettere in alcun modo, riportando come errore IP address " 192.168.1.x " is invalid.

Risolto:

ho scaricato da ftp.dlink.fr (ftp francese) la versione 2.02 del fw; l'ho installata con la modalità "recovery" segnalata in prima pagina, e ora funziona.  :-)
Dunque con il fw 2.03 del 2750B B1 c'è un baco, di regressione, in più : sto scrivendo grazie al 2750B B1 fw 2.02 con il port forwarding funzionante, nello stesso identico modo del 2740 B E1 fw 5.17_81.

Ricapitolando:

fw EU_2.02: port forwarding funziona
fw EU_2.03: port forwarding NON funziona (non si riesce a valorizzare il campo "IP Address").

test effettuato con la medesima macchina Linux, stesso browser (Firefox), stessa configurazione di port forwarding.

Prego C@rciofone, Pondera e/o altro admin di segnalare questo bug  al supporto tecnico D-Link e, se lo ritengono opportuno, di mettere, tra i fw consigliati in prima pagina, anche il 2.02, installato di serie su molti 2750B B1 venduti; in attesa che un fw EU, effettivamente migliore, non tardi molto ad arrivare....

Nella speranza di essere stato utile alla comunità di questo forum, vi saluto.

@linux: uso da tempo questo router e il portforwarding non mi ha mai dato problemi. Anche in questo momento facendo ulteriori prove non riesco a replicare il problema di cui parli. Allego screenshot.
Mi viene il dubbio che ci possa essere qualche problema dell'interpreter del browser che usi ad eseguire i java script dell'interfaccia del router.
NB: il consiglio è sempre quello di utilizzare l'interfaccia nativa del router in inglese.




bovirus

Interfaccia in italiano o in inglese?
Hai provato con l'interfaccia in ingelse?

Contra

La mia schermata su w8 inerente al risparmio energtico è differente e non ho quella voce, ho disattivato l' opzione che permette di spegnere la periferica per risparmiare corrente. Aggiornato i driver alla nuova versione, per ora non metto in only N perchè a volte connetto col cell e non andrebbe.
Mi manca solo il WMM perchè non lo trovo. ma ora proco così


edit
non so se ho risolto i problemi, però noto una velocità di navogazione maggiore rispetto a prima.

linux

@ C@arciofone e Bovirus:

da tempo uso l'interfaccia in Inglese; anche perché "Parete Refrattaria" al posto di "Firewall" proprio non mi va giu'.  ;-)
Proverò a rimettere il 2.03, questa volta con la modalità recovery; come per i downgrade che ho effettuato.
Prima ero passato dalla 2.02 alla 2.03 tramite interfaccia web.
Vi faccio sapere, ciao.

P.S.: ma dove li trovate questi fw beta (2.06) e/o il 2.03? Io giro vari ftp (non tutti) senza risultati.... Avete canali riservati agli sviluppatori?

Pondera

Magari!
Trovi tutti i link pubblici nella discussione in firma!

linux

Citazione di: linux il 07 Aprile 2013, 10:41:21@ C@arciofone e Bovirus:
Proverò a rimettere il 2.03, questa volta con la modalità recovery; come per i downgrade che ho effettuato.
Prima ero passato dalla 2.02 alla 2.03 tramite interfaccia web.
Vi faccio sapere, ciao.

Questa volta risolto veramente:

Son passato dalla EU_2.02 alla EU_2.03 con la modalità "recovery" e ora il port forwarding funziona bene.
Quando avevo installato per la prima volta questo router/modem (appena tolto dalla scatola) avevo usato l'aggiornamento via interfaccia web (con il reset delle impostazioni prima e dopo). Evidentemente il primo aggiornamento (via web) aveva "confuso" il router, in quanto non è un vero e proprio reset totale della macchina.
Secondo me è meglio fare sempre l'aggiornamento via "recovery" premendo per 30 secondi il tasto reset; perché non lo sottolineate ulteriormente in prima pagina, riportando questa mia esperienza?

Un'altra domandina in stile "P.S.": se abilito il QOS si devono le corrispondenti porte ALG nella configurazione avanzata del firewall?
Grazie in anticipo per la risposta.

Nella speranza di esser stato utile, oltre ad aver "stressato"....  ;-)

P.S.: grazie a Pondera per la risposta al mio primo P.S., arrivata mentre scrivevo.

Contra

non vorrei parlar troppo presto, ma dalle 10.30, da quando ho aggiornato i driver, ho usato il pc quasi continuamente e non ho ancora avuto problemi con la wireles, se non ho risolto quantomeno ho diminuito il disturbo. Grazie mille!!

linux

Scusate se pongo un'ulteriore domanda:

nel 2750B B1 per "settare" correttamente l'ora, dopo aver impostato l'aggiornamento automatico con i due ntp server e la corretta time-zone (GMT + 1), devo per forza impostare l'opzione "Enable Daylight Saving" (tra marzo e ottobre) con un "Daylight Saving Offset" di "+ 0.30"; altrimenti non c'è verso di avere l'ora corretta nel router!!??
Sul 2740B E1, a differenza, non c'è bisogno di impostare l'opzione "Enable Daylight Saving"; è sufficiente l'allineamento con i due ntp server di default per avere l'ora corretta.
Ricordo che ho da poco fatto, con il 2750B B1, correttamente l'upgrade alla versione EU_2.03 con modalità "recovery"; dunque senza portarmi dietro eventuali configurazioni "sporche".

Sbaglio nel modo di configurare l'ora e la data sul 2750B? Come devo operare correttamente?
Perché sul 2740B E1 basta collegarsi ai server ntp?

Grazie mille in anticipo per l'eventuale risposta.

Carciofone

07 Aprile 2013, 21:56:07 #437 Ultima modifica: 22 Maggio 2019, 12:26:45 di m4ss1
Probabilmente sbagli nella configurazione. Non ho mai rilevato problemi di sorta riguardo alla configurazione dell'ora. Per avere l'ora corretta va impostata l'attivazione l'ora legale e il fuso orario corretto.
Vedi così:


linux

Citazione di: C@rciofone il 07 Aprile 2013, 21:56:07Probabilmente sbagli nella configurazione. Non ho mai rilevato problemi di sorta riguardo alla configurazione dell'ora. Per avere l'ora corretta va impostata l'attivazione l'ora legale e il fuso orario corretto.
Vedi così:

Grazie mille per la risposta.
Ho impostato come da schermata da te allegata e l'orario segnava c.a. 30 minuti in più.
Poi ho tolto l'opzione "Enable Daylight Saving" (deselezionata) e, dopo un bel reboot del router va perfettamente; come il 2740B E1, senza bisogno di impostare l'ora legale.
Bah...forse sbagliero', per ora lo lascio così; ho imparato che con i fw D-Link e non solo (altre marche, anche più blasonate, non vanno meglio) se una  cosa va, è meglio non toccarla.
Credimi, prima le avevo tentate quasi tutte.
Per ora, sino a nuove "avventure", mi sembra di aver impostato il 2750B ad un livello per me soddisfacente.
Grazie ancora.

Contra

ok pare ci sia ancora qualche problema, se non è colpa dello streaming di la7 che impalla firefox. non cade più la wireless ma si interrompe per un brevissimo tempo

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari