20 Settembre 2020, 22:23:03

DSL-2750B B1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 25 Aprile 2012, 08:29:14

annennewu

@Contra
puoi dirmi tutte le voci della tua configurazione,
io ho sempre problemi con tutte le periferiche connesse.
Ti ringrazio :)

Contra

Subito. Specifico che ho avuto un down dellawireles oggi ma credo sia dipeso da uno sbalzo di tenzione perchè poi fila tutto liscio.

Le configurazioni sono:
Connessione internet:
PPPoA VC-Mux
MTU 1500

In avanzate - adsl avanzate:
solo ADSL2+ Abilitato
Niente bitswap e sra

In avanzate - wireles avanzate:
Modalità di sicurezza: WPA-Personal
WPA Mode: WPA2 only

in configurazione wireles:
canale auto
solo 802.11n
ampiezza canale 20/40mhz auto

annennewu

@Contra Grazie
ma non posso impostare i tuoi parametri perchè
o tutto diverso, sia da alice 7 mega,
sia diverse periferiche G e N, l'unica cosa uguale è la WPA.
Poi ora sono diversi giorni che quando rispondo al telefono cade
la linea, e il filtro e il cordless sono nuovi li avevo proprio
cambiati per l'evenienza.
Altra domanda per gli esperti, posso fare la prova di mettere
il firmware 2.07 australiano e se si come devo fare,
perchè cosi il router è inutilizzabile e sto sclerando.
Ringrazio tutti

Contra

io ho il cell che non è n, ma se rimetto g n b auto ricomincia a crashare...

Alby

Ma se ti cade la linea quando telefonano c'è un problema di linea al 99% ...
Hai i filtri su ogni presa del telefono dove c'è collegato qualcosa, fax, altri telefoni, allarmi ...?

annennewu

Non credo che sia un problema di linea,
perchè è a random, e ho una sola presa con un cordless,
quindi credo che sia il router perchè sempre a
random cade la linea e il wifi,
ecco perchè voglio provare a mettere il 2.07

Carciofone

Se fisicamente cade la linea facendo o ricevendo chiamate potrebbe esserci qualche problema elettrico che causa disturbi sulla linea, oppure delle interferenze esterne che creano un picco di attenuazione che la fa cadere.
Hai mai provato con un altro router (di un amico o parente a vedere che succede)?
In questi casi il firmware può poco o nulla.

Pondera

Citazione di: annennewu il 10 Aprile 2013, 21:39:20sono diversi giorni che quando rispondo al telefono cade la linea, e il filtro e il cordless sono nuovi li avevo proprio cambiati per l'evenienza

Cambia il filtro e il doppino. Di solito succede quando i componenti elettronici del filtro sono usurati o danneggiati.

annennewu

Buongiorno,
l'ultima volta che ho provato un'altro router per quel poco di tempo
non ho avuto problemi, ma come ripeto con questo router le disconnessioni
sia dell'operatore e sia del wi-fi sono a random,
può succedere 10 volte di seguito in un giorno e poi per 3 4 giorni nessun problema di sorta.
Per colpa del router per le disconnessioni ho fatto fare
a telecom dei lavori in strada facendogli cambiare 30 metri di cavo,
però non ditelo in giro XD.
Come nel post precedente qualcuno mi spiega come impostare il firmware 2.07, almeno se si bricca ho la scusa per buttarlo. Grazie

@Pondera: cordless filtro e cavi sono tutti nuovi, cambiati sempre per colpa del router per le sue disconnessioni, il tecnico ha detto
che i cavi che escono da casa fino alla derivazione del condominio sono perfetti

bovirus

Le indicazioni su come caricare il firmware .AU su modem con firmware .EU (modalità recovery) sono presenti nel primo post.

parla

11 Aprile 2013, 12:22:38 #470 Ultima modifica: 16 Maggio 2019, 18:57:22 di m4ss1
Salve ragazzi, di seguito cercherò di spiegarvi al meglio il mio problema.

Ho alice 7 mega come provider internet (ho alice da sempre), ed ho il seguente problema:

Ogni tanto, senza che stia facendo nulla di particolare, neanche in una determinata fascia di tempo, ecc. mi si disconnette il router, o meglio:vado ad aprire il browser, e ottengo impossibile visualizzare la pagina. Allora vado nel router a vedere i parametri di connessione, e mi accorgo che ogni volta che ho questo problema, il valore SNR cala a 9db contro i 11.8 - 12db che è normalmente, quando la connessione funziona a dovere, ma i parametri di portante e il resto rimangono invariati.

Per ripristintare la connessione, devo riavviare il router. Pensando fosse un problema appunto del router, ho aggiornato il firmware e riconfigurato tutto, ripristintato e riconfigurato ancora, ma nulla, ogni tanto, senza sapere il perchè e senza che vi siano particolari circostanze, ho questo problema. Io sono sicuro al 100% che da parte mia non ho alcun problema. Ho agiornato addirittura i driver della scheda ethernet del pc, controllato tutti i filtri a casa (e funzionano correttamente, quando uso il telefono internet non cade), ho fatto tutte le verifiche possibili, e il problema non è conducibile ad alcun altro apparecchio collegato alla linea, ne a cavi, ne a software del pc (antivirus ecc).

Però noto che ultimamente il problema si verifica spesso durante sera..(dalle 20 in poi) mentre durante il giorno può capitare una o al massimo due volte..il bello che non sono neanche distante dalla centrale.

I problemi possono essere due: o un prolbema mio, il router, o un problema loro, la linea.

Il router l'ho configurato alla perfezione, confrontandomi con svariate guide: per farvi un esempio, ho messo tutti i valori corretti (ppoe llc, 1492, i valori 8-35, ecc ecc,) cioè ho configurato manualmente tutti questi valori qua.

Infatti, inernet funziona alla perfezione, se non per altro, che casualmente, ma non spesso, direi ogni tanto, diciamo anche una volta al giorno, capita questo problema, e vedo che il valore snr è calato, e devo riavviare il router. Ho provato anche a mettere in modalità ppoa ma niente.

I valori che ho la mattina, sono questi:

Mode:   ADSL_G.dmt
Traffic Type:   ATM
Status:   Up
Link Power State:   L0
 
    Downstream   Upstream
Line Coding(Trellis):   On   On
SNR Margin (0.1 dB):   119   250
Attenuation (0.1 dB):   275   210
Output Power (0.1 dBm):   199   119
Attainable Rate (Kbps):   8096   1080
 
    Path 0   
    Downstream   Upstream
Rate (Kbps):   7232   480
 
K (number of bytes in DMT frame):   227   16
R (number of check bytes in RS code word):   16   8
S (RS code word size in DMT frame):   1.00   8.00
D (interleaver depth):   64   8
Delay (msec):   16.00   16.00
INP (DMT symbol):   2.11   0.17
 
Super Frames:   89500   89500
Super Frame Errors:   8   0
RS Words:   2254611   280823
RS Correctable Errors:   27   0
RS Uncorrectable Errors:   0   0
 
HEC Errors:   24   0
OCD Errors:   0   0
LCD Errors:   0   0
Total Cells:   9614280   0
Data Cells:   183520   0
Bit Errors:   0   0
 
Total ES:   5   0
Total SES:   0   0
Total UAS:   33   33

Ricordo che ho controllato, montato sostituito tutti i filtri che ho a casa, poi ho provato a staccare i due apparecchi telefonici che ho, il firmware è versione 2.03 EU e ho provato anche a resettare e riconfigurare il rotuer ma niente

In conclusione, secondo voi, di chi è il problema?? Mio o della telecom?? Sinceramente penso loro, il router non penso sia difettoso, poichè è nuovo e non ho prove conducibili che sia lui il problema.

Scusate se non sono stato molto chiaro..Vi ringrazio in anticipo dell'aiuto :)

annennewu

Ho installato il 2.07, a parte l'interfaccia cambiata
ho notato una maggiore velocità con il wifi,
ora aspettiamo e vediamo se ci sono cadute anche con
il nuovo firmware sia di internet che di wifi.
Vorrei chiedervi anche se qualcuno usa WEB FILE SERVER,
che dovrebbe servire per entrare nello storage del router
attraverso internet, se è quella la sua funzione, come si deve configurare.
Grazie

Contra

io ho fatto caso che se metto la wifi in modalità combinata b n e g cade, nel mettere solo n no.

annennewu

@contra
hai installato il firmware 2.07?
Io ora lo lascio acceso e vediamo che succede

Thekiller

PER LA 2.07 AU ti dico come ho fatto io ( ma non sono un esperto dlink-man)
stacca tutto dal router (linea inclusa)
allora da spento tieni pigiato il reset; lo accendi tenedo pigiato per almeno 30 sec.
vedrai la prima e l'ultima spia accese rosse e il tasto wps illuminato.
collegati via lan con ip settato a 192.168.1.2 e apri il browser con indirizzo 192.168.1.1, compare una pagina dove puoi solo caricare un firmware, e glielo fai caricare ei riavvia e tutto ok.
per l'adsl -> scegli location others e provider others, circuito 8/35, ppoe (io uso questo) + llc o ppoa non dovrebbe fare differnza normalmente le centrali telecom si auto settano in un paio di minuti. user aliceadsl e pwd aliceadsl
sinceramente non ho modificato null'altro (mtu si stessa da solo a 1492).
sulla wireless sono in auto con wpa2 + aes

@Parla
posso dire una stupidata??... tu gli fai buttare giu la linea ogni 15 min. e dici che quando vai ad aprire la pagina ti da blank, sei sicuro che nel tempo in cui lui tira su la lina che aveva giu, il browser non vada in timeout?

@ annennewu
non ho configurato l'ipv6 ma solo il 4.

@ carciofone
penso che riorganizzerò la rete di casa in un altro modo. cè un modo per far dimenticare al dlink che è un modem? e usarlo solo come switch con wireless?
per i servizi di firewall ho deciso di passare ad un firewall puro (voglio parametrizzare delle vpn e quindi ..)

Contra

Citazione di: annennewu il 11 Aprile 2013, 12:34:54@contra
hai installato il firmware 2.07?
Io ora lo lascio acceso e vediamo che succede

no, ho la 2.03 EU
Mi è scomodo solo n perchè il cellulare non va, ma b/n o g/n non compare nelle opzioni, però se mi da stabilità mi va bene. prossimamente provo solo g

parla

Scusa  Thekiller non ho capito cosa intendi..cioè come valore di timeout ho impostato 0..comunque apparte il browser, vedo prorio che è caduta la connessione, ed non ho altro modo di ripristinarla se non riavviando il router..

Thekiller

Ho una domanda generale (prima di provare volevo sapere se secondo voi puo' funzionare):

dlink 2750b: creo 2 gruppi di porte:
gruppo 1 usa la wan e lan 1 -> servzio router. da qui vado al firewall (e avrei bisogno che il dlink stesse in statico 192.168.1.1 e completamente aperto forwardando tutte le porte al firewall)
da qui vadl alla wan del firewall (zywall usg20) che si occupa di fare le regole di firewalling  e della vpn e la gira alla sua lan.

gruppo 2 usa lan 2 e lan 3 e  lan 4 e wireless -> si occupa della wireless e dello switching riceve la lan dal firewall e la pubblica in wireless.

il firewall con mappatura della porta wlan1  si occupa di gestire il dhcp per la wireless e le rimanenti 3 porte per la lan interna con ip statico.

Che ne pensate??

idle time out -> 15
se lo vuoi sempre on line - > 0

sempre per parla:
domanda curiosa.. hai per caso anche un fax sulla stessa linea?

Pondera

Citazione di: parla il 11 Aprile 2013, 12:22:38Ho alice 7 mega [...] Ogni tanto [...] mi si disconnette il router [...] il firmware è versione 2.03 EU [...] il problema si verifica spesso durante sera..(dalle 20 in poi) mentre durante il giorno può capitare una o al massimo due volte
[...]
Per ripristintare la connessione, devo riavviare il router

[...]

Mode:   ADSL_G.dmt
Traffic Type:   ATM
Status:   Up
Link Power State:   L0
 
    Downstream   Upstream
Line Coding(Trellis):   On   On
SNR Margin (0.1 dB):   119   250
Attenuation (0.1 dB):   275   210
Output Power (0.1 dBm):   199   119
Attainable Rate (Kbps):   8096   1080
 
    Path 0   
    Downstream   Upstream
Rate (Kbps):   7232   480

In Advanced Internet imposta SOLO la modulazione G.Dmt e abilita Bitswap, invece SRA disabilitalo.

parla

Citazione di: Pondera il 11 Aprile 2013, 13:41:50
Citazione di: parla il 11 Aprile 2013, 12:22:38Ho alice 7 mega [...] Ogni tanto [...] mi si disconnette il router [...] il firmware è versione 2.03 EU [...] il problema si verifica spesso durante sera..(dalle 20 in poi) mentre durante il giorno può capitare una o al massimo due volte
[...]
Per ripristintare la connessione, devo riavviare il router

[...]

Mode:   ADSL_G.dmt
Traffic Type:   ATM
Status:   Up
Link Power State:   L0
 
    Downstream   Upstream
Line Coding(Trellis):   On   On
SNR Margin (0.1 dB):   119   250
Attenuation (0.1 dB):   275   210
Output Power (0.1 dBm):   199   119
Attainable Rate (Kbps):   8096   1080
 
    Path 0   
    Downstream   Upstream
Rate (Kbps):   7232   480

In Advanced Internet imposta SOLO la modulazione G.Dmt e abilita Bitswap, invece SRA disabilitalo.

Grazie pondera ho fatto come hai detto..dici che era quello il probema??

Scusa pondera nel caso invece mettessi ad esempio superinternet (10 o 20 mega), cosa abilito inoltre in advanced internet??

Per THEKILLER: adesso comunque ho impostato il timeout a 0, cioè sempre attiva. Comunque no..non ho fax ne altro..:)

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari