27 Settembre 2020, 13:06:57

DSL-2750B B1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 25 Aprile 2012, 08:29:14

Carciofone

Con che parametri l'hai configurato?
Posta degli screenshot.

solo_zar

Ecco i miei parametri:

PPPoE/PPPoA
PPPoE LLC / Snap-Bridging
MTU: 1492
Obtain DNS server address automatically
VPI: 8
VCI: 35
Enable NAT: YES

Pondera

@solo_zar
Che tipo di abbonamento hai? Fino a che velocità è?
Pubblica i valori della tua linea rilevati dal tuo dispositivo nella sezione Statistics.

gi.otto

Ho acquistato un DSL-2750B perchè sono passato da Vodafone Casa a Telecom. Ho 3 computer: uno fisso collegato via LAN, uno collegato wireless. Entrambi vanno bene in internet. Non riesco a connettere un terzo portatile alla rete wireless. Vedo la rete in "Connessione rete senza fili" (in Automatico), cerco di connettermi, digito la password di rete, ma non si connette. Lo stesso computer, fino a due giorni fa, si collegava alla Vodafone Station. Sono certo di non aver modificato il computer. Qualcuno mi sa dare una mano? Saluti. gi.otto

bovirus

Nei tuoi post per favore indica sempre il maggior numero di dettagli possibile (semrpe almeno versione firmware router/sistema operativo client).

Se hai un'altro computer che si collega in wireless è ovvio che esiste un problema nell'ultimo pc e non ci sono problemi nel router.
Se il terzo pc/notebook è Windows7 cancella la rete memorizzata e riprova.
Nel modem non devi fare nulla perchè il modem non centra probabilmente nulla (l'altro pc si collega).

solo_zar

Citazione di: Pondera il 03 Novembre 2012, 16:00:22@solo_zar
Che tipo di abbonamento hai? Fino a che velocità è?
Pubblica i valori della tua linea rilevati dal tuo dispositivo nella sezione Statistics.

Ho un Alice 20MB

Ecco i dati statistici dell'ADSL.
Piccola premessa telecom dice che non ci sono errori o segnali di sturbo sulla linea.


Mode:   ADSL_2plus
Traffic Type:   ATM
Status:   Up
Link Power State:   L0
 
    Downstream   Upstream
Line Coding(Trellis):   On   On
SNR Margin (0.1 dB):   152   275
Attenuation (0.1 dB):   285   151
Output Power (0.1 dBm):   0   126
Attainable Rate (Kbps):   10844   948
 
    Path 0   
    Downstream   Upstream
Rate (Kbps):   8127   478
 
MSGc (# of bytes in overhead channel message):   63   13
B (# of bytes in Mux Data Frame):   238   56
M (# of Mux Data Frames in FEC Data Frame):   1   2
T (Mux Data Frames over sync bytes):   1   1
R (# of check bytes in FEC Data Frame):   16   2
S (ratio of FEC over PMD Data Frame length):   0.9370   7.4838
L (# of bits in PMD Data Frame):   2177   124
D (interleaver depth):   64   8
Delay (msec):   14.99   14.96
INP (DMT symbol):   1.88   0.51
 
Super Frames:   1395258   1260344
Super Frame Errors:   0   2
RS Words:   96272685   3453971
RS Correctable Errors:   1768   2
RS Uncorrectable Errors:   0   0
 
HEC Errors:   0   3
OCD Errors:   0   0
LCD Errors:   0   0
Total Cells:   432319438   24563823
Data Cells:   1982868   468133
Bit Errors:   0   216

Pondera

Intanto aggiorna il tuo modem all'ultimo firmware consigliato da bovirus nel 1° messaggio di questa discussione!

Tu hai una 8M che può andare massimo a 10M!
Imposta manualmente la modulazione in G.DMT attiva Bitswap e disabilita SRA e non dovresti avere più le disconnessioni dalla linea ADSL...

solo_zar

Grazie Pondera, aggiorno immediatamente con l'ultimo firmware, G.DMT era già abilitato come già disabilitato l'SRA.
Provo e vediamo cosa succede

Pondera


solo_zar

Citazione di: Pondera il 04 Novembre 2012, 06:09:29
Citazione di: solo_zar il 03 Novembre 2012, 19:17:03G.DMT era già abilitato

No!

Citazione di: solo_zar il 03 Novembre 2012, 17:32:54Mode:   ADSL_2plus

Devi impostarlo manualmente e non lasciare in automatico!


Ciao Pondera scusami, perchè dici che era in automatico, c'è un checkbox che ho selezionato, forse si imposta manulamente da un'altra parte, ma dove?

nirvanto

Ciao a tutti. Ho comprato un dsl-2750b ieri, ho una connessione che mi hanno confermato essere attivata (gestore telecom). Purtroppo il mio mac ha il lettore cd rotto e non ho potuto compiere la configurazione del modem router tramite cd. Allora, come avete consigliato nei post precedenti ho collegato il mac tramite cavo al modem, ma quando provo ad accedere all'indirizzo ip 192.168.1.1 fa un timeout di connessione. vi prego ditemi cosa sbaglio che è da stamattina che sto smadonnando :D

Pondera

Citazione di: solo_zar il 04 Novembre 2012, 12:34:14c'è un checkbox che ho selezionato

Lascia SOLO abilitato G.Dmt Enabled e disabilita tutti gli altri tipi di modulazione!

bovirus

@Nirvanto
Se non puoi fornire altre info (es. il client riceve un Ip dal modem) diventa difficile darti una risposta.

La luce LAN sulla porta dove c'è collegato il cavo etehrnet si accende?

nirvanto

ciao...allora la luce è accesa...che intendi per "il client riceve ip dal modem"? scusa ma sono una completa ignorante in materia

Carciofone

Nuova versione 1.20 per Windows della shareport utility: Download

Nuova versione 1.15 per MAC della shareport utility: Download

Carciofone

@nirvanto: verifica nelle impostazioni di rete della scheda ethernet del tuo pc che sia attiva la modalità automatica DHCP e non ci sia un ip fisso di qualche genere, altrimenti non ti puoi connettere. Al massimo imposta tu manualmente
IP 192.168.1.3
SNMK 255.255.255.0
Gateway 192.168.1.1
DNS 208.67.220.220 e 192.168.1.1

bovirus

C@rciofone

Sono nuove versioni o sono le stesse del primo post (1..0.0.20 Windows e 1.17 Mac - più recente della 1.15)?

Carciofone

Hanno la data di ieri l'altro. Quella per Windows è senz'altro la più recente. Quella per MAC mi pare la stessa. Il problema sono le stampanti multifunzione.

Pondera

Conviene inserirli nella discussione dedicata?
Funzionano con gli altri modelli?

Carciofone

Penso che la versione 1.20 per Windows funzioni anche con tutti i modelli che utilizzano la 1.17 e non la Shareport Plus.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari