19 Settembre 2020, 18:34:56

DSL-2750B B1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 25 Aprile 2012, 08:29:14

Carciofone

Lo stato del servizio non è attivo come puoi vedere nella scheda Stato dispositivo USB, inoltre non vi è alcun utente attivo per accedere al disco USB come puoi vedere dall'indicazione Disable in Profilo utente File server Samba, sempre che il gruppo di lavoro dei tuoi computer sia effettivamente GRUPPOHOME.
Usa l'interfaccia in lingua inglese e disabilita il web server.

Itatrader

Grazie dell'aiuto. Cmq ho risolto cosi:

Spuntato: "Enable SharePort and Print Server" .... Installato Shareport e ha fatto tutto lui in pochi secondi. Ora sembra funga. MI vede l'HD o una Pendrive. Non posso verificare Se è tutto ok con una stampante perché non la posseggo.

Itatrader

Ho voluto collegare un altro Hard Disk. Cosi ho comperato un Hub USB e in questo modo li vedo tutti e due. Solo che dopo qualche minuto si sente un buzzer a intermittenza (tanto per intenderci il suono dei semafori per i non vedenti) e devo staccarne uno.

linux

Citazione di: C@rciofone il 21 Dicembre 2012, 11:50:30Anomalo comportamento del firewall (http://www.grc.com/x/ne.dll?rh1dkyd2):

Caso A):
in Advanced\Firewall & DMZ\Firewall Settings tutte le opzioni attive (ci sono alcune porte anche completamente aperte!!)

Caso B):
in Advanced\Firewall & DMZ\Firewall Settings con l'opzione SYN attack : disattivata.

Che ne pensate?

Salve,
anche l'ultimo fw 2.04 beta continua ad avere questo problema (segnalato da C@rciofone a pag. 6).
C'è da preoccuparsi? Il firewall di questo router-modem (2750B B1) è da considerarsi veramente affidabile?
Se si lascia l'opzione "SYN attack" disarttivata quali rischi si corrono realmente?
Anche nel caso auspicabile si tratti di un "falso positivo" è pur sempre un bug da risolvere.
Speriamo che, essendo uscita la versione hw D1, DLink non abbandoni la versione B1 e non lasci il fw. 2.04 in beta perenne.....
Grazie in anticipo per la risposta.

antzag

Salve ragazzuoli,
vi volevo segnalare altre prove che ho effettuato con il nostro carissimo DSL-2750B e firmware EU_2.04... Ho provato la connessione 3G con la chiavetta huawei e1800 e devo dire che funziona alla grande!!! Si riesce a navigare tranquillamente senza problemi!!! L'unica cosa che non sono riuscito a fare è far "convivere" la connessione ADSL e 3G!!! Mi spiego meglio!!! Ho impostato sia la connessione 3G che la connessione LAN, da quello che c'è scritto nella descrizione in alto nella pagina della configurazione 3G mi indica di andare a configurare la priorità della connessione, quindi ho pensato che questo router permette di andare in backup sulla connessione 3G quando la connessione ADSL risulta non disponibile, bene questo non avviene (o meglio dalle prove che ho effettuato io non sono riuscito a fare attivare automaticamente la connessione 3G, ma neanche manualmente)!!! Per far funzionare la connessione 3G dovevo per forza eliminare la connessione ADSL e lui in automatico attivava la connessione 3G!!! Qualcuno ha qualche idea se è possibile fare quello che ho descritto oppure se è un bug di questo firmware oppure se sono io che non ho inserito qualche opzione:)??
Vi ringrazio in anticipo per le risposte!!!!

Carciofone

Ottimo il test con la chiavetta. Io ho provato con una Onda TM201 14.4 e con una VODAFONE HUAWEI K4505 28.8 MBPS e non hanno funzionato.
Per la priorità delle connessioni hai provato a vedere nella scheda advanced\advanced internet quale risulta attiva se sono entrambe configurate?

antzag

Citazione di: C@rciofone il 29 Agosto 2013, 18:28:43Ottimo il test con la chiavetta. Io ho provato con una Onda TM201 14.4 e con una VODAFONE HUAWEI K4505 28.8 MBPS e non hanno funzionato.
Per la priorità delle connessioni hai provato a vedere nella scheda advanced\advanced internet quale risulta attiva se sono entrambe configurate?


Rimangono entrambe configurate ma quella 3.5G non si attiva in nessun modo!!! Si deve per forza eliminare quella adsl!!! Magari possiamo inserire nei primi post la lista delle chiavette che sono state provate e i risultati dei test!!Io se riesco più tardi provo la Vodafone Mobile connect K3565-Z (dovrebbe essere huawei)!!!

piffrob

Vi pongo anche io una domanda. Ho provato la funzionalità file Server e non ho avuto problemi di utilizzo.

L'unica cosa che ho notato è che la velocità di trasferimento è davvero bassa, circa 1 MB.
E' un limite del router oppure sbaglio qualcosa nelle impostazioni? l'aggiornamento del firmware può migliorare la velocità? (al momento ho la 2.02 EU)

Grazie mille.

antzag

Ragazzi buongiorno,
fino ad oggi ero contento di questo prodotto, oggi invece non posso fare altro che consigliare a tutti di non comprarlo!!!
Pagare un modem 50€ e ritrovarselo guasto dopo 8 mesi e sentirsi dire che devo pure pagare per mandarlo in assistenza e devo anche rimanere 10 giorni senza modem fa veramente accapponare la pelle!!! Come si vede che in Italia le leggi sono fatte per non essere rispettate!!! La prossima volta preferisco Tp-Link così in caso di rottura almeno non butto 50€ ma molto meno!!!
Non posso fare altro che consigliare a tutti di non prendere proprio D-link!!! Assistenza pessima, firmware che sono uno peggio dell'altro sistemano una cosa e ne rovinano 10!!! Ma dai non scherziamo!!! In più mi devo pure prendere un modem rigenerato (con il rischio che presenti ulteriori problemi) ma non scherziamo!!!

Carciofone

Se ti può essere utile, basta riportarlo al commerciante per non pagare nulla. Il pacco ordinario delle Poste da 6,10 mi pare sia il più economico, oppure guarda anche su spedireweb (sempre SDA).
Il modem viene venduto anche a 39,90€
Anche TP-Link li fa spedire e uno equivalente non costa molto meno.
Se ti può consolare, pure il mio mi sa che è andato ... :(

bovirus

Per legge la garanzia deve essere richeista al venditore.
Se si contatta direttamente il centro assistenza (che con noi non ha nessun rapporto commerciale) può essere richeisto il pagamento delle spese di andata. Questo per quaslasi produttore/mdoello

antzag

Citazione di: C@rciofone il 13 Settembre 2013, 14:23:57Se ti può essere utile, basta riportarlo al commerciante per non pagare nulla. Il pacco ordinario delle Poste da 6,10 mi pare sia il più economico, oppure guarda anche su spedireweb (sempre SDA).
Il modem viene venduto anche a 39,90€
Anche TP-Link li fa spedire e uno equivalente non costa molto meno.
Se ti può consolare, pure il mio mi sa che è andato ... :(

Ho risolto!!! Ho chiamato agli uffici centrali e hanno modificato il tutto!!!
Sarà ma io ho avuto tante marche e ho mandato in garanzia molti dispositivi tra cui telefoni, mp3 e altro!!! Ti assicuro che non ho mai pagato le spese di spedizione del prodotto!!!
@bovirus veramente io sapevo che era il produttore a dover garantire il prodotto per un minimo di 2 anni se acquistato con codice fiscale e 1 anno se acquistato con partita IVA. In caso di guasti doveva essere riparato o sostituito gratuitamente!!!
Quello del venditore anche si può fare ma è una trafila più lunga!!! Oltre che mi viene facilmente una affermazione: "Ma se il venditore fallisce??" devo pagare 9€!!! Assurda come cosa!!!
Io ho visto che i prodotti Samsung non vogliono pagati spese di spedizione in caso di assistenza anche se ti rivolgi direttamente a loro...
Poi come al solito fatta la legge trovato l'inganno....

Carciofone

PS: in generale, per le garanzie, a rispondere per legge è sempre il venditore. Solo in seconda battuta proprio per evitare i casi di chiusura e fallimenti, può intervenire il distributore (nel nostro caso D-Link Mediterraneo è un distributore nazionale o regionale e non il produttore in quanto tale) e in ultima battuta il produttore. Ovviamente, poi, ogni marchio può comportarsi come crede nel gestire le RMA, favorendo il cliente in ogni modo ritenga opportuno.
La via economicamente meno onerosa è sempre quella di riportare il dispositivo al venditore che molto spesso, ad es nelle catene della grande distribuzione, eroga un buono acquisto per equivalente o sostituisce al volo il dispositivo interessandosi dei rientri.
Il problema riguarda maggiormente le vendite online, ma grandi distributori come Amazon fanno praticamente la stessa cosa predisponendo l'invio di un nuovo dispositivo e il rientro del vecchio. Come costi ovviamente la cosa può convenire ad Amazon che con i corrieri ha contratti di trasporto a metri cubi, ma non all'utente che effettua la singola spedizione.

Ovvio che poi l'assistenza varia anche in base al valore dei dispositivi venduti: il costo medio di un dispositivo gestito dall'assistenza Samsung è di centinaia se non di migliaia di euro e non paragonabile a quello di un router ADSL.

gabryele

lo script per Jdownloader va bene anche per la rev D?

Carciofone


Emiscent

Salve a tutti !
La settimana scorsa ho messo una linea Fastweb e ho comprato il router DSL-2750B per gestirla.
Ho provato a installare la linea DSL e Wireless ma il router ha dei comportamenti inspiegabili...
1-Quando installo la linea DSL seguo pedissequamente la procedura guidata visto che il router di default ha già i parametri di Fastweb e una volta fatti tutti i passaggi e cliccato su "Apply" non viene riportata (come invece dovrebbe succedere) la pagina di riepilogo delle impostazioni avanzate ADSL. Ma mi riporta direttamente all'inizio, quando devo decidere tra la procedura guidata e manuale. Cmq una volta cliccato su "Status" mi da online.  :-[
Ho provato anche con la procedura manuale, stesso discorso, alla fine della procedura nessuna pagina di riepilogo anche se DOPO aver cliccato su "Status" mi da online.
Ma questo sarebbe il meno... :s
2-Provo a installare la rete Wireless... e qui cominciano i veri problemi
Imposto il nome della rete, la password... e appena salvo le impostazioni... BANG! Il router ESCE e devo di nuovo fare il Login  ??? ??? ???
Ok... non capisco per quale ragione ogni volta che cambio le opzioni devo di nuovo loggarmi ma cmq la rete wifi c'è e funziona! :s
3-Problema PRINCIPALE, quando vado su avanzate e provo a impostare il filtro MAC address succede lo stesso discorso... salvo le impostazioni e il router ESCE, devo di nuovo loggarmi dalla pagina principale. Questo mi costringe e impostare i MAC address uno volta.
Anche se inserisco i MAC correttamente e metto le impostazioni correttamente (concedere la connessione SOLO ai MAC che inserisco) i dispositivi ottengono l'ip e "agganciano" il router ma non riescono a scaricare i dati.  
Il bello è che se provo a riavviare il router DOPO aver inserito tutti i MAC address allora il WiFi "muore" non si attiva più... nemmeno con il pulsante sul retro. :@
Ho provato di tutto...
attivare prima il WiFi poi la DSL
mettere un MAC alla volta e riavviare
premuto il pulsante Wifi e aspettato
tenuto premuto Wifi e aspettato
ho resettato il router decine di volte e ripetuto la procedura
...niente

O inserisco i MAC e non li fa connettere
O se riavvio il router dopo aver inserito i MAC il Wifi "muore"

Soluzioni ? :P:P:P

Emiscent


Pondera

La discussione è giusta: controlla modello revisione hardware e versione firmware!

Emiscent

Quindi cosa posso fare ?
Non capisco se sbaglio io... o il problema è il router !
Non so se riportalo indietro o no
Suggerimenti ?

Carciofone

Come prima cosa SE è il 2750B B1 con la porta USB posteriore e non un vero DSL-2740B come dici nel titolo del messaggio, aggiorna subito alla versione firmware 2.03 EU, effettuando un reset pre aggiornamento ed uno successivo all'aggiornamento, oppure direttamente dalla recovery mode.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari