25 Giugno 2019, 06:39:26

Nuovo problema con SAMSUNG TV

Aperto da Skyman1, 20 Agosto 2012, 15:30:08

Skyman1

DOpo aver utilizzato il NAS su una TV samsung da 27 pollici T27A750... di cui dispone di uno SMARTHUB perfetto... la TV è collegata al Router seleziono la sorgente NAS e mi da' possibilità di selezionare le cartelle dal NAS.

Ora... invece con una TV SAMSUNG UE32ES6800 quando seleziono l'HUB dell'allshare play il NAS lo vede ma mi dice che non ci sono file all'interno (ma ci sono almeno 3 cartelle con molti file).

Naturalmente il 32 ha un software più aggiornato... e mentre il 27 ha solo lo smarthub che mi leggere gli archivi di rete come cartelle... invece il 32 mi sta' dando rogne.

Se naturalmente però utilizzo il PC o il mio smartphone con un'app separata dove posso leggere i filmati del NAS e inviarli in play riesco a vederli senza problemi.

 ???

Fabius62

Non è che sul tv è imposto un filtro sul tipo di file? Ad esempio è imposto il filtro foto e tu sul NAS hai dei filmati?

Lo so che sembra una catazza, ma a me è successo con un lettore multimediale...

Skyman1

Citazione di: Fabius62 il 21 Agosto 2012, 08:36:49Non è che sul tv è imposto un filtro sul tipo di file? Ad esempio è imposto il filtro foto e tu sul NAS hai dei filmati?

Lo so che sembra una catazza, ma a me è successo con un lettore multimediale...

si capisco bene quello che intendi... no, sono nella schermata VIDEO e per vedere se fosse un problema di formati, li ho anche rinominati con varie e estenzioni e spostati anche nella root principale del NAS.

Penso che samsung abbia implementato lo ALLSHARE PLAY, rispetto ai vecchi predecessori che montavano solo uno ALLSHARE comune.
ALLSHARE PLAY ti permette appunto di collegare tutti i dispositivi compatibili con esso e che seguano determinati critire... il vecchio ALLSHARE era qualcosa di più "generale".

Riesco fortunatamente a vedere qualsiasi filmato grazie al mio smartphone Android, tramite un'applicazione riesco a vedere i filmati sul NAS e mandarli direttamente in trasmissione su qualsiasi TV di casa compresa la TV incriminata... solo in questo modo però... se navigo tramite ALLSHARE PLAY non mi vede una cippa di file.

luca1983

Ciao,
Anche io ho il tuo stesso problema... Hai risolto?

Skyman1

Citazione di: luca1983 il 18 Febbraio 2013, 14:04:09Ciao,
Anche io ho il tuo stesso problema... Hai risolto?

SI... la discussione è vecchia....

ti dico, il problema è ALL SHARE PLAY, di tutte le TV di ultima produzione (se non sbaglio quelle del 2012 comprese)  praticamente tutte quelle con il nuovo ALLSHAREPLAY che non rende compatibile tale funzione di "browsing" diretta nel NAS.
Mentre quelle con solo ALLSHARE (cioè quelle del 2010) è possibile.

Le soluzioni ottimamente funzionali (e anche comode) sono presenti in questa discussione:

https://www.dlink-forum.info/index.php?topic=1822.0

E come soluzioni sono decisamente migliori che il semplice browsing direttamente dalla TV.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari