15 Novembre 2019, 16:25:32

DHP-W307AV strano problema connessioni wifi

Aperto da lello73, 13 Ottobre 2012, 12:18:12

lello73

Buongiorno a tutti,
sono appena iscritto e volevo inanzitutto salutare gli amici del forum.
Passando al fulcro del discorso, vi vado a spiegare il mio problema:
al primo piano della mia abitazione ho installato il router (wifi anch'esso), da dove ho collegato l'adattatore x estendere la mia rete anche al piano superiore dove, con qualche difficoltà, riuscivo a captare il segnale wifi del router al primo piano ma non era stabile, (abito in un centro storico e i muri sono mbelli spessi). Al secondo piano ho installato l'adattatore con le antennine alla presa elettrica, (scusate il linguaggio poco tecnico), sono entrato nel menù di configurazione e eseguito i settaggi più importanti riguardanti la sicurezza della rete, (password e nome rete). Tutto ok! Riesco a collegarmi con l'iphone mio e con quello della mia compagna ma quando provo a far trovare la rete ai miei 2 portatili non cè nulla da fare! Il nome della rete non viene nemmeno rilevata! Su un portatile ho fatto pure il ripristino della scheda di rete...ha trovato la connessione ma quando provo a connettermi dopo che mi viene chiesta la chiave mi dice che è impossibile la connessione!
Cè da dire che comunque il segnale del router posto al primo piano viene intercettato lo stesso dai pc ma come mai che con gli smartphone riesco a connettermi e con i pc no? Chiedo ancora scusa x la poca tecnicità del linguaggio usato e spero che qualcuno possa aiutarmi!
Grazie!!

lello73

Citazione di: lello73 il 13 Ottobre 2012, 12:18:12Buongiorno a tutti,
sono appena iscritto e volevo inanzitutto salutare gli amici del forum.
Passando al fulcro del discorso, vi vado a spiegare il mio problema:
al primo piano della mia abitazione ho installato il router (wifi anch'esso), da dove ho collegato l'adattatore x estendere la mia rete anche al piano superiore dove, con qualche difficoltà, riuscivo a captare il segnale wifi del router al primo piano ma non era stabile, (abito in un centro storico e i muri sono mbelli spessi). Al secondo piano ho installato l'adattatore con le antennine alla presa elettrica, (scusate il linguaggio poco tecnico), sono entrato nel menù di configurazione e eseguito i settaggi più importanti riguardanti la sicurezza della rete, (password e nome rete). Tutto ok! Riesco a collegarmi con l'iphone mio e con quello della mia compagna ma quando provo a far trovare la rete ai miei 2 portatili non cè nulla da fare! Il nome della rete non viene nemmeno rilevata! Su un portatile ho fatto pure il ripristino della scheda di rete...ha trovato la connessione ma quando provo a connettermi dopo che mi viene chiesta la chiave mi dice che è impossibile la connessione!
Cè da dire che comunque il segnale del router posto al primo piano viene intercettato lo stesso dai pc ma come mai che con gli smartphone riesco a connettermi e con i pc no? Chiedo ancora scusa x la poca tecnicità del linguaggio usato e spero che qualcuno possa aiutarmi!
Grazie!!

RISOLTO!!!
Probabilmente l'altra vicina rete wireless, (al piano di sotto, il router), creava problemi. Sono andato nelle impostazioni ed ho cambiato il canale wifi!!!

Alby

Per vedere quali altre reti wifi hai nei dintorni puoi usare il programma gratuito inssider.exe di metageek che ti dice tutto.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari