25 Giugno 2019, 05:20:48

Aggiungere nuovo HD al NAS dlink

Aperto da giannippo, 09 Novembre 2012, 20:24:51

giannippo

Scusate colevo chiedervi una cosa che credo sia molto semplice ma non ricordo come si fa: ho un NAS dlink nel quale ho un HD da 2 TB e uno da 320 GB, adesso ho tolto quello da 320 GB per metterne un altro da 2 TB ma come faccio a farlo vedere al NAS, cioè come lo devo formattare o cosa devo fare per vederlo?...grazie

Fabius62

Togli entrambi gli hd e metti quello nuovo. Poi lanci la procedura guidata e formatti il nuovo disco. Poi spegni il NAS e rimetti quello vecchio da 2Tera.

giannippo

Citazione di: Fabius62 il 09 Novembre 2012, 21:46:35Togli entrambi gli hd e metti quello nuovo. Poi lanci la procedura guidata e formatti il nuovo disco. Poi spegni il NAS e rimetti quello vecchio da 2Tera.

Grazie della risposta...ho fatto come dici e succede questo: allora mi esce "CONFIGURAZIONE DISCHI FISSI Il nuovo secondo disco fisso verrà formattato. Gli eventuali dati memorizzati sul disco fisso esistente non verranno cancellati." non seleziono Riconfigura in RAID 1 , clikko avanti e quindi comincia a formattare l'HD ma quando arriva al 4% esce "Errore di formattazione dischi fissi. (Codice di errore:112)." ho provato tante volte ma fa sempre cosi...sai come risolvere il problema...grazie

Citazione di: giannippo il 10 Novembre 2012, 14:36:50
Citazione di: Fabius62 il 09 Novembre 2012, 21:46:35Togli entrambi gli hd e metti quello nuovo. Poi lanci la procedura guidata e formatti il nuovo disco. Poi spegni il NAS e rimetti quello vecchio da 2Tera.

Grazie della risposta...ho fatto come dici e succede questo: allora mi esce "CONFIGURAZIONE DISCHI FISSI Il nuovo secondo disco fisso verrà formattato. Gli eventuali dati memorizzati sul disco fisso esistente non verranno cancellati." non seleziono Riconfigura in RAID 1 , clikko avanti e quindi comincia a formattare l'HD ma quando arriva al 4% esce "Errore di formattazione dischi fissi. (Codice di errore:112)." ho provato tante volte ma fa sempre cosi...sai come risolvere il problema...grazie

Scusami adesso sto facendo come dicevi tu togliendo i due HD e inserendo solo quello nuovo e sembra che sta andando bene, grazie mille...

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari