01 Ottobre 2020, 05:49:47

DSL-2740B E1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 03 Maggio 2010, 15:09:57

m4ss1

Ha sbagliato, ha la versione HW C2 :D

dlinkout


m4ss1

Citazione di: dlinkout il 16 Agosto 2011, 17:19:16sbagliato???? e quale sarebbe per me?


Scusami ma tu non ha la versione hardware C2 ?
https://www.dlink-forum.info/index.php?topic=17.msg11657#msg11657

Perchè posti nella discussione della versione E1  ???

R3volution

Buongiorno a tutti, ho un problema con questo modem.
Ho il 2740B versione E1 con firmware  EU_5.17, lo utilizzo come AP poiché ho Fastweb, quindi lo collego all'HAG tramite cavo Ethernet settando il modalità Bridge, e la ETH interface è settata sulla porta che collego all'HAG con Ip dinamico.
Al DSL2740B ci collego anche il computer, fisso con windws 7, sempre tramite cavo ethernet e và tutto alla grande.
Il problema è il Wi-fi! non riesco a collegarci nessun dispositivo, dal portatile al cellulare fino all'XBOX, la rete c'è e si vede, ed è anche bella potente protetta da WPA2 però non ci si riesce proprio a collegare per un problema del modem sicuramente.


Ho provato a disabilitare il DHCP e poi riattivarlo, ma niente, ho provato a dare ai computer/console che si connettono IP manuali e poi dinamici, ma niente, vabbe ho disabilitato il firewall ISP e aperto qualche porta per l'XBOX.

Comunque, questo è il mio problema...grave direi dato che non posso usufruire in alcun modo della rete wireless,
ringrazio in anticipo chiunque vorrà dedicarmi qualche minuto per risolvere questo enigma.

Grazie!



ho fatto anche degli screen della configurazione:


http://img638.imageshack.us/img638/3677/adslhp.png
http://img14.imageshack.us/img14/9310/ethi.png
http://img808.imageshack.us/img808/151/lann.png

muttley

Io ritorno alla carica....oltre al problema della mancata riconnessione automatica (vedi qualche post indietro) adesso mi sono accorto di un altro bug fastidioso. Mi è capitato di accedere da remoto al router via telnet, si connette regolarmente ma ogni tanto sembra che si metta in pausa, quasi come se si bloccasse, poi dopo alcuni istanti riparte tutto. Ho controllato la connessione ed è ok nel senso che questa specie di pausa non è dovuta alla disconnessione del router. Da cosa può dipendere?

bovirus


muttley

Citazione di: bovirus il 01 Settembre 2011, 13:55:17Verifica e prova MTU=1400.


Già provato. Mi era stato consigliato di mettere MTU 1500 per il discorso della riconnessione automatica ma non avendo funzionato sono tornato ai vecchi 1400.

muttley

Scusate ma sul sito FTP della DLink ho visto che c'è un file "DSL-2740B_HW-E1_5.17b49.zip" del 23/05/2011. Ma qualcuno l'ha provato?

dmann9999

Citazione di: muttley il 01 Settembre 2011, 22:34:46Scusate ma sul sito FTP della DLink ho visto che c'è un file "DSL-2740B_HW-E1_5.17b49.zip" del 23/05/2011. Ma qualcuno l'ha provato?

è un firmware vecchio, guarda in prima pagina
ciao :)

muttley

Citazione di: dmann9999 il 05 Settembre 2011, 00:45:31
Citazione di: muttley il 01 Settembre 2011, 22:34:46Scusate ma sul sito FTP della DLink ho visto che c'è un file "DSL-2740B_HW-E1_5.17b49.zip" del 23/05/2011. Ma qualcuno l'ha provato?

è un firmware vecchio, guarda in prima pagina
ciao :)

Allora questo che mi suggerisce di flashare direttamente il supporto tecnico EU_DSL-2740B_5.10b1.bin

Leggo bene o sta scritto 5.10b1?
Boh, ora provo e poi vi so dire.

Carciofone

Beh, 5.10b1 è un firmware vecchissimo... Non andava con il 5.14 e non so se è una buona idea mettere il 5.10.
Sui lag di connessione da remoto potrebbe dipendere da moltissime cose tra ci il provider stesso o magari il servizio ddns. Il problema potrebbe essere relativo dato che non dovrebbe essere un uso frequentissimo del router con quella modalità.

muttley

Mi sa che anche i tecnici della dlink non sanno più a che Santo appellarsi.

EDIT: incredibile ma vero, dopo aver fatto notare al supporto tecnico che mi stavano propinando un firmware dell'800 mi hanno chiesto di spedirgli il router! Non ho parole!

jarod80

Salve a tutti, ho appena seguito tutta la guida per mettere l'ultimo firmware da voi consigliato e non il 49b che pensavo fosse l'ultimo :) Tutto ok direi.
Ho solo qualche dubbio riguardo i vari parametri in advanced internet. Io ho una connessione Infostrada 7M e vorrei capire se e quando attivare l'SRA,  e i vari Annex L M etc...
Mi sembra di capire che l'SRA non sia una brutta cosa, però ho visto che  una volta attivato devo togliere l'ANNEXL o non si connette più, qualcuno mi sa dare qualche dritta/delucidazione?

Grazie mille. Ciao!

Carciofone

Citazione di: muttley il 06 Settembre 2011, 08:48:20Mi sa che anche i tecnici della dlink non sanno più a che Santo appellarsi.

EDIT: incredibile ma vero, dopo aver fatto notare al supporto tecnico che mi stavano propinando un firmware dell'800 mi hanno chiesto di spedirgli il router! Non ho parole!

:D

Citazione di: jarod80 il 13 Settembre 2011, 10:57:57Salve a tutti, ho appena seguito tutta la guida per mettere l'ultimo firmware da voi consigliato e non il 49b che pensavo fosse l'ultimo :) Tutto ok direi.
Ho solo qualche dubbio riguardo i vari parametri in advanced internet. Io ho una connessione Infostrada 7M e vorrei capire se e quando attivare l'SRA,  e i vari Annex L M etc...
Mi sembra di capire che l'SRA non sia una brutta cosa, però ho visto che  una volta attivato devo togliere l'ANNEXL o non si connette più, qualcuno mi sa dare qualche dritta/delucidazione?

Grazie mille. Ciao!

SRA è una funzione che consente al router di adattare le condizioni di connessione al variare del rapporto di snr della linea che, ricordiamolo, non è fisso, ma varia nel corso del giorno a causa delle connessioni\disconnessioni di altri utenti alla stessa centrale\cavidotto.
Su buone linee non è utile attivarlo.
Quanto alle tipologie di Annex ci pensa il router ad autoregolarsi in base allo dslam del provider.

jarod80

Citazione di: Dragon@net il 14 Settembre 2011, 07:43:14
Citazione di: jarod80 il 13 Settembre 2011, 10:57:57Salve a tutti, ho appena seguito tutta la guida per mettere l'ultimo firmware da voi consigliato e non il 49b che pensavo fosse l'ultimo :) Tutto ok direi.
Ho solo qualche dubbio riguardo i vari parametri in advanced internet. Io ho una connessione Infostrada 7M e vorrei capire se e quando attivare l'SRA,  e i vari Annex L M etc...
Mi sembra di capire che l'SRA non sia una brutta cosa, però ho visto che  una volta attivato devo togliere l'ANNEXL o non si connette più, qualcuno mi sa dare qualche dritta/delucidazione?

Grazie mille. Ciao!

SRA è una funzione che consente al router di adattare le condizioni di connessione al variare del rapporto di snr della linea che, ricordiamolo, non è fisso, ma varia nel corso del giorno a causa delle connessioni\disconnessioni di altri utenti alla stessa centrale\cavidotto.
Su buone linee non è utile attivarlo.
Quanto alle tipologie di Annex ci pensa il router ad autoregolarsi in base allo dslam del provider.

Grazie mille, ma tra annexm e annexl c'è molta differenza?

Carciofone

Sono standard non utilizzati in Italia che consentono al provider di suddividere diversamente i subcanali adsl dando più spazio all'upload (fino a 2 o 3 mega) rispetto al download.

muttley

Ovvia, arrivato oggi il router nuovo (rigenerato) direttamente dalla dlink. O vediamo se funge come deve!

muttley

Questo è veramente un router di m......! Ma possibile che se copio un file da in pc ad in altro non riesco a navigare????!!!!!! Non lo posso neanche usare come zeppa x il tavolo xchè è troppo spesso! Mai più dlink!
P.s.:
Per inviare questo msg devo aspettare di aver copiato il file.

bovirus

@muttley
Versione firmware?
Tipologia di collegamento o altro?
Qualche dettaglio in più?
Sicuro che il problema non possa anche dipendere da altri fattori che non il solo modem?

Alby

Citazione di: muttley il 17 Settembre 2011, 01:13:41Questo è veramente un router di m......! Ma possibile che se copio un file da in pc ad in altro non riesco a navigare????!!!!!! Non lo posso neanche usare come zeppa x il tavolo xchè è troppo spesso! Mai più dlink!
P.s.:
Per inviare questo msg devo aspettare di aver copiato il file.

Che sistema operativo? in wireless o ethernet? come hai regolato il qos?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari