20 Settembre 2020, 23:46:48

DSL-2740B E1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 03 Maggio 2010, 15:09:57

luki1

Citazione di: bovirus il 14 Settembre 2012, 19:58:41@luki1
Perchè non provi a leggere il primo post?

Ops hai ragione... O:-)

É che siccome il modem mi va da Dio è un po' che non bazzico il forum ;)

Comunque quali migliorie apposrta il nuovo firmware?

Carciofone

Un changelog sembra non esserci, ma il problema principale che doveva essere risolto era quello della mancata navigazione a causa di problemi con i dns con connessione del router sempre attiva.

luki1

Citazione di: C@rciofone il 16 Settembre 2012, 18:42:51Un changelog sembra non esserci, ma il problema principale che doveva essere risolto era quello della mancata navigazione a causa di problemi con i dns con connessione del router sempre attiva.

Ah, ok.
Con il firmware 5.17 io non ho nessunissimo problema e quindi per non saper ne leggere ne scrivere non essendoci un changelog del 5.19 non aggiorno.

Come si dice: chi lascia la strada vecchia per la nuova...

bovirus

@luki
Stesso discorso precedente post.
Se ci fosse un changelog (che non c'è quasi mai) sarebbe presente nel primo post....

luki1

Citazione di: bovirus il 17 Settembre 2012, 07:14:13@luki
Stesso discorso precedente post.
Se ci fosse un changelog (che non c'è quasi mai) sarebbe presente nel primo post....

E infatti per lo stesso motivo del post precedente non aggiorno.

Senza changelog so di lasciare un firmware, che attualmente mi fa funzionare il modem alla perfezione, per un altro senza sapere quello che mi aspetta...

Non me la rischio dal momento che funziona tutto bene :D

bovirus

La logica di non aggiornare se non è necessario è semrpe valida ed è quella che diciamo sempre.
Qualsiasi firmware nuovo di qualsiasi prodotto anche se documentato nel chamngelog potresti sperimentare miglioramenti o peggioramenti non indicati.
Quindi: aggiornare solo se necessario!!!

luki1

Citazione di: bovirus il 17 Settembre 2012, 11:56:53La logica di non aggiornare se non è necessario è semrpe valida ed è quella che diciamo sempre.
Qualsiasi firmware nuovo di qualsiasi prodotto anche se documentato nel chamngelog potresti sperimentare miglioramenti o peggioramenti non indicati.
Quindi: aggiornare solo se necessario!!!

Pienamente d'accordo.

Con il 5.17 mi capita solo raramente (per fortuna) di non riuscire ad aprie alcuni siti, ma penso che sia un problema del provider perchè poi si sitema da solo.
Mi sarà capitato un paio di volte.
Me lo ha fatto ogni volta con siti diversi che non risultavano neanche pingabili. Nemmeno cambiando dns e/o browser.
Invece navigaando con la linea dello smartphone tali siti si aprivano correttamente... mistero...

matteo10

Buongiorno a tutti, avevo utilizzato questo 3D anni fa per documentarmi sul router che uso poi con soddisfazione da allora.

Se non che da almeno due settimane non funziona più.
Dando per scontato fosse la Telecom ed essendo spesso via per lavoro non ho trovato la voglia di guardarci fino a ieri sera ma mi sono accorto che non ci sono più, e non tiene più in memoria, i DNS.

Tra l'altro se seleziono l'opzione di metterli manualmente rende i campi grigi  ???

Ora non ricordo quale dei due fw 5.17b ho su, ma stasera proverò a caricare sia l'ultimo che quello beta e spero di risolvere anche perché se spero di navigare in casa mia col 3G, che al massimo è E, divento pazzo.

Grazie cmq per l'ottimo lavoro.

luki1

Prima di smanettare con il firmware prova un reset di fabbrica. Tante volte basta quello.

Oppure potresti inserire manualmente i dns nel computer.

bovirus

Evitiamo per favore il quote quando non necessario.

Usiamo "Nuova Risposta"  e non" Rispondi".

matteo10

Dopo una serata intera passata a tirare degli accidenti sono riuscito a ricollegarmi al web mettendo PPPoE LLC pur avendo una Alice 7 mega.  ???

bovirus

Non c'è associazione tra un provider e un determinato impostazione PPPOE/LLC o PPPOA/VC-MUX (quuindi Alice non vuol dire PPPOA).

Bisogna semrpe rpovarli entrammbi.

L'uso di uno o dell'altro dipende dal provider e dagli apparati della centrale di riferimento.

matteo10

Grazie bovirus, è che fino a ieri mi ero sempre attenuto scrupolosamente alle indicazioni di C@rciofone al primo post--> Alice 7 Mega: PPPoA VC-Mux; MTU 1500
Si impara sempre qualcosa. :)

Carciofone

Con il firmware 5.19 Beta 81 il router diventa dual band ...

bovirus

Confermo. Firmware 5.19 build 81

Firmware Information  
Board ID : AW4139B
Software Version : EU_5.19beta
Bootloader (CFE) Version : 1.0.37-102.6
Wireless Driver Version : 5.10.146.0.cpe4.404.1
 
Se qualcuno verifica le stesse info con firmware rpecedenti veduiamo cosa è cambiato.

Le info sul firmware le trovate in MAINTENANCE[/i] - > UPDATE[/i] - > FIRMWARE INFORMATION[/i]

Potete fare un copia e incolla.

La selezione della banda Wifi con questo firmware è disponibile in

ADVANCED[/i] -> ADVANCED WIRELESS[/i] -> BAND[/i]

Valori possibili = 2.4GHZ o 5GHZ.

Propongo di mettere queste info nel primo post.

luki1

Citazione di: bovirus il 30 Settembre 2012, 11:10:02Confermo. Firmware 5.19 build 81

Firmware Information  
Board ID : AW4139B
Software Version : EU_5.19beta
Bootloader (CFE) Version : 1.0.37-102.6
Wireless Driver Version : 5.10.146.0.cpe4.404.1
 
Se qualcuno verifica le stesse info con firmware rpecedenti veduiamo cosa è cambiato.

Le info sul firmware le trovate in MAINTENANCE[/i] - > UPDATE[/i] - > FIRMWARE INFORMATION[/i]

Potete fare un copia e incolla.

La selezione della banda Wifi con questo firmware è disponibile in

ADVANCED[/i] -> ADVANCED WIRELESS[/i] -> BAND[/i]

Valori possibili = 2.4GHZ o 5GHZ.

Propongo di mettere queste info nel primo post.

A livello di wifi cosa cambia?

Segnale più potente e stabile?

bovirus

Dual Band = banda alternativa per trasmissione

Non è nè più potente nè più stabile.

Carciofone

Effettivamente sembra si attivi la banda a 5 Ghz, però nei test che ho fatto io poi la scheda di rete wireless non si connetteva e la potenza rilevata a 1 m era di una o due tacche massimo, quindi nettamente inferiore ai 2.4 Ghz. Temo che non sia sufficiente il firmware, quindi a far diventare dual band il dispositivo. Comunque aspettiamo verifiche anche da parte di altri.

Pondera

Citazione di: C@rciofone il 09 Ottobre 2012, 08:33:24Temo che non sia sufficiente il firmware, quindi a far diventare dual band il dispositivo.

Decisamente! :D
Anche se dipende poi molto dal dispositivo ricevente: con quale adattatore hai verificato?

Carciofone

DWA-566 e Intel bgn5100. inssider.exe vedeva effettivamente la rete wireless su uno dei canali a 5Ghz. Ma niente connessione.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari