22 Settembre 2020, 16:24:56

DSL-2740B E1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 03 Maggio 2010, 15:09:57

utente.666

Citazione di: alvin12 il 23 Giugno 2011, 01:19:51Salve a tutti! Sono nuovo, e sono totalmente negato per quanto riguarda modem, wireless, insomma, l'informatica in generale XD
Ho comprato da poco il sudetto modem ma ho problemi di connessione: la spia luminosa della connessione internet è intermittente e quindi mi collego e scollego.
Ho pensato di fare l'update del firmware, ma quando ci provo mi dice
"Your firmware verify failed, please download the firmware again".
Potreste dirmi che fare?

ho esattamente lo stesso problema. l'hai risolto? ma che palle questo router.

bovirus

Hai dato un'occhiata al primo post?

E' fondamentale per farsi aiutare e per comrpendere la situazione (ed in generale per affrontare questo genere di problemi) raccogliere e postare le informazioni necessarie.
Una descrizione senza informazioni è assoultamente non utile.

Le info che vanno sempre postate (in ogni post)

- Modello router e revisione hardware
- Versione firmware attuale
- Provider / tipo di contratto
- Impostazioni connessione ADSL (PPPOA o PPOE - LLC o VC-MUX - VPI - VCI - MTU)
- Valori linea ADSL (Connect/SNR/Attenuation)
- Impostazioni connesisoni LAN o Wifi
- Sistema operativo PC e/o Mac
 
In aggiunta nello specifico caso di aggironamento firmware

- Quale versione firmware si sta tentando di aggiornare
- Fonte da cui è stato scaricato il firmware
- Modalità di aggiornamento usate

cdc

Ciao a tutti,
sono un nuovo iscritto, ma vi seguo da molto.
Anch'io ho un problema con il mio router 2740B: Se lascio il router acceso per molte ore, senza nessuna attività, quando poi cerco di navigare, la navigazione risulta molto rallentata se non completamente impossibile. Spengo ( o faccio un reboot) e riaccendo e la navigazione riprende nuovamente.

Ecco le mi impostazioni:
- Router 2740B E1
- Firmware 5.17
- Contratto: Alice Tutto compreso (velocità di dowload 7Mbit)
- PPoE-LLC, VPI=8, VCI=35, MTU=1492
- DNS impostati manualmente nel ROUTER: 208.67.222.222, 208.67.222.220

Grazie

Carciofone

Aggiorna il firmware con l'ultimo 5.17 disponibile linkato nel primo post oppure con il 5.19 e poi resetta tramite l'interfaccia web il router, riconfigurandolo da zero per vedere se risolvi il problema. Ti consiglio inoltre di impostare un idle time a 30 min.

cdc

Ciao,
ho già installato il firmware 5.17 del 26/10/2010.
Per mia conoscenza perchè devo impostare idle time a 30?
Adesso è impostato a 6 min, ma ho notato che non si scollega mai: la lucina verde sul router che indica il collegamento internet rimane sempre accesa anche dopo 4 ore che ho spento il computer.

Carciofone

La spia DSL dovrebbe sempre rimanere accesa in presenza della portante, mentre Internet in caso di connessione.
30 minuti è un numero indicativo che permette di fare pause tra una sessione e l'altra con una certa sicurezza che non caschi la linea. La connessione viene disabilitata se non c'è traffico dati su una qualsiasi delle porte wireless o ethernet, compreso quello del router generato dall'aggiornamento data ed ora, interfaccia web attivata da remoto, DDNS etc ... Ovviamente anche il wireless deve essere inutilizzato (ossia crittografato, non ci dev'essere nessuno connesso etc... non sto neanche a dirlo perchè molti dimenticano di crittografare il wireless, i vicini vi si connettono e la connessione ovviamente non va mai down ;) )

cdc

La mia connessione è protetta, nessun pericolo che i vicini si colleghino.
In teoria mettendo 6 min di tempo dovrebbe sconnettersi piùdi frequente, invece è sempre connesso.
Potrebbe essere che ho impostato l'aggiornamento automatico dell'ora all'interno del router?
Ma tornando al mio problema iniziale, che cosa potrebbe essere? Non mi rimane che aggiornare il firmware allla 5.19?

Ciao

Carciofone

Prova ad aggiornare al 5.19 per vedere se risolvi, altrimenti dovresti provare a impostare i DNS direttamente nella scheda di rete del pc che si connette al router.

bovirus

Ultimamente a molti si verificano problemi di navigazione (soprattutto con Infostrada) che si risolvono mettendo nelle impostazioni della scheda di rete/wifi nei DNS i valori specifci dei DNS del provider (NO DNS automatici - NO IP del mdoem come DNS).

cdc

I DNS (di google) sono già impostati sia nel router che nella scheda di rete.
Allora non mi rimane altro che aggiornare il firmware.

Ciao

sbarello84

Ciao ragazzi, ho un problemino con questo router (aggiornato all'ulitmo fw stabile of course)

in breve devo gestire/già gestisco tale router da remoto via web e via ssh, in particolare via ssh per pianificare accensioni e spegnimenti wlan ed eventuali riavvii in notturna

fin qui tutto ok, sono ormai 2-3 anni che funziona alla grande ma ora x esigenze gestionali devo poter re-impostare l'snr all'occorrenza, ovviamente sempre da remoto

in ssh mi collego correttamente ma il comando adsl configure mi da questo errore: can't load library 'libxdslctl.so'

mentre in telnet non si connette proprio

da lan funge il telnet e ovviamente la porta è aperta in remote management

idee??

bovirus

@sbarello84
Indica sempre per favore nello specifco la versione firmware per evitare malintesi. Firmware 2.03.EU?

sbarello84

EU_5.19beta
2011.12.26-17:06:10

emh... ti ho risposto anche "dall' altra parte" :)

porta pazienza ma le ho provate tutte... peccato perchè se il comando adsl configure nn desse quell'errore avrei continuato ad usare ssh

pippocad

Ho il dlink 2740B configurato solo come accesspoint perchè la parte di internet me la fa il router telecom per motivi che non sto qui a spegare... tutto funziona correttamente.
Una domanda: è possibile disbilitare internet sul router dlink in modo da non vedere continuamente il led lampeggiare?
Grazie
(ps. questo router è una ciofeca..)

luki1

Dopo 3 anni di onorato servizio stamattina il mio 2740B E1 non ne voleva sapere di funzionare.

Lo spengo ogni notte.

Stamattina si accendeva solo la spia della connessione LAN e non ne voleva sapere di collegarsi a internet. Tra l'altro non funzionava neanche il DHCP.

Dopo un hard reset il router sembra funzionare.

Dite sia un campanello di allarme? Devo aspettarmi che tra un po' non funzioni più?

Già che ci sono lo aggiorno al fw 5.19 e reimposto da zero le configurazioni di rete.

Pondera


linux

Salve,

vorrei sapere dove avete trovato (su quale sito ftp) l'ultima beta del fw. 5.19 (81), oramai risalente a più di un anno addietro .
Io ho provato a fare un "giro" su parecchi siti ftp di DLink segnalati da Pondera, ma senza successo.
Dove si trovano le beta (vere, non "camuffate" da release finali) dei fw DLink, e soprattutto di questo modello?
Devo considerare l'ultima beta quella del 2011, segnalata in prima pagina?
Oramai ho deciso di tenere questo DSL-2740B E1, che, dopo vari piccoli aggiustamenti e "tribolature", va decisamente bene.
Credo che cambierò quando faranno uscire un 2750B (progetto oramai quasi maturo) con switch giga, ossia un "2760B" o giù di lì, sapete se è in arrivo?
Considero DLink una buona marca a prezzo contenuto, non inferiore ad altre più blasonate: dico questo anche per esperienza diretta.
La "globalizzazione" della produzione rende tutti un po' più "uguali", sia negli aspetti positivi che in quelli negativi...

Grazie e complimenti a tutto lo staff del forum per l'ottimo supporto che fornisce, con il suo lavoro, anche ad un hardware sinceramente non sempre vendibile sin dal primo modello (es. questo E1).
Ciao.

Pondera

Citazione di: linux il 14 Marzo 2013, 23:22:25Oramai ho deciso di tenere questo DSL-2740B E1, che, dopo vari piccoli aggiustamenti e "tribolature", va decisamente bene.

Potresti scrivere un breve riassunto di questi aggiustamenti sicuramente saranno utili a tutti. 8-)

A che DSLAM sei collegato? Che provider? Ti connetti in PPPoA?

linux

Citazione di: Pondera il 17 Marzo 2013, 08:15:57Potresti scrivere un breve riassunto di questi aggiustamenti sicuramente saranno utili a tutti. 8-)
A che DSLAM sei collegato? Che provider? Ti connetti in PPPoA?

Ciao,

niente di "particolare" in realtà; sono stato uno tra i primi ad avere questo router/modem (con  tutti i bug delle primissime versioni) e, seguendo passo passo quanto segnalato su questo forum ora ho un dispositivo che ritengo "affidabile"-
Utilizzo questo router prevalentemente in cablato (wireless impostato ma il più delle volte spento da interruttore) e, dopo averlo abbandonato per un Linxsys X3000 del quale non sono rimasto per nulla soddisfatto (nessuna possibilità di telnet, fw bacato e svliluppo che sembra abbandonato, pur costando molto di più, etc.), sono ritornato al mio "buon" vecchio 2740B E1 per poter sfruttare meglio le videocamere DLink (il fw Linksys consente solo DDNS TZO e DynDns e NON dlinkdddns). Insomma i router Dlink, oltre ad essere un buon compromesso tra costo e funzionalità, sono la migliore abbinata con le relative videocamere; purtroppo ho notato qualche sopraggiunto problema per le camere DLInk (vedi mio post in merito alla DCS-942L).

Sono collegato in PPPoE con Infostrada (parametri standard), con ADSL limitata a 8 mega su rete diretta Infostrada ADSL 2+, non telecom; di più non ti so dire.
Ho installato da poco il fw 5.19 build 81 e mi sembra che vada meglio per il mio utilizzo, pensa che non ho più bisogno di impostare manualmente i DNS, né sul router (sono presi in automatico), né sulla scheda di rete del pc, pur usando Linux/Mint/Ubuntu (precedentemente se non installavi i DNS manualmente sulla scheda era quasi impossibile navigare).

A  proposito: dove avete trovato qesti fw beta? Io ho fatto un "giro" sui vari ftp senza vederli....
Ne faranno uscire uno più aggiornato?
Da questa beta mi sembra che questo modello, fuori produzione e con immagine compromessa, venga utilizzato  per testare le funzioni da implementare nei successivi (es. doppia banda wireless che appare in quest'ultimo fw). Mi sbaglio?

Grazie, ciao.

Pondera

Citazione di: linux il 17 Marzo 2013, 12:06:41dove avete trovato qesti fw beta? Io ho fatto un "giro" sui vari ftp senza vederli

Da lunghe ed estenuanti ricerche dall'elenco FTP che ho in firma. Alcuni sono supplementari e probabilmente vengono accesi solo in orario di lavoro quindi i fine settimana non sono raggiungibili ecco perché i più importanti noi li ricarichiamo qui.

Citazione di: linux il 17 Marzo 2013, 12:06:41Ne faranno uscire uno più aggiornato?

Non credo siamo già al secondo modello successivo al tuo: il DSL-2740B F1 e il DSL-2750B B1.

Citazione di: linux il 14 Marzo 2013, 23:22:25un hardware sinceramente non sempre vendibile [...] questo E1

In realtà l'hardware dell'E1 è ottimo! Il primo modello ad usare quella componentistica Broadcom la stessa che adesso montano il DSL-2640B E1 il DSL-2740B F1 e il DSL-2750B B1. La sfortuna è stata che è uscito subito prima che D-Link producesse il nuovo disegno dei contenitori plastici ed è quindi stato letteralmente soppiantato dall'F1 in un tempo troppo breve.

Citazione di: Pondera il 14 Marzo 2012, 00:29:17Verifica da Telnet a che DSLAM sei collegato.


> sh
> adslctl info --vendor


Pubblica anche i valori della tua linea misurati dal tuo DSL-2740B E1 nella sezione Statistics.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari