01 Ottobre 2020, 05:52:17

DSL-2740B E1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 03 Maggio 2010, 15:09:57

wiz4rd

Citazione di: C@rciofone dateline=1283160590Ho effettuato vari test usando telnet da linee telecom, tim, vodafone sim e tramite server americani e sono riuscito ad accedere quasi sempre all'interfaccia. Per scongiurare l'ipotesi che possa trattarsi di un protocollo bloccato da certi provider proverò anche da accessi pubblici wifi appena posso. Ho notato infatti che sicuramente certi provider bloccano dei protocolli e spesso gli hot-spot non consentono ad es. collegamenti ftp.
Potrebbe dipendere da quello, chissà. Se però mi dici che con un altro router l'accesso lo ottieni, allora può dipendere proprio dal router.

@C@rciofone, come già indicato un mese fa, l'accesso remote funziona solo in http ( se si accede anche con un altro pc con la stessa utenza uno dei due viene scollegato). Per quanto riguarda l'accesso remoto via telnet,ssh non funziona nulla , da sempre errore di login.

P.S. dall'esterno punto all'ip e non al nome dns

wiz4rd

Citazione di: unclestone dateline=1283251505
Citazione@C@rciofone, come già indicato un mese fa, l'accesso remote funziona solo in http ( se si accede anche con un altro pc con la stessa utenza uno dei due viene scollegato). Per quanto riguarda l'accesso remoto via telnet,ssh non funziona nulla , da sempre errore di login.  Mi domando come mai ora nasce questa verifica e non quando è stato segnalato tempo fa   :) ???.

P.S. dall'esterno punto all'ip e non al nome dns

Mi unisco a wiz4rd:
non funziona nulla!!! solo l'accesso http... ed anch'io punto all'indirizzo ip!
ho provato a scrivere all'assistenza dlink e vi riporto "l'incredibile" soluzione al problema:

"Gentile cliente, in merito alla Sua richiesta La invitiamo ad effettuare il reset del suo prodotto mediante un oggetto appuntito (ad es. una penna), premendo sul tasto posto sul retro dell'apparato (tutte le luci della parte anteriore devono accendersi e spegnersi per qualche istante, confermandone l'operazione).
Successivamente introduca il cd di configurazione e segua le indicazioni del manuale (senza anticipare quanto descritto nell'installazione guidata).

Distinti saluti servizio tecnico d-link italia"

Mi auguro che l'amministratore di questo ottimo forum (come già successo) si attivi con il supporto dlink per risolvere il problema.

Saluti a tutti

Che dirti anche il supporto è pessimo provato direttamente come te. Considerazione personale è vero che il router non costa molto ma se fra le feature la casa madre dice che "fa il caffè" e poi invece al posto del caffè non mi fa nulla, allora è pubblicità ingannevole. Io penso ci siano i presupposti per un rimborso/class action, altro esempio

Immaginati una macchina molto economica e ti dicono guarda ha anche i vetri elettrici e poi la usi e ti accorgi che si bloccano a metà e su tutte le macchine fa così, beh allora che dire uno l'avrà pagata anche poco ma ha o non ha diritto di incavolarsi e di pretendere un rimborso ?




unclestone

Citazione@C@rciofone, come già indicato un mese fa, l'accesso remote funziona solo in http ( se si accede anche con un altro pc con la stessa utenza uno dei due viene scollegato). Per quanto riguarda l'accesso remoto via telnet,ssh non funziona nulla , da sempre errore di login.  Mi domando come mai ora nasce questa verifica e non quando è stato segnalato tempo fa   :) ???.

P.S. dall'esterno punto all'ip e non al nome dns

Mi unisco a wiz4rd:
non funziona nulla!!! solo l'accesso http... ed anch'io punto all'indirizzo ip!
ho provato a scrivere all'assistenza dlink e vi riporto "l'incredibile" soluzione al problema:

"Gentile cliente, in merito alla Sua richiesta La invitiamo ad effettuare il reset del suo prodotto mediante un oggetto appuntito (ad es. una penna), premendo sul tasto posto sul retro dell'apparato (tutte le luci della parte anteriore devono accendersi e spegnersi per qualche istante, confermandone l'operazione).
Successivamente introduca il cd di configurazione e segua le indicazioni del manuale (senza anticipare quanto descritto nell'installazione guidata).

Distinti saluti servizio tecnico d-link italia"

Mi auguro che l'amministratore di questo ottimo forum (come già successo) si attivi con il supporto dlink per risolvere il problema.

Saluti a tutti

Carciofone

Oggi posso fare dei test da remoto.

unclestone

CitazioneChe dirti anche il supporto è pessimo provato direttamente come te. Considerazione personale è vero che il router non costa molto ma se fra le feature la casa madre dice che "fa il caffè" e poi invece al posto del caffè non mi fa nulla, allora è pubblicità ingannevole. Io penso ci siano i presupposti per un rimborso/class action, altro esempio

Immaginati una macchina molto economica e ti dicono guarda ha anche i vetri elettrici e poi la usi e ti accorgi che si bloccano a metà e su tutte le macchine fa così, beh allora che dire uno l'avrà pagata anche poco ma ha o non ha diritto di incavolarsi e di pretendere un rimborso ?


non costa neanche poco però!!! ::)
forse sarebbe più produttivo tempestare la dlink di mail elencando TUTTI i problemi di questo router fino a stremarli e convincerli a realizzare un firmware risolutivo.
Io avrei voluto utilizzare Telnet da remoto per ovviare all'impossibilità di fare un wow se il router, a seguito di una caduta di corrente, perda l'associazione statica nella tabella Arp (come suggerito da C@rciofone a pagina 4/5 di questo post).
Ma a quanto sembra neanche questo ci è concesso visto che telnet da remoto non và neanche puntandogli un fucile alla tempia  :D
Aspettiamo i test di C@rciofone nella speranza di trovare una soluzione.

Mi auguro che tutti gli utenti interessati al wake on wan non abbandonino la speranza di riuscire a risolvere il problema e che continuino ad alimentare la discussione.

Ps: ho provato a connettermi via telnet sia da casa di amici che dall'ufficio, sia puntando all'ip (che mi sono fatto comunicare da casa) sia a dyndns. Nell'uno o nell'altro caso nulla!

Saluti a tutti

alexiomania

Salve a tutti ragazzi, vorrei qualche chiarimento..
Finora ho utilizzato per casa router d-link.. parecchi anni fà avevo il DSL-524 (mi pare si chiamasse così), 1-2 anni dopo con l'avvento della tecnologia Wifi sono passato al DSL-624, che sostanzialmente era uguale con l'aggiunta del wifi.
Adesso questo router inizia a dare problemi e malfunzionamenti, e insieme al Wifi-N sono i due motivi che mi spingono a cambiare router.
Ricordo che con i precedenti modelli ho avuto parecchi problemi risolti poi inserendo il firmware giusto.. quindi adesso volevo chiedere:
1) per il router in oggetto, il firmware migliore e stabile è il primo segnato con Beta (l'ultimo pubblicato insomma)?
2) e poi avevo una certa indecisione tra 2740B E1, C2 o 2740R.. a quanto ho capito dai vari pareri, sembrerebbe migliore il 2740B E1.. volevo qualche vostro parere..
Grazie..

PS: come mai non c'è segnato tra le caratteristiche nel primo post il protocollo UPnP, che mi pare il router utilizza?

EDIT: ero indeciso tra questo e lo zyxel p-660hn (che più o meno ha caratteristiche simili).. il prezzo sembra simile, voi quale consigliate?

wiz4rd

...snip
Citazionenon costa neanche poco però!!! ::)
forse sarebbe più produttivo tempestare la dlink di mail elencando TUTTI i problemi di questo router fino a stremarli e convincerli a realizzare un firmware risolutivo.

Se vogliamo aprire un topic e siamo più di due ben venga ;-)

Ichisuke

Citazione di: alexiomania dateline=1283255736Salve a tutti ragazzi, vorrei qualche chiarimento..
Finora ho utilizzato per casa router d-link.. parecchi anni fà avevo il DSL-524 (mi pare si chiamasse così), 1-2 anni dopo con l'avvento della tecnologia Wifi sono passato al DSL-624, che sostanzialmente era uguale con l'aggiunta del wifi.
Adesso questo router inizia a dare problemi e malfunzionamenti, e insieme al Wifi-N sono i due motivi che mi spingono a cambiare router.
Ricordo che con i precedenti modelli ho avuto parecchi problemi risolti poi inserendo il firmware giusto.. quindi adesso volevo chiedere:
1) per il router in oggetto, il firmware migliore e stabile è il primo segnato con Beta (l'ultimo pubblicato insomma)?
2) e poi avevo una certa indecisione tra 2740B E1, C2 o 2740R.. a quanto ho capito dai vari pareri, sembrerebbe migliore il 2740B E1.. volevo qualche vostro parere..
Grazie..

PS: come mai non c'è segnato tra le caratteristiche nel primo post il protocollo UPnP, che mi pare il router utilizza?

EDIT: ero indeciso tra questo e lo zyxel p-660hn (che più o meno ha caratteristiche simili).. il prezzo sembra simile, voi quale consigliate?

Scusa eh... ma dopo i problemi che hai avuto con quelli vecchi vai a prendere questo router? Hai letto la prima pagina di questo topic?
Ci sono problemi assurdi, al limite del ridicolo. Addirittura un router/modem che "out of the box" non mi fa navigare... tu lo prenderesti?
Non saprei quale marca/modello consigliarti, ma di sicuro non questo, è un terno al lotto... -_-
Per ora il mio amico è ancora senza soluzione e spera in un rimborso/cambio modello... e sì che questo router non è uscito ieri, ha 3 anni sul groppone...

MatteoTrenti

Ciao a tutti mi presento sono Matteo nuovo iscritto.

Sono un felice possessore di questo Modem-Router Wi-Fi.

Ho aggiornato alla versione Firmware 5.17 beta appena acquistato e funziona benissimo con Alice.

Alcune domandine al bravissimo Carciofone:

1) Nella prima pagina indichi le schede di rete 802.11N consigliate... io avrei trovato ad un prezzo competitivo (metà delle D-LINK) questa EDIMAX:



Uploaded with ImageShack.us

o questa TP-link:



Uploaded with ImageShack.us

sono ciofeche???


2) Ho testato il segnale in una zona della casa in cui arriva come basso/molto basso (si naviga bene però...) ma ho usato un netbook con scheda WI-FI di protocollo G...    Utilizzando le schede PCI tipo N migliorerà di molto o di qualcosa?


3) Meglio ricevitori USB (posizionali) o antenne PCI?


Grazie mille mille!  :)








unclestone

Citazione@C@rciofone, come già indicato un mese fa, l'accesso remote funziona solo in http ( se si accede anche con un altro pc con la stessa utenza uno dei due viene scollegato). Per quanto riguarda l'accesso remoto via telnet,ssh non funziona nulla , da sempre errore di login.  Mi domando come mai ora nasce questa verifica e non quando è stato segnalato tempo fa   :) ???.

P.S. dall'esterno punto all'ip e non al nome dns
CitazioneMi unisco a wiz4rd:
non funziona nulla!!! solo l'accesso http... ed anch'io punto all'indirizzo ip!
ho provato a scrivere all'assistenza dlink e vi riporto "l'incredibile" soluzione al problema:

"Gentile cliente, in merito alla Sua richiesta La invitiamo ad effettuare il reset del suo prodotto mediante un oggetto appuntito (ad es. una penna), premendo sul tasto posto sul retro dell'apparato (tutte le luci della parte anteriore devono accendersi e spegnersi per qualche istante, confermandone l'operazione).
Successivamente introduca il cd di configurazione e segua le indicazioni del manuale (senza anticipare quanto descritto nell'installazione guidata).


Distinti saluti servizio tecnico d-link italia"

Mi auguro che l'amministratore di questo ottimo forum (come già successo) si attivi con il supporto dlink per risolvere il problema.

Saluti a tutti

Citazione di: C@rciofone dateline=1283252350Oggi posso fare dei test da remoto.

Buongiorno C@rciofone hai qualche novità sui test da remoto che dovevi effettuare?

Carciofone

Anticipo che i risultati dei test su telnet da remoto sono deludenti e vanno nella direzione di chi si lamentava, anche se con qualche eccezione.

Carciofone

Citazione di: MatteoTrenti dateline=1283288906Ciao a tutti mi presento sono Matteo nuovo iscritto.

Sono un felice possessore di questo Modem-Router Wi-Fi.

Ho aggiornato alla versione Firmware 5.17 beta appena acquistato e funziona benissimo con Alice.

Alcune domandine al bravissimo Carciofone:

1) Nella prima pagina indichi le schede di rete 802.11N consigliate... io avrei trovato ad un prezzo competitivo (metà delle D-LINK) questa EDIMAX:



Uploaded with ImageShack.us

o questa TP-link:



Uploaded with ImageShack.us

sono ciofeche???


2) Ho testato il segnale in una zona della casa in cui arriva come basso/molto basso (si naviga bene però...) ma ho usato un netbook con scheda WI-FI di protocollo G...    Utilizzando le schede PCI tipo N migliorerà di molto o di qualcosa?


3) Meglio ricevitori USB (posizionali) o antenne PCI?


Grazie mille mille!  :)








Normalmente quel tipo di schede monta chipset Atheros e sono buone schede, salvo errori madornali di progettazione o DOA.
Non penso avrai problemi ad utilizzarle. Normalmente le schede in standard N sono in grado di sfruttare gli echi delle onde di trasmissione per ampliare il campo di portata e il segnale utilizzando tecniche Multi Input, Multi Output. Quindi anche a parità di segnale, il data rate finale è di solito superiore alle G.
Le schede pci solitamente non soffrono dei problemi di alimentazione elettrica che possono avere le schede usb quando connettori o prolunga cominciano a non fare bene contatto. D'altro canto, però sulle brevi medie distanze le usb consentono di essere orientate con la basetta dove si vuole e prendono meglio e questo è un vantaggio in molti casi.

Zac

azz rientrato da poco dalle ferie mi trovo davanti a un problema di non poco conto, un po' sciocco da parte mia, ma al momento senza risposta: esiste un modo per recuperare la password (dimenticata... per ora) del pannello di admin? ditemi di si please :| ma anche come... grazie.

Carciofone

Citazione di: Zac dateline=1283368294azz rientrato da poco dalle ferie mi trovo davanti a un problema di non poco conto, un po' sciocco da parte mia, ma al momento senza risposta: esiste un modo per recuperare la password (dimenticata... per ora) del pannello di admin? ditemi di si please :| ma anche come... grazie.
Se non ti viene in mente devi andare di resettone per 12 sec sul pannello posteriore e riconfigurare a mano.

Zac

cioè devo tener premuto il bottone on/off per 12 secondi.. oppure devo "con una penna o qlc di appuntito" tener premuto il bottone di reset per 12 secondi?  :-[

Carciofone

Citazione di: Zac dateline=1283372459cioè devo tener premuto il bottone on/off per 12 secondi.. oppure devo "con una penna o qlc di appuntito" tener premuto il bottone di reset per 12 secondi?  :-[
A router acceso premi con una punta sul tastino nascosto per 12-15 sec.

Carciofone

Citazione di: C@rciofone dateline=1283336986Anticipo che i risultati dei test su telnet da remoto sono deludenti e vanno nella direzione di chi si lamentava, anche se con qualche eccezione.
Allora, ho provato da tre reti esterne ad accedere al router tramite telnet e solo da una (il Garr) ci sono riuscito come dimostrano gli screenshot allegati dove si vede sopra l'indirizzo Dyndns parzializzato interrogato.
Da altre 2 reti wireless pubbliche non sono riuscito ad accedere. Devo poi dire che anche dal Garr a volte non ottenevo accesso.
Sono riuscito ad accedere anche usando il notissimo proxy ultrasurf.

unclestone

Citazione di: C@rciofone dateline=1283405416
Citazione di: C@rciofone dateline=1283336986Anticipo che i risultati dei test su telnet da remoto sono deludenti e vanno nella direzione di chi si lamentava, anche se con qualche eccezione.
Allora, ho provato da tre reti esterne ad accedere al router tramite telnet e solo da una (il Garr) ci sono riuscito come dimostrano gli screenshot allegati dove si vede sopra l'indirizzo Dyndns parzializzato interrogato.
Da altre 2 reti wireless pubbliche non sono riuscito ad accedere. Devo poi dire che anche dal Garr a volte non ottenevo accesso.
Sono riuscito ad accedere anche usando il notissimo proxy ultrasurf.

Grazie per le prove effettuate, a dir poco sconfortanti... direi!
Io invece mi son messo in contatto con il supporto tecnico dlink che inizialmente mi ha risposto di resettare il router  ;D ;D ;D e quando gli ho controrisposto di non prenderci per i fondelli hanno inviato una contro risposta che non ha nulla a che vedere con il problema!!! Mi riprometto di tempestarli di mail sino almeno a fargli ammettere che esiste un problema reale nel firmware.
Una domanda: non credi che passare attraverso un proxy sia molto pericoloso per eventuali furti di password?

Ricapitolando: il dsl 2740B non supporta il wake on wan; inserire una entry statica nella tabella arp funziona fin quando il router (per un qualsiasi motivo) non perde la tensione di rete. Pensavamo di aver trovato la soluzione attivando telnet da remoto per reinserire la entry statica ma ci è impedito pure questo per i motivi di cui sopra!

Tutto ciò è davvero incredibile considerato che questo router è venduto al trony o similari a 99.9 €!!!

Spero che l'amministratore di questo forum (come ho già letto in precedenza) possa far sentire la sua voce per indurli a risolvere il problema, che fra l'altro, non è il solo che afflige questo dispositivo.
Per il momento saluti a tutti

Pondera

Citazione di: unclestone dateline=1283414351tempestarli di mail
Scusa ma quale a quale mail hai inviato le tue richieste?

wiz4rd

Citazione di: C@rciofone dateline=1283405416
Citazione di: C@rciofone dateline=1283336986Anticipo che i risultati dei test su telnet da remoto sono deludenti e vanno nella direzione di chi si lamentava, anche se con qualche eccezione.
Allora, ho provato da tre reti esterne ad accedere al router tramite telnet e solo da una (il Garr) ci sono riuscito come dimostrano gli screenshot allegati dove si vede sopra l'indirizzo Dyndns parzializzato interrogato.
Da altre 2 reti wireless pubbliche non sono riuscito ad accedere. Devo poi dire che anche dal Garr a volte non ottenevo accesso.
Sono riuscito ad accedere anche usando il notissimo proxy ultrasurf.

Scusa ma non rende compre prova, se 1 volta accedi e 10 no e da altre reti non accedi e ti fermi al login mi pare evidente che sia un problema del device e non dell'ip sorgente, altrimenti non arrivavi a destinazione.

Altra cosa ma nessuno ha notato quello che dicevo nei mesi scorsi cioè della backdoor dentro il file passwd cioè esiste un utenza che ha gli stessi privilegi admin ha lo username come la password e può accedere da remoto se abiliti il telnet

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari