24 Settembre 2020, 23:26:04

DSL-2740B E1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 03 Maggio 2010, 15:09:57

Carciofone

[size=14]Attenzione:[/size] nuovo firmware beta versione 5.17 del 30 agosto 2010 disponibile per il download qui e in prima pagina.

Changelog:
Bug Fix:
1. Fix Apple DNS issue.
2. Fix Reconnect issue.
3. Fix translation error in German wireless schedule.

Link DOWNLOAD DSL-2740B_fw_reve_517_ALL_multi_20100830.

xciting500

Non capisco un tubo di tedesco. >:( >:( >:(

C'è nel testo qualcosa a riguardo della garanzia ma non capisco se si perde o no.

Se qualcuno mi spega............ ;D ;D ;D


Grazie!!!

Carciofone

Citazione di: C@rciofone dateline=1285050815[size=14]Attenzione:[/size] nuovo firmware beta versione 5.17 del 30 agosto 2010 disponibile per il download qui e in prima pagina.

Changelog:
Bug Fix:
1. Fix Apple DNS issue.
2. Fix Reconnect issue.
3. Fix translation error in German wireless schedule.

Link DOWNLOAD DSL-2740B_fw_reve_517_ALL_multi_20100830.
Citazione di: xciting500 dateline=1285056312Non capisco un tubo di tedesco. >:( >:( >:(
C'è nel testo qualcosa a riguardo della garanzia ma non capisco se si perde o no.
Se qualcuno mi spega............ ;D ;D ;D
Grazie!!!

Non preoccuparti, nessun problema di garanzia. In questo forum vengono pubblicati solo firmware originali D-Link.

adel1985

salve amici , ieri ho acquistato questo router, ho già aggiornato tutto , ma nn riesco a capire a cosa serve il tastino laterale.
qualcuno potrebbe gentilmente spiegare l'utilità di quel tasto ?
grazie

wiz4rd

Citazione di: C@rciofone dateline=1285058674
Citazione di: C@rciofone dateline=1285050815[size=14]Attenzione:[/size] nuovo firmware beta versione 5.17 del 30 agosto 2010 disponibile per il download qui e in prima pagina.

Changelog:
Bug Fix:
1. Fix Apple DNS issue.
2. Fix Reconnect issue.
3. Fix translation error in German wireless schedule.


Link DOWNLOAD DSL-2740B_fw_reve_517_ALL_multi_20100830.
Citazione di: xciting500 dateline=1285056312Non capisco un tubo di tedesco. >:( >:( >:(
C'è nel testo qualcosa a riguardo della garanzia ma non capisco se si perde o no.
Se qualcuno mi spega............ ;D ;D ;D
Grazie!!!

Non preoccuparti, nessun problema di garanzia. In questo forum vengono pubblicati solo firmware originali D-Link.



Scusami ma tutti i problemi che abbiamo segnalato allora non sono stati presi in cosiderazione da quanto vedo nei Bug Fix

Carciofone

Penso si tratti di una nuova versione intermedia in cui hanno risolto i problemi più evidenti e soprattutto quelli che riuscivano a risolvere in fretta. Come vedi esce più o meno una beta al mese o mese e mezzo, quindi altre ne verranno. Questa è stata messa sull'ftp tedesco, sicchè un qualche passo in avanti lo deve pur avere.

wiz4rd

Citazione di: C@rciofone dateline=1285085197Penso si tratti di una nuova versione intermedia in cui hanno risolto i problemi più evidenti e soprattutto quelli che riuscivano a risolvere in fretta. Come vedi esce più o meno una beta al mese o mese e mezzo, quindi altre ne verranno. Questa è stata messa sull'ftp tedesco, sicchè un qualche passo in avanti lo deve pur avere.

Si devo ammettere che almeno per ora sono sul pezzo gli sviluppatori, il problema è fino a quando ? per questo premevo per sanere il sanabile prima che esca un nuovo modello e questo vada end of sale

Pondera

Citazione di: adel1985 dateline=1285068825nn riesco a capire a cosa serve il tastino laterale.
qualcuno potrebbe gentilmente spiegare l'utilità di quel tasto ?

Citazione di: Pondera dateline=1257251918[size=18]Pulsante WPS[/size]
Utilizzare il pulsante WPS che si trova sul lato destro del router per la connessione con i client wireless protetti con il sistema di cifratura WPA (Wi-Fi Protected Access) che supportano la funzione WPS (Wi-Fi Protected Setup).


xciting500

Citazione di: wiz4rd dateline=1285070202
Citazione di: C@rciofone dateline=1285058674
Citazione di: C@rciofone dateline=1285050815[size=14]Attenzione:[/size] nuovo firmware beta versione 5.17 del 30 agosto 2010 disponibile per il download qui e in prima pagina.

Changelog:
Bug Fix:
1. Fix Apple DNS issue.
2. Fix Reconnect issue.
3. Fix translation error in German wireless schedule.


Link DOWNLOAD DSL-2740B_fw_reve_517_ALL_multi_20100830.
Citazione di: xciting500 dateline=1285056312Non capisco un tubo di tedesco. >:( >:( >:(
C'è nel testo qualcosa a riguardo della garanzia ma non capisco se si perde o no.
Se qualcuno mi spega............ ;D ;D ;D
Grazie!!!

Non preoccuparti, nessun problema di garanzia. In questo forum vengono pubblicati solo firmware originali D-Link.



Scusami ma tutti i problemi che abbiamo segnalato allora non sono stati presi in cosiderazione da quanto vedo nei Bug Fix




Grazie. ho installato il firmware del 30-8 ma la lentezza rimane, posso pensare che sia difettoso???


 :) :) :)

Pondera

Citazione di: xciting500 dateline=1284728439Ho acquistato un 2740b e1, versione firmware 5.17
[...]
il dlink è di una lentezza esasperante nell'aprire le pagine, quando addirittura non le rende disponibili.
Imposta MTU=1400! ;D

linux

Salve a tutti,

ho da poco installato questo router seguendo le istruzioni del forum.
Ho aggiornato all'ultimo fw beta 5.17 del 30 agosto.
Registravo anch'io un'esasperante lentezza per l'apertura delle pagine web.
Ho inserito MTU = 1400 e la situazione è migiorata moltissimo, ma solo per Windows!  :-(
Sotto Ubuntu 10.04 (Network manager e/o wicd) permane questa esasperante lentezza.
Io ho una ADSL 2 di Libero. Uso esclusivamente ip fissi e questo problema al momento l'ho testato solamente sotto connessione cablata.
Con la versione C2 (fw 3.03) di questo router il problema sembra non esserci.
Ho provato ovviamente a inserire manualmente i DNS, ma non migliora.
Avete qualche suggerimento da dare?
Grazie mille.

P.S.: ovviamente non rinuncerò mai a Linux, piuttosto cambio router.  ;-)

dodi

salve a tutti, sono nuovo del forum.. proprio oggi ho acquistato questo modem router. girando su internet ho trovato questo utilissimo sito. leggendo questa discussione ho voluto verificare la versione del mio modem per un eventuale aggiornamento del firmware. sulla scatola e nel setup per le impostazioni manuali c'è scritto 5.17. volevo però accedere tramite telnet, come si fa? sicuramente per molti di voi è una domanda banale ma non ci sono riuscito. vi ringrazio anticipatamente, ciao a tutti.

linux

Citazione di: dodi dateline=1285524332salve a tutti, sono nuovo del forum.. proprio oggi ho acquistato questo modem router. girando su internet ho trovato questo utilissimo sito. leggendo questa discussione ho voluto verificare la versione del mio modem per un eventuale aggiornamento del firmware. sulla scatola e nel setup per le impostazioni manuali c'è scritto 5.17. volevo però accedere tramite telnet, come si fa? sicuramente per molti di voi è una domanda banale ma non ci sono riuscito. vi ringrazio anticipatamente, ciao a tutti.

A questo posso rispondere anch'io che sono nuovo del forum come te.
Da "prompt dei comandi"  (terminale se usi linux), dai:

telnet 192.168.1.1

nome utente e password

se voui conoscere la versione fw in dettaglio digita:

fwversion

Di più non ti so dire.
ciao.

dodi

ho windows 7, ho già provato dal prompt dei comandi ma quando scrivo telnet 192.168.1.1 mi dice "telnet non è ricosciuto come comando interno o esterno, un programma eseguibile o un file batch" che devo fare?

Carciofone

@linux:

Citazione di: Ska dateline=1283796718Rieccomi!

Dopo varie ricerche e tentativi, direi che probabilmente il problema relativo ai DNS con le richieste AAAA è da entrambi i lati, in ambiente linux, probabilmente per il fatto che non viene accettato il fatto di non avere risposte, sul router per non fornire queste risposte! Infatti guardando tra i sorgenti ho trovato il componente relativo al proxing dei dns, ovvero dproxy-nexgen! Questo infatti non supporta queste richieste e quindi è lui causa parziale del problema.
Ad avvalorare questa testi ho effettuato il seguente esperimento: ho utilizzato un altro router che ho collegato come client del DLINK, impostandogli un ip fisso, e configurandolo manualmente affinchè attivasse il proxing dns mediante dnsmasq (software già presente sul quel firmware) ho poi configurato sul router come nameserver opendns, e sul pc codesto router.
Quindi le richieste le faccio a lui che le rigira a opendns. Risultato: le richieste AAAA hanno risposta (OpenDNS la fornisce questa risposta, dnsmasq la rigira) e quindi il sistema è contento e non ci sono più delay legati alla navigazione.

Sarebbe interessante provare magari a sostituire dproxy-nexgen con dnsmasq direttamente nel firmware dlink, ma dai sorgenti del firmware disponibili (v5.16) non ho trovato dove il dproxy viene avviato (l'eseguibile si chiama dnsproxy) e quindi non saprei ancor prima di aver provato a compilare dove modificare per far eseguire il nuovo demone. Qualcuno ha suggerimenti a riguardo?

Grazie.

Si tratta di un problema noto. Con buona probabilità l'utente Ska ha individuato nei sorgenti del firmware del DSL-2740B E1 la fonte dei problemi di DNS e di mancata interpretazione degli indirizzi ipv6 nel pacchetto dproxy-nexgen utilizzato. Utilizzando invece il classico dns masq il problema scompare.
Quel pacchetto non interpreta correttamente le risposte dei dns rimanendo in attesa infinita del solo ip di ipv4, mentre molti dns (ad es. l'usatissimo OpenDNS) rispondono direttamente con l'IP in ipv6. Il comportamento descritto corrisponderebbe effettivamente a quello che accade in pratica: connessione stabilita, ma impossibilità di navigare e alla mia intuizione che il problema base di tutto, compresa la fittizia mancata riconnessione, stia nella errata gestione dei DNS. Senza DNS non si aggiorna nemmeno l'orario del router e gli scheduling, perchè i server di aggiornamento dell'ora richiedono la conversione dns essendo indicati nel firmware con indirizzo alfanumerico e non ip numerico

Carciofone

Citazione di: dodi dateline=1285527199ho windows 7, ho già provato dal prompt dei comandi ma quando scrivo telnet 192.168.1.1 mi dice "telnet non è ricosciuto come comando interno o esterno, un programma eseguibile o un file batch" che devo fare?

Devi installare quel componente di Windows, perchè di default non è installato. Quello che ti serve è il client.

dodi

cioè scusa cosa dovrei installare? non sono esperto in materia

Carciofone

Da pannello di controllo Programmi Installa funzionalità di Windows accedi ai singoli componenti. Spunta client telnet. Può essere che ti chieda il dvd di installazione.

dodi

grazie mille, avevo trovato una guida su google.. e server telnet lo spunto?

dodi

non mi ha chiesto nessun dvd di installazione. ho spuntato anche server telnet.. nel caso dovessi fare l'aggiornamento del firmaware quale devo installare?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari