23 Settembre 2020, 12:21:26

DSL-2740B E1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 03 Maggio 2010, 15:09:57

wiz4rd

Ciao,

grazie per la risposta, proverò, anche con wps vedo che riesco a collegarmi ma poi il router non rilascia l'ip, anche impostandolo manualmente vedo che in realtà non consente la navigazione.

ho sentito il produttore e mi dice che quasi sicuramente il problema è della codifica wpa del router, ora non mi meraviglierebbe fosse l'ennesimo bug.

Sapete qualcosa ?

Alby

Il wps non registra schede sulla guest, d'altronde sarebbe assurdo se la lasci senza protezione. Su quella si va tutto in manuale e la sezione Advanced\Advanced wireless Wireless Security Mode  deve essere su "none". Quella sezione serve solo a criptare la rete guest, mentre quella in Setup\setup wireless serve a criptare solo la rete principale.

wiz4rd

Grazie mille Alby mi hai chiarito il dubbio del doppio menù, il wps lo provavo in un contesto diverso rispetto all wlan guest,   resta comunque il fatto che con crittografia l'home theater non si collega, sembra collegarsi con wps ma poi non viene rilasciato l'ip etc..  :-\ , quello che devo riprovare è con la wlan guest che non usa la crittografia e vedere se va, ma in questo modo potenzialmente anche altre persone possono collegarsi, non è un pericolo questo ? che limiti ha la wlan guest ? può questa essere una possibile soluzione al mio problema ?

Grisha

Citazione di: wiz4rd dateline=1287388363ho sentito il produttore e mi dice che quasi sicuramente il problema è della codifica wpa del router, ora non mi meraviglierebbe fosse l'ennesimo bug.
Secondo me sì, qualche bug c'è anche lì. Ricordo che all'epoca (in cui usavo questo router) non c'era stato verso di farlo andare assieme al WD TV Live in WPA2 (che invece va tranquillamente con tutti gli altri router che ho provato). In WPA+PSK andava. Anche un notebook, se non ricordo male aveva lo stesso problema del WD TV. Mentre anche lui in WPA era OK. Qualcosa ci deve essere, quindi.

wiz4rd

Citazione di: wiz4rd dateline=1287392390Grazie mille Alby mi hai chiarito il dubbio del doppio menù, il wps lo provavo in un contesto diverso rispetto all wlan guest,   resta comunque il fatto che con crittografia l'home theater non si collega, sembra collegarsi con wps ma poi non viene rilasciato l'ip etc..  :-\ , quello che devo riprovare è con la wlan guest che non usa la crittografia e vedere se va, ma in questo modo potenzialmente anche altre persone possono collegarsi, non è un pericolo questo ? che limiti ha la wlan guest ? può questa essere una possibile soluzione al mio problema ?

ciao,

allora con la wlan guest senza protezione va tutto bene, ma rimangono le mie domande che riporto per semplicità

quello che devo riprovare è con la wlan guest che non usa la crittografia e vedere se va, ma in questo modo potenzialmente anche altre persone possono collegarsi, non è un pericolo questo ? che limiti ha la wlan guest ?

grazie
Update

wow, ho risolto, sarei comunque interessato a sapere le risposte sulla wlan guest. Per chi fosse interessato ho risolto cercando su internet il nuovo firmware del mio home theater, da un forum francese ho visto che un tipo aveva un problema uguale al mio e consigliava di aggiornare il firmware, l'ho fatto e tuttto si è risolto.
Questa volta il dlink era ok :) :)

m3lab

A proposito di lentezza di navigazione ...

Se avete problemi di velocità di navigazione con Firefox, potrebbe essere sufficiente disabilitare IPV6.

Operativamente:
  • digitare about:config nella barra indirizzi
  • dare enter per dirgli che sappiamo quello che facciamo
  • digitare IPV6 nella barra Filtri o Filter
    [li]click su network.dns.disableIPv6 per cambiarla da false in true
la modifica è attiva SENZA necessità di chiudere FF

Spero di esser stato utile, ;)
Mimmo

wasp

Ragazzi una domanda banale.....
ma le antenne non si possono sostituire ?
non ho insistito troppo, ma mi sembra  di no

Pondera

In teoria si! ;) Come ho fatto per il 2640R:

https://www.dlink-forum.info/index.php?topic=95.msg936#msg936

Il problema vero è di tipo meccanico:
Citazione di: Pondera dateline=1257332737L'unico inconveniente è che il prolungamento a tubo dell'apertura nel contenitore plastico che serve come fermo corsa per la rotazione dell'antenna di serie impedisce l'uso del bulloncino e della rondella zigrinata per il montaggio da pannello forniti col codino.
Io ho risolto con la colla a caldo perché si può sempre tornare indietro! L'ideale sarebbe poter montare bulloncino e rondella zigrinata per il montaggio da pannello, ma anche tagliando il prolungamento a tubo resta sempre un'apertura circolare più ampia che non consente il fissaggio...

Carciofone

Citazione di: m3lab dateline=1287550870A proposito di lentezza di navigazione ...

Se avete problemi di velocità di navigazione con Firefox, potrebbe essere sufficiente disabilitare IPV6.

Operativamente:
  • digitare about:config nella barra indirizzi
  • dare enter per dirgli che sappiamo quello che facciamo
  • digitare IPV6 nella barra Filtri o Filter
    [li]click su network.dns.disableIPv6 per cambiarla da false in true
la modifica è attiva SENZA necessità di chiudere FF

Spero di esser stato utile, ;)
Mimmo
Ottimo suggerimento!

wasp

Citazione di: Pondera dateline=1287656759In teoria si! ;) Come ho fatto per il 2640R:

https://www.dlink-forum.info/index.php?topic=95.msg936#msg936

Il problema vero è di tipo meccanico:
Citazione di: Pondera dateline=1257332737L'unico inconveniente è che il prolungamento a tubo dell'apertura nel contenitore plastico che serve come fermo corsa per la rotazione dell'antenna di serie impedisce l'uso del bulloncino e della rondella zigrinata per il montaggio da pannello forniti col codino.
Io ho risolto con la colla a caldo perché si può sempre tornare indietro! L'ideale sarebbe poter montare bulloncino e rondella zigrinata per il montaggio da pannello, ma anche tagliando il prolungamento a tubo resta sempre un'apertura circolare più ampia che non consente il fissaggio...


Grazie ;)

Grillo1973

io ho il probelema che mi si disconnette il rutter d-link 2740b, qualcuno ha avuto lo stesso problema o è difettoso il mio?

Alby

Citazione di: Grillo1973 dateline=1287743407io ho il probelema che mi si disconnette il rutter d-link 2740b, qualcuno ha avuto lo stesso problema o è difettoso il mio?
Prova a postare la schermata che trovi in Status coi parametri di connessione e indica anche i parametri che hai messo per connetterti con il tuo provider.

wiz4rd


Citazione di: wiz4rd dateline=1287392390ciao,

...snip

wlan guest : ma in questo modo potenzialmente anche altre persone possono collegarsi, non è un pericolo questo ? che limiti ha la wlan guest ?


Up

Carciofone

La particolarità di questo modello rispetto agli altri DSL che ho visto e anche ai router di altre marche analoghi è che la Guest è trattata esattamente come la rete principale, cioè le dai l'SSID che vuoi e imposti la protezione che vuoi con password diverse etc, anche indifferentemente dalla WLAN principale. Le due schermate di configurazione si trovano in schede dei menù diverse Setup Wireless setup per la WLAN principale e Advanced Advanced wireless per la Guest. In quest'ultimo menù ci sono anche i controlli avanzati della radio wireless, che sono comuni per entrambe le WLAN, dato che il router è singleband.

Logico che attivando la Guest, la banda viene suddivisa, perchè i 300 Mbit sono sempre quelli, i canali radio son sempre quelli etc.
Il bug già segnalato a D-Link è che NON funziona l'isolation AP, cioè anche attivandolo i computer in Guest (criptata o meno che sia) vedono sempre i computer della WLAN principale, mentre se si attiva l'isolation AP della WLAN principale i computer su questa non si vedono tra loro e non vedono i Guest, ma vengono visti dai Guest (pregherei anzi l'admin di verificare la segnalazione o risegnalare in caso).

wiz4rd

grazie mille per la risposta, pensavo avesse qualche restrizione (tipo dei filtri appositi per download o navigazione ) ma se alla fine è come se fosse la principale penso che l'uso sia limitato.

simino

Ho questo router da una 15ina di giorni e ho sempre il problema delle disconnessioni e dei riavvi del router nonostante avessi l'ultimo firmware datato 30 agosto 2010; le disconnessioni possono essere dovute chiaramente a problemi di linea, ma i riavvii del router a cosa possono essere dovuti?

P.S. Ho provato ad avviare il router in "Recovery Mode" per poi riprovare l'aggiornamento del firmware ma non sono riuscito ad accedere in questa modalità. La procedura precisamente quale è? Settare ip statico alla scheda ethernet 192.168.1.10; gateway 192.168.1.1; Accendere il router mentre si tiene premuto il tasto del reset (ho visto che la spia power diventa rossa e se non erro anche quella DSL); .....poi?

dmann9999

Ciao a tutti,
sono nuovo.
Ho ordinato questo router oggi
Coi firmware dlink il tweaking dell'snr non è salvato al riavvio del router vero?
Vorrei sapere cortesemente cosa mi dite riguardo alla trasformazione in netgear DG834N col firmware dgteam
Si può fare come ho letto? Eventuali controindicazioni?
Grazie
Ciao

wiz4rd

Citazione di: dmann9999 il 26 Ottobre 2010, 20:11:30Ciao a tutti,
sono nuovo.
Ho ordinato questo router oggi

per la serie non ho letto neanche un commento riguardo  i bug di questo dispositivo ....
Citazione di: dmann9999 il 26 Ottobre 2010, 20:11:30Coi firmware dlink il tweaking dell'snr non è salvato al riavvio del router vero?
mi spiace mai provato

Citazione di: dmann9999 il 26 Ottobre 2010, 20:11:30Vorrei sapere cortesemente cosa mi dite riguardo alla trasformazione in netgear DG834N col firmware dgteam
Si può fare come ho letto? Eventuali controindicazioni?
Grazie
Ciao

non sono l'admin di questo forum ma permettimi di dire che è completamente OT, in questa sezione si parla di DSL-2740BE1 se vuoi info su netgear dovresti spostarti su forum dove parlano in maniera mirata delle customizzazioni, ma ripeto non sono io l'admin :)


dmann9999

@wiz4rd non penso proprio di essere ot. se non lo sai il dlink 2740b è lo stesso router il dg834n
Ha solo più ram del dg834n e può eessere usato su entrambi il firmware dgteam dell'834n
Ciao

m4ss1

Citazione di: wiz4rd il 26 Ottobre 2010, 21:01:29non sono l'admin di questo forum ma permettimi di dire che è completamente OT, in questa sezione si parla di DSL-2740BE1 se vuoi info su netgear dovresti spostarti su forum dove parlano in maniera mirata delle customizzazioni, ma ripeto non sono io l'admin :)

Per quello basta anche un moderatore :P

Citazione di: dmann9999 il 26 Ottobre 2010, 21:26:23@wiz4rd non penso proprio di essere ot. se non lo sai il dlink 2740b è lo stesso router il dg834n
Ha solo più ram del dg834n e può eessere usato su entrambi il firmware dgteam dell'834n
Ciao

Beh dmann permettimi ma anche io ho frainteso il tuo primo messaggio.
Interessante come cosa ... :)


Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari