19 Settembre 2020, 15:01:57

DSL-2740B E1 - Modem Router ADSL2+ Wireless N 300

Aperto da Carciofone, 03 Maggio 2010, 15:09:57

Carciofone

Citazione di: m3lab il 31 Marzo 2011, 14:50:53Una domanda: come faccio a farmi spedire alla mia mail di gmail il log di sistema? Ho provato ad inserire i "parametri" smtp dei server di teletu ma non mi arriva nulla: sapete dove posso trovare qualche info?

Grazie mille in anticipo,
m3lab

Per chi mi aveva chiesto: la notifica dei log tramite email di alice avviene normalmente anche con l'ultimo firmware. Naturalmente il server smtp NON deve utilizzare criptazioni o autenticazioni particolari come impongono certi provider come teletu oppure gmail. Più che cambiare porta non si può fare e quindi le criptazioni non sono possibili.

m3lab

Citazione di: C@rciofone il 15 Aprile 2011, 08:02:47
Citazione di: m3lab il 31 Marzo 2011, 14:50:53Una domanda: come faccio a farmi spedire alla mia mail di gmail il log di sistema? Ho provato ad inserire i "parametri" smtp dei server di teletu ma non mi arriva nulla: sapete dove posso trovare qualche info?

Grazie mille in anticipo,
m3lab

Per chi mi aveva chiesto: la notifica dei log tramite email di alice avviene normalmente anche con l'ultimo firmware. Naturalmente il server smtp NON deve utilizzare criptazioni o autenticazioni particolari come impongono certi provider come teletu oppure gmail. Più che cambiare porta non si può fare e quindi le criptazioni non sono possibili.

Grazie mille proverò di nuovo quando sarà completato il passaggio ...
m3lab

filodream

ciao ragazzi ne ho appena acquistato uno :)

Subito aggiornato col firmware in prima pagina.

Dal momento che uso jdown voelvo chiedere se era possibile avere uno script Header o un .bat per riavviare la sola connessione senza riavviare il modem (come facevo col vecchio pirelli gate w2+).Ridurrei notevolmente il fastidio dovuto ai circa 2 minuti che ad ora servono per il riavvio ;)

grazie

Carciofone

Attualmente, purtroppo no. Gli script cambiano a seconda dei firmware e servirebbe un'opzione di disconnect\riconnect o qualche workaround che lo faccia riallineare.

eppifader

Ho acquistato il modem router in oggetto, prima utilizzavo un semplice modem adsl per collegarmi a internet. Ho l'adsl con Libero Infostrada.
Ho dei problemi nella connessione adsl a internet: dopo qualche minuto o ora di funzionamento normale, inizio a non riuscire piu' ad accedere ad alcuni siti (ad es.: googlemail, facebook). Compare una pagina di Libero che dice che la pagina cercata non e' piu' disponibile.
Per riportare il tutto alla normalita' devo entrare nella pagina web di configurazione del modem router e fare un reboot.
Come parametri di configurazione per la connessione adsl uso quelli suggeriti dal setup wizard.
Il wireless funziona perfettamente, naturalmente pero' anche dagli altri pc della rete wireless ho lo stesso problema di connessione a internet.

Utilizzando il vecchio modem adsl non ho alcun problema di collegamento.

Ho contattato direttamente D-Link, ma finora non mi hanno dato risposte soddisfacenti.
Il firmware che ho trovato all'acquisto e' il EU_5.17.

Alby

1) aggiorna il router con l'ultimo firmware segnalato in prima pagina.
2) configuralo come spiegato nella guida alla configurazione del router lasciando stare il cd di installazione e dopo averlo resettato.
3) Prova a impostare manualmente i DNS nelle schede di rete collegate al router dei vari pc e vedi se ti fa ancora il problema.

eppifader

Riguardo a 1: come faccio un backup del fw precedente?
Riguardo a 3: cosa devo mettere come DNS? e' indicato nella pagina di configurazione del router?

Citazione di: Alby il 01 Maggio 2011, 23:01:061) aggiorna il router con l'ultimo firmware segnalato in prima pagina.
2) configuralo come spiegato nella guida alla configurazione del router lasciando stare il cd di installazione e dopo averlo resettato.
3) Prova a impostare manualmente i DNS nelle schede di rete collegate al router dei vari pc e vedi se ti fa ancora il problema.


Alby

Citazione di: eppifader il 02 Maggio 2011, 10:05:54Riguardo a 1: come faccio un backup del fw precedente?
Riguardo a 3: cosa devo mettere come DNS? e' indicato nella pagina di configurazione del router?

Citazione di: Alby il 01 Maggio 2011, 23:01:061) aggiorna il router con l'ultimo firmware segnalato in prima pagina.
2) configuralo come spiegato nella guida alla configurazione del router lasciando stare il cd di installazione e dopo averlo resettato.
3) Prova a impostare manualmente i DNS nelle schede di rete collegate al router dei vari pc e vedi se ti fa ancora il problema.

Il firmware di fabbrica è il Firmware DSL-2740B E1 v5.17B49 che trovi linkato anche in prima pagina. Come DNS puoi impostare quelli di Google: 8.8.4.4 , gli OpenDNS: 208.67.220.220 208.67.222.222, i FoolDNS e tutti gli altri che trovi indicati qui: https://www.dlink-forum.info/index.php?topic=222.0

m3lab

Buondì,

c'è un modo per capire qual è la potenza wifi trasmessa dal "nostro"?

Grazie mille in anticipo,
Mimmo

muttley

Io questo router non lo tollero! Come eseguo un copia e incolla tra due pc collegati in rete tramite cavo non riesco a navigare in internet. Stessa cosa se eseguo il download di un file da internet, anche limitando la banda x lasciarne un pò libera non posso navigare.

Alby

Dopo un reset prova a impostare solo WMM attivato nella scheda Advanced\QOS. Avevi impostato altre regole di Qos lAN o WLAN?
Altra cosa: com'è impostato il Qos del sistema operativo e qual è?

muttley

Ma la voce WMM è relativa solo al wifi! Inoltre, nessuna regola Qos impostata nel router ne tantomeno sul sistema operativa (win7 64bit). Col precedente router, un vecchio alicegate plus wifi non avevo nessun problema.

marcopolon

Citazione di: wiz4rd il 02 Dicembre 2010, 19:07:51provo e ti dico :)


Fresche fresche due impressioni altre arriveranno dopo... allora hanno confuso il ratio box quando configuri l'adsl nella parte dns se si imposta manuale si illumina "ottieni dal provider"  e viceversa.

Hanno sistemato il fatto che se spegni il router e lo switch wireless è su on quando lo riaccendi non si perde il settaggio.

Qualcuno ha la possibilità di provare da remoto il management ?


Il Wireless schedulato Funziona!!!!






Buongiorno a tutti. sono un nuovo iscritto e mi preme in primo luogo ringraziarvi per l'ottimo lavoro tecnico che svolgete. Questa discussione è stata quasi la mia salvezza poichè mi sono trovato ad installare ben tre di questi router prima di trovarvi sul web. I problemi non sono del tutto risolti ma almeno adesso so cosa dire ai miei clienti. Ho applicato tutti i consigli di questa discussione e adesso, a proposito dello scambio del ratio box dei dns, volevo sapere come posso verificare che i dns inseriti in statico sul router siano effettivamente utilizzati.

Carciofone

Ciao e ben venuto!
Guarda nel primo post che è presente un ulteriore firmware di ottobre in cui avevano risolto qualche altro problema. Ti conviene usare direttamente quello per verificare se la ricerca dns regge.
C'è questo software che probabilmente è in grado di testare anche i dns in uso e quindi dirti quali sono: https://www.dlink-forum.info/index.php?topic=222.0

ionut

ciao a tutti.sono un nuovo iscritto e vorei chiedere una cosa,come mai il mio ipad 2 si colega solo in modo g al modem e in n no?fino a 1 settimana fa avevo un portatile toshiba che andava benisimo,puoi ho preso anche un macbook pro e da allora hano iniziato i problemi,il macbook pro si colegava al modem ma non potevo colegarmi al internet e mi blocava anche l'internet del toshiba..dopo aver fato il update del firmware ho risolto il prob ma adesso che voglio colegare anche l'ipad 2 alla rete non si colega..va solo nel modo g..cosa posso fare? cosa mi consigliate? grazie

Alby

Posta degli screenshot delle schermate di config del router Setup\ADSL setup o Internet setup, Wireless setup e advanced\adsl setup e wireless setup.
Hai seguito la guida in prima pagg del 3d?

ionut

Citazione di: Alby il 13 Maggio 2011, 12:09:38Posta degli screenshot delle schermate di config del router Setup\ADSL setup o Internet setup, Wireless setup e advanced\adsl setup e wireless setup.
Hai seguito la guida in prima pagg del 3d?

e configurato come nella prima paggina..non  riesco a metere le foto,non so come :D..comunque voglio cambiare il modem e voglio prendere anche un router che ha la porta usb per metere un hdd esterno..se per il router sono deciso di prendere il air port extreme di apple per il modem non lo so,se mi puoi dare un consiglio..io ho un ab infostrada(libero) 8mega che sono puoi 2-3 mega reali..grazie.ciao

bovirus

Scusa ma se hai il 2740B E1 usa quello?
O è guasto o lo riporti dove l'hai acquistato o deve funzionare.
Verifica che il firmware del routersia aggiornato.

ionut

Citazione di: bovirus il 14 Maggio 2011, 08:17:00Scusa ma se hai il 2740B E1 usa quello?
O è guasto o lo riporti dove l'hai acquistato o deve funzionare.
Verifica che il firmware del routersia aggiornato.


il firmware e agiornato..ma il ipad 2 non si colega in  modalita n..va solo in g..e voglio comunque cambiare il router perche voglio uno con una porta usb per poter metere un hdd esterno..penso che prendero quello di apple il air port extreme..pero da quelo che ho capito io anche se cambio il router non risolvo il problema se il modem non lo meto aposto..

luki1

Ciao.

Ho un 2740B E1 con firmware 5.17 beta e linea Telecom Alice 20 Mega che funziona meglio in PPPOA rispetto a PPPOE.

Ho già bonificato il mio impianto casalingo rifacendo tutte le prese in parallelo nuove e levando i fusibili a monte dell'impianto (dove entra il doppino in casa dalla strada). Nonostante ciò non sono ancora soddisfatto.

Dalle statistiche del modem i valori della mia linea sembrerebbero un po' scarsi:



E' già venuto il tecnico della Telecom a casa mia, e ha misurato i valori della linea con il suo apparecchietto. Mi ha detto che se la linea è stabile (infatti non si scollega mai) e l'impianto è stato rifatto vuol dire che a livello di impiantistica non ci sono problemi ed evidentemente per le caratteristiche della linea di meglio non si può ottenere.

Allora mi chiedo: come mai così tanta differenza tra la portante che effettivamente aggancio e l' "Atteinable rate"?

Non si può fare nulla agendo sul router? Ho già tolto dalle opzioni di internet l'SRA dinamico e qualcosina è migliorato...

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari