19 Settembre 2020, 13:24:39

DIR-615: Router Wireless N 300

Aperto da Pondera, 09 Maggio 2010, 11:15:36

mr_viper

si è la D3

pandorina

Buonasera a tutti.

Ho un problema abbastanza comune (a quel che leggo grazie a Google), ma non riesco comunque a trovare una soluzione.

Ho un mac con OS X 10.6.6 e ADSL Fastweb.
Fino a qualche mese fa non avevo alcun problema ad utilizzare programmi per file torrent (Utorrent, Transmission).

Da quanto ho installato il DIR 615, invece, i programmi non funzionano più.
So che devo aprire le porte sul router, e ho seguito le istruzioni trovate in giro per la rete: ho previsto la porta 51413 per Transmission e la 100000 per Utorrent. Dopo i settaggi ho fatto il reboot del router ma il problema rimane: le porte rimangono bloccate.

Ho anche provveduto a dire al firewall di accettare le connessioni da parte di questi programmi e, per sicurezza, ho proprio spento il firewall (hai visto mai )

Onestamente non saprei cos'altro fare per venirne fuori.
Qualcuno ha suggerimenti?

Alby

Citazione di: pandorina il 30 Gennaio 2011, 21:34:18Buonasera a tutti.

Ho un problema abbastanza comune (a quel che leggo grazie a Google), ma non riesco comunque a trovare una soluzione.

Ho un mac con OS X 10.6.6 e ADSL Fastweb.
Fino a qualche mese fa non avevo alcun problema ad utilizzare programmi per file torrent (Utorrent, Transmission).

Da quanto ho installato il DIR 615, invece, i programmi non funzionano più.
So che devo aprire le porte sul router, e ho seguito le istruzioni trovate in giro per la rete: ho previsto la porta 51413 per Transmission e la 100000 per Utorrent. Dopo i settaggi ho fatto il reboot del router ma il problema rimane: le porte rimangono bloccate.

Ho anche provveduto a dire al firewall di accettare le connessioni da parte di questi programmi e, per sicurezza, ho proprio spento il firewall (hai visto mai )

Onestamente non saprei cos'altro fare per venirne fuori.
Qualcuno ha suggerimenti?

Quella porta è fuori range.
Posta degli screenshot che vediamo la configurazione di UpnP e port forwarding. Hai assegnato gli IP nel dhcp reservation?
Altra cosa: con utorrent di solito non serve alcun tipo di port forwarding, ma basta upnp.

pandorina

Citazione di: Alby il 31 Gennaio 2011, 08:06:35Quella porta è fuori range.
Posta degli screenshot che vediamo la configurazione di UpnP e port forwarding. Hai assegnato gli IP nel dhcp reservation?
Altra cosa: con utorrent di solito non serve alcun tipo di port forwarding, ma basta upnp.

Innanzitutto grazie. Per quel che riguarda il lavoro fatto fino ad ora, posto un paio di screenshot.

L'ip l'ho preso da qua (spero sia corretto... il router me lo accetta)



Le impostazione del router sono invece queste




Per quanto riguarda l'upnp ti assicuro che al momento non so cosa sia, ma ho ravanato in rete e qualcosa ho capito. Solo non riesco a trovarlo né nel router né sul mio mac  :-[




snatch001

Ciao

io ho un dir 635, l'impostazione per l'upnp nel mio router è alla scheda ADVANCED -> Advanced Network

prova a vedere se è cosi anche nel tuo.

Ciao :-)

Alby

La configurazione del router sembra corretta per il port forwarding.
Sicura che il firewall del MAC OS sia aperto per quelle porte?

pandorina

Citazione di: snatch001 il 31 Gennaio 2011, 16:05:15Ciao

io ho un dir 635, l'impostazione per l'upnp nel mio router è alla scheda ADVANCED -> Advanced Network

prova a vedere se è cosi anche nel tuo.

Ciao :-)

Grazie dell'info!
Ho verificato e l'upnp risulta checkato :s


Citazione di: Alby il 31 Gennaio 2011, 16:51:13La configurazione del router sembra corretta per il port forwarding.
Sicura che il firewall del MAC OS sia aperto per quelle porte?

Giurin giurello sì. Per sicurezza l'ho pure disattivato totalmente (il firewall), ma la situazione non cambia  ???

Adesso piango.


abel

A me risulta che le porte sono 65535 in totale, quindi non capisco perché il router permette di inserire una porta dal valore 100000, che non esiste.

Prova a cambiare porta in torrent e nel router, metti ad esempio 45000. ;)

pandorina

Citazione di: abel il 31 Gennaio 2011, 20:54:06A me risulta che le porte sono 65535 in totale, quindi non capisco perché il router permette di inserire una porta dal valore 100000, che non esiste.

Prova a cambiare porta in torrent e nel router, metti ad esempio 45000. ;)

Eheheh ho provato, ma senza risultato. Ho anche messo un range ampio (da 10000 a 65535), ma nessuna porta risulta aperta.

Sulla rete molti continuano ad accusare la rete nattata di fastweb, ma senza il router i programmi torrent funzionavano senza problemi.

Il mistero si infittisce


Alby

Hai verificato se attivando la funzione di MAC cloning nella scheda setup della connessione e mettendo il MAC ADDRESS del pc singolo che collegavi prima senza problemi.

pandorina

Citazione di: Alby il 01 Febbraio 2011, 09:10:52Hai verificato se attivando la funzione di MAC cloning nella scheda setup della connessione e mettendo il MAC ADDRESS del pc singolo che collegavi prima senza problemi.

Mmm.. Alby, stai iniziando a parlare arabo  :-[
Credo di aver capito cosa intendi, comunque. Sono andata nel menù da te indicato e ho trovato questa situazione, ma non capisco se sia corretta o meno (ed eventualmente come cambiarla. Se clicco su Clone MAC address non si modifica nulla).




Alby

Brava! Proprio quella scheda!
Lì andrai ad inserire il MAC address della scheda di rete fisica che prima di usare il DIR collegavi all'HAG, su un sistema Windows il MAC address di una scheda ethernet ad es. si trova facilmente da console digitando in una shell comandi il comando "ipconfig /all".
In Host Name indichi invece il nome Host di quel pc: questo farà credere all'HAG che non ci sia il router collegato, ma bensì direttamente quel pc.

Forse prima di fare questo, però, sarebbe opportuno verificare le opzioni avanzate del firewall del router nella scheda advanced\Firewall e cercare la voce ALG sotto cui disattivare tutte le voci o, almeno, quelle che sicuramente non servono.

Ruby2790

Ciao scusate!!..io ho la versione 4.00 e vorrei aggiornarla! hoscaricato il pacchetto ma quando digito nell'indirizzo del browser l'ip e poi mi chiede username e password non mi fa accedere.
digito solo admin su username ma niente!!

Come faccio???



Pondera


asabioneta

domandona ho questo router abbinato ad un 320b, dovrei impostare la connessione in PPPoA, ma nel router non c'è, se metto il 320-b in PPPoA e il dir 615 in dinamic DHCP funziona lo stesso ?

Pondera


asabioneta

quando riesco a fare andare il modem provo, poi vi faccio sapere

Pondera

Ampliamo la famiglia dei modelli DIR-615 con la revisione hardware H1!
E prendiamo in considerazione il firmware DD-WRT per le revisioni Dx!
Tutto nel primo messaggio di questa discussione.

a_big_friend

Citazione di: Pondera il 19 Febbraio 2011, 01:42:13Ampliamo la famiglia dei modelli DIR-615 con la revisione hardware H1!

Vedo dal manuale che hai linkato che a questa revisione HW e' stato aggiunto un discreto supporto IPv6.
Peccato che tra i meccanismi di tunneling IPv6 su IPv4 gia' supportati non mi sembra sia contemplato il client AICCU su tunnel AYIYA che e' necessario per collegarsi in IPv6 a SixXS, uno dei migliori tunnel broker IPv6.

https://www.sixxs.net/tools/aiccu/


asabioneta

Citazione di: asabioneta il 17 Febbraio 2011, 21:44:47quando riesco a fare andare il modem provo, poi vi faccio sapere

allora funziona direi alla grande il modem fa da modem e il rutter in dinaminc DHCP funziona benissinmo

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari