21 Settembre 2020, 04:03:48

DIR-615: Router Wireless N 300

Aperto da Pondera, 09 Maggio 2010, 11:15:36

Pondera

Il modem lo devi collegare alla porta WAN del router!

SOFRONISCO

Il router ha:

1 porta ethernet contrassegnata dalla scritta INTERNET e dal colore grigio, alla quale ho collegato il modem.

4 porte ethernet contrassegnate dalla scritta LAN e dal colore azzurro.

Il modem l'ho collegato alla porta ethernet contrassegnata dalla scritta INTERNET e dal colore grigio.

Hai scritto:

"Disabilita l'opzione Abilita Server DHCP e su Indirizzo IP del Router imposta 192.168.1.100".

Grazie!

Ma come faccio?

Pondera

Citazione di: SOFRONISCO il 09 Dicembre 2012, 22:02:47Hai scritto:

"Disabilita l'opzione Abilita Server DHCP e su Indirizzo IP del Router imposta 192.168.1.100".

Grazie!

Ma come faccio?

Era rivolto all'utente a cui ho risposto prima di te, non hai fatto caso che quel messaggio viene PRIMA del tuo!

La porta WAN è la porta indicata anche come Internet.

Segui questa guida, a te interessa la sezione: Connessione PPPoE mediante modem o altro router.

gabo

Citazione di: Pondera il 07 Dicembre 2012, 18:59:51Disabilita l'opzione Abilita Server DHCP e su Indirizzo IP del Router imposta 192.168.1.100.

scusa se ti rispondo solo ora, ma volevo prima provarle tutte. Ho fatto e rifatto diverse prove, ma ancora niente.
connetto il mio DIR all'HAG dalla WAN. Disabilito il DHCP è ok. poi me inserisco l'indirizzo ip del router 192.168.1.100 e mi da come errore "LAN subnet conflicts with WAN subnet".
Sapresti aiutarmi, grazie

Pondera

Segui questa guida, a te interessa la sezione: Connessione PPPoA e altre connessioni (HAG Fastweb, Hyperlan, modem...).

gabo

Citazione di: Pondera il 10 Dicembre 2012, 11:55:22Segui questa guida, a te interessa la sezione: Connessione PPPoA e altre connessioni (HAG Fastweb, Hyperlan, modem...).

Citazione di: gabo il 07 Dicembre 2012, 12:17:12le ho provate tutte, ma non riesco a trovare una soluzione.
In sintesi, sono utente fastweb ma vorrei collegare il mio DIR 615 al hug di fastweb per poter collegare via cavo più dispositivi, facendo così

hag fastweb
|
|_pc01
|_pc02
|_pc03
|_router dlink DIR-615 (collegato dalla porta wan)
............|_pc04
............|_pc05
............|_pc06
............|_pc07

Ho visto questa guida https://www.dlink-forum.info/index.php?topic=206.0  e funziona ma facendo così si crea una sotto rete.
I pc 01,02,03 collegati al hug di fastweb hanno un ip 198.168.1.x e i pc 04,05,06,07 collegati al DIR hanno un altro ip 198.168.0.x, quindi non possono fare lo scambio di dati tra il primo gruppo di pc e il secondo gruppo. Poi, cosa importante non riesco a sfruttare tutti gli 128 IP che fastweb mi offre.
Ho fatto diverse prove ma non so come venirne fuori, potresti aiutarmi, sto impazzendo.
Grazie,grazie

Dati:l'hag di fastweb è quello di ultima generazione (non posso effettuare modifiche), la versione del firmware del DIR 615 è 8.03

fatto!!... sapresti consigliarmi qualche soluzione, grazie

Pondera

Citazione di: gabo il 10 Dicembre 2012, 10:59:11mi da come errore "LAN subnet conflicts with WAN subnet"

Perché colleghi il cavo Ethernet proveniente dall'HAG alla porta WAN del DIR-615 mentre devi collegarlo a una delle 4 porte dello switch.

gabo

Citazione di: Pondera il 11 Dicembre 2012, 09:05:31
Citazione di: gabo il 10 Dicembre 2012, 10:59:11mi da come errore "LAN subnet conflicts with WAN subnet"

Perché colleghi il cavo Ethernet proveniente dall'HAG alla porta WAN del DIR-615 mentre devi collegarlo a una delle 4 porte dello switch.

come immaginavo.. :-[  :-[  :-[  la soluzione era "semplice".    Grazie, grazie, grazie

giormazz1

ho un dlink dr615, ho provato a cercare in rete una spiegazione dettagliata, non sono molto esperto, riguardo all'aperture delle porte per emule che mi da sempre ID basso ma se ho trovato qualcosa era sempre relativo ad altri modelli dlink, potrebbe aiutarmi qualcuno? grazie

Pondera

Presumo che tu abbia la revisione hardware H2!
Studiati per bene il collegamento alla pagina qui di seguito:

Guida eMule - UPnP & Inoltro porte D-Link DIR-615v5

eug1

Ho letto le spiegazioni per settare il 615 come access point , pero' nel menu di settaggio del mio (rev hw D3 e f/w 4.00) appare l'opzione utilizza come AP. Io l'ho selezionata e collegato il tutto al network sembra funzionare.
C'e' qualche differenza o controindicazione rispetto alla procedure di settaggi manuale suggerita ?

Lo chiedo anche perche' pur funzionando alle volte mi sembra di vedere rallentamenti nell'accesso a internet da parte di alcuni dispositivi a valle come la PS3, che collegata ad un disco upnp a monte ogni tanto da errore di connessione che poi si sistema dopo qualche secondo

Pondera

Con l'impostazione AP del firmware D-Link tutto è impostato in DHCP quindi l'errore potrebbe essere imputato al periodo di rinnovo IP automatico. Quindi per la tua situazione sarebbe meglio impostare tutto manualmente e con IP fissi.

Pondera

Attualmente il DD-WRT si installa sulla revisione hardware H1 ma poi le porte LAN dello switch e la porta WAN risultano inattive. Resta possibile solo il collegamento wireless al dispositivo. Per tornare al firmware D-Link basta attivare l'ambiente di emergenza del bootloader U-Boot.

Quindi, per la revisione hardware H, al momento, lo sconsiglierei...

giormazz1

ho seguito il vostro consiglio per il settaggio delle porte del DR615 ma quando vado nel settaggio del Port Forwarding trovo che l'immagine del DR615 è completamente diversa da quella del DR300 e quindi temo di sbagliare nell'inserire i dati, infatti ID è sempre basso, potreste darmi ulteriori informazioni? Grazie

Pondera


eug1

Citazione di: Pondera il 18 Dicembre 2012, 10:55:46Con l'impostazione AP del firmware D-Link tutto è impostato in DHCP quindi l'errore potrebbe essere imputato al periodo di rinnovo IP automatico.

Capito ,  grazie mille . Domani provo a fare le modifiche !

eug1

Fatto tutti i settaggi manualmente , purtroppo il problema e' rimasto pero' ora l'ho forse identificato meglio : la difficolta' di connessione e' tra i dispositivi collegati all'access point (PS3 connessa wired, Mac connesso wireless ) e il disco WD Mybooklive connesso invece ad un porta del router Alice al piano superiore. Per la PS3 si manifesta qualche instabilita' con conseguente sconnessione temporanea (un po di secondi poi si riaggancia) e per il mac difficolta' di accesso ( spesso collegandosi al wireless del 615 non riesce proprio a collegarsi al disco che normalmente vede senza problemi)
Avete qualche idea o suggerimento..?  Grazie

Carciofone

Citazione di: wixe il 04 Settembre 2012, 12:35:58Salve a tutti,
sono un nuovo iscritto a questo forum.
ho un problema con la mia rete fastweb e il mio dlinkdir615 n300.
In ufficio abbiamo fastweb ma non il servizio dchp ora per ovviare a questo problema abbiamo acquistato sotto suggerimento tecnico fastweb un router della d-link dir 615 n300 per poter usare questo come dhcp e quindi superare il problema, l'unico intoppo e che non riesco a configurarlo, ho letto molti posto presenti su questo forum al riguardo ma non sono riuscito in nessuna maniera a risolvere il problema.
L'unica cosa che sono riuscito a fare è: impostare la connesione a internet dal router di link a router fastweb tramite static ip e poi configurare il dhcp del router di link,l'indirizzo ip del router fastweb e su classe 192.168.1.x mentre quello del roouter d-linkè su classe 192.168.0.x, il problema e che i pc prendono come gateway il 192.168.0.1 e non il 192.168.1.1 che sarebbe quello necessario per poter navigare.
Come faccio a risolvere il problema?
Vi prego aiutatemi sto impazzendo
il firmaware del router d-link dri 615 n300 è 8.00 versione hardware H1
Grazie per l'aiuto una buona giornata.

Guarda qua: https://www.dlink-forum.info/index.php?topic=206.0


19mario68

ciao, mi sono scervellato per interi giorni senza venirne a capo di niente. La mia domanda è semplice: posso collegare il mio access point wifi dlink Dir615 wireless con il mio modem router wifi cioe come point della rete e distribuire la stessa alle 4 porte lan? (in sintesi usare dir615 come se fosse una chiavetta e le porte lan per distribuire il segnale). Spero di essere stato chiaro. Grazie in anticipo.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari