16 Luglio 2019, 09:17:52

DCS-5222L: Videocamera HD Cloud Wireless N Pan/Tilt/Zoom

Aperto da Pondera, 21 Settembre 2012, 15:10:43

Mike73

Citazione di: Pondera il 15 Giugno 2013, 17:38:21Principalmente un aggiornamento di sicurezza come descritto nelle note, in aggiornamento al messaggio precedente, pubblicate sul sito.
La versione è completa, non è un beta.
Sono stati incorporati anche molti altri miglioramenti sicuramente non minori se si è passati dalla 1.01 alla 1.10!

Ok, allora scarico ed installo! ;)

Mike73

Ho messo il nuovo firmware (1.10) ed ho dovuto rimettere il "vecchio" 1.01 in quanto con il nuovo non mi veniva configurata la telecamera via wi-fi....

Con il vecchio mi ha subito cercato, trovato e collegato la telecamera alla wi-fi di casa cosa che con il nuovo fw, non avveniva, praticamente non trova la wi-fi!

Possibili soluzioni?

Pondera

Che dispositivo hai che trasmette la rete senza fili? Se è D-Link che versione firmware?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Mike73

Citazione di: Pondera il 17 Giugno 2013, 08:30:39Che dispositivo hai che trasmette la rete senza fili? Se è D-Link che versione firmware?


Router D-link 2740B F1 con firmware EU 2.02 e tutti settaggi automatici DHCP e wireless b, g e n....

Pondera

Dovresti fare una prova SENZA crittografia della rete senza fili: se ancora non la vede dipende dalla videocamera, se la vede allora dipende dal router.

P.S. Nel caso dovesse servire, ho recuperato e rimesso in testa alla discussione il firmware versione 1.01, correzione (patch) 08, edizione (build) 2611.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Mike73

Citazione di: Pondera il 17 Giugno 2013, 09:49:59Dovresti fare una prova SENZA crittografia della rete senza fili: se ancora non la vede dipende dalla videocamera, se la vede allora dipende dal router.

P.S. Nel caso dovesse servire, ho recuperato e rimesso in testa alla discussione il firmware versione 1.01, correzione (patch) 08, edizione (build) 2611.


La mia rete è libera, senza nessuna password....
Ieri ho fatto mezza giornata di prove... Non c'era niente da fare, con il fw 1.01 la configurazione va a buon fine senza nessun problema, con il fw 1.10 non vede la wi-fi..

Pondera

Difficile dire così, senza altri riscontri... Potrebbe pure dipendere dal firmware del 2740B F1 non proprio aggiornato...
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Mike73

Citazione di: Pondera il 17 Giugno 2013, 17:54:36Difficile dire così, senza altri riscontri... Potrebbe pure dipendere dal firmware del 2740B F1 non proprio aggiornato...

Lo avevo pensato anche io!!
Posso provare ad aggiornare il fw del 2740b f1, quale versione consigli, la 2.07AU?

edit

..... dimenticavo: sempre ieri, avendo avuto il dubbio che potesse essere il router ho provato ad abilitare la rete wi-fi del mio telefonino in modalità hot spot (praticamente una sorta di rete wi-fi trasmessa dal telefonino e visibile da altri apparati...

Ebbene, tale rete, indipnedente da quella del router, veniva vista dal notebook ma non veniva vista dalla telecamera 5222, quindi penso proprio che sia qualcosa che non và nel firmware....

Volendo scrivere all'assistenza, come devo contattarli?

Pondera

Citazione di: Pondera il 12 Gennaio 2009, 11:51:47D-Link Italia

Nuovo sito: Supporto tecnico telefonico | Portale Self-Service D-Link (per nuovi clienti)

Portale Self-Service D-Link (per clienti registrati)

Per la F1 resta pure sull'EU (per mettere la AU devi aggiornare da Recovery Mode) e magari prova questa versione che è l'ultima al momento.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Mike73

Niente da fare, ho aggiornato il firmware del mio router 2740B F1 dalla versione 2.02 alla versione 2.04 beta e dopo aver aggiornato anche la videocamera 5222 dalla versione firmware 1.01 build 1522 (con la quale non ho nessun problema), non mi vede la wi-fi:

https://www.dropbox.com/s/wgn07kac7f1pe1l/2013-06-18%2016.14.31.jpg

https://www.dropbox.com/s/dwkn1981l9t5tic/2013-06-18%2016.14.53.jpg

https://www.dropbox.com/s/nbr38ct1ki5cgzk/2013-06-18%2016.15.01.jpg


Colgo l'occasione per rappresentare che il firmware  DCS-5222L A1 EU 1.01 patch 08 build 2611 risulta corrotto e la versione build 1522 non si scarica!


Suggerimenti?

Pondera

Citazione di: Mike73 il 18 Giugno 2013, 16:28:59la versione build 1522 non si scarica

Collegamento corretto!

Citazione di: Mike73 il 18 Giugno 2013, 16:28:59il firmware  DCS-5222L A1 EU 1.01 patch 08 build 2611 risulta corrotto

Collegamento verificato! Probabilmente sarà dovuto a problemi di connessione o di saturazione della banda di quel server. Riprova!

Se continui ad avere problemi facci sapere! ;)
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Pondera

Forse ho trovato: il wireless è disabilitato di default!
Collega via cavo la cam al PC e dalla configurazione web in CONFIGURAZIONE>Configurazione wireless premi il pulsante Abilita wireless!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Mike73

Porca miseriaccia!!!! Probabilmente hai ragione, ecco perchè non mi vedeva nemmeno l'altra rete wi-fi...

Stsera che torno a casa verifico e ti faccio sapere.

Mike73

Niente da fare, altra mezza giornata appresso a questo maledetto firmware (secondo me buggato)...

Ma qualcuno è riuscito a farlo funzionare?

Ho dovuto rimettere la build 1522 (grazie per il link), la versione patch (regolarmente scaricata), quando tento di caricarla nella telecamera via web, mi dice che è un'immagine corrotta!!

Questa la procedura che ho fatto:

1)- Reset alle impostazioni di fabbrica;
2)- Collegato vi cavo la telecamera come dice la guida 192.168.0.20;
3)- Aggiornato il fw alla versione 1.10;
4)- Ulteriore reset alle impostazioni di fabbrica;
5)- Entrato nel menu di configurazione, abilitato il wi-fi (effettivamente era spento, cercato la wi-fi, la trova, mi connetto;
6)- Salvo le impostazioni ed avvio il programma (setupwizard) per la connessione automatica al sito mydlink;
7)- La telecamera viene trovata sulla rete (vedi immagini di cui al post precdente), vado avanti, mi esce come voglio connetterla, seleziono wi-fi, inizia la ricerca della rete e non trova niente  ??? ??? ???

Pondera

Citazione di: Mike73 il 18 Giugno 2013, 16:28:59

Citazione di: Mike73 il 18 Giugno 2013, 21:28:22avvio il programma (setupwizard) per la connessione automatica al sito mydlink

Che versione è il wizard? Si tratta di quello sul CD di configurazione che si trova nella confezione?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Mike73

E' la versione 1.01.08 scaricata dal primo link di questo thread e che funziona perfettamente quando metto il firmware 1.01!!!!

Grazie per l'interessamento e per quello che fai, la dlink dovrebbe pagarti :D

Pondera

In realtà quell'assistente alla configurazione non è che serva a granché: usa la configurazione tramite programma di navigazione sulla rete!

Col nuovo firmware hanno cambiato un po' di cose e quindi quel software non è più compatibile!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Pondera

Aggiornata la sezione Software.
Reinseriti i collegamenti ai firmware ricompilati con le correzioni specifiche.
Di seguito la nota edizione DCS-5222L A1 DI 1.01 patch 08 build 2611.


DCS-5211L/5222L Firmware Release Note

Version: 1.01_patch08-2611_DI
Date: April 11, 2013
mydlink Agent: 2.0.15-B11

Changes:
1. Fix the log message issue for mydlink.
2. Fix security vulnerability issues from CoreSecurity.
3. Enable RTSP authentication as default.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Mike73

Citazione di: Pondera il 19 Giugno 2013, 11:57:33In realtà quell'assistente alla configurazione non è che serva a granché: usa la configurazione tramite programma di navigazione sulla rete!

Col nuovo firmware hanno cambiato un po' di cose e quindi quel software non è più compatibile!

A quale ti riferisci esattamente?
Avevo provato a vedere nella configurazione della telecamera, ma non ci ho capito praticamente na mazza e non so che valori inserire...

Pondera

Leggi in testa alla discussione il PDF di configurazione manuale IP cam! :D
Stessi valori che inserisci col wizard software.
Anche la configurazione web ha il wizard!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari