20 Novembre 2019, 00:34:30

Problemi con DWA-111 e Windows 7 x64

Aperto da --__LoRiS__--, 11 Maggio 2010, 15:22:51

--__LoRiS__--

Ho problemi con il pennino in question e windows 7 , ovvero i driver si installano ma mi compare come scheda scollegata , se vado nelle reti risulta disabilitato anche con i driver installati correttamente , su XP mode di seven invece mi funziona correttamente , qualcuno sa come posso fare ??? Cosa devo impostare in Configurazione automatica WLAN ? Adesso sono con i driver Ralink installati ma senza l'utility ...

Carciofone

Riassumendo mi pare che i tentativi che erano già stati fatti sono stati nell'ordine:
disinstallazione e reinstallazione dei pacchetti driver prima D-Link e poi Ralink
procedura di rimozione delle periferiche nascoste e reinstallazione coi vari driver.
Non mi ricordo, però se era un pc fisso o portatile e se le porte erano usb 1.1 e 2.0.

--__LoRiS__--


Carciofone

Avevi già provato a modificare qualche parametro delle impostazioni avanzate del driver della scheda wireless e poi a riportarlo alla stessa situazione di prima?

--__LoRiS__--


Carciofone

Purtroppo ho l'impressione che ci sia un'incompatibilità tra i driver di quelle schede e Windows 7 a 64 bit. Non sei il primo che ha questo problema e anch'io ho notato che le DWA-140 e 160 non vengono correttamente avviate al boot di Windows 64.
Il punto è che i driver di Ralink cominciano ormai ad essere vecchi perchè sono del 24 agosto 2009, cioè di prima che uscisse Windows 7.
Ho idea che senza un aggiornamento l'incompatibilità rimane.
Come ultimo tentativo potresti provare ad aggiornare i driver del chipset della scheda madre, ma non credo che otterrai qualcosa.

Pondera

Che revisione HW è? La mia 111 funziona su alcuni XP e Mandriva e su altri XP invece no e ancora non ho capito il perché...
Prova con la versione driver di C@rciofone, quella con tutti i parametri abilitati, può essere che accetti il firmware contenuto nei driver aggiornandosi e si sblocchi la situazione. M'è successo con una G122...
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

--__LoRiS__--


--__LoRiS__--


Carciofone

Citazione di: Pondera dateline=1273587951Che revisione HW è? La mia 111 funziona su alcuni XP e Mandriva e su altri XP invece no e ancora non ho capito il perché...
Prova con la versione driver di C@rciofone, quella con tutti i parametri abilitati, può essere che accetti il firmware contenuto nei driver aggiornandosi e si sblocchi la situazione. M'è successo con una G122...
:
Potrei sbagliarmi, ma non mi pare di aver mai moddato driver per Windows 7 e le DWA-111: sono riconosciute automaticamente.
Però se ci fosse qualche altra chiavetta con chipset RT73 che funziona regolarmente, si potrebbe clonare l'inf perchè magari ch' qualche errore banale nel codice.

--__LoRiS__--

Non saprei se ci sono altri driver di altre chiavette con lo stesso chip ...

--__LoRiS__--

Per quanto riguarda la configurazione automatica WLAN?

m4ss1

Citazione di: --__LoRiS__-- dateline=1273588504Non saprei se ci sono altri driver di altre chiavette con lo stesso chip ...

Ciao, io la stessa configurazione solo che a me l'ha installata senza chiedere i driver, sicuramente l'ha scaricato da windows update perchè era collegato tramite cavo.

--__LoRiS__--


m4ss1

Si  :)
Ti posto uno screenshot del sistema operativo, driver Microsoft ed adattatore dwa-111




--__LoRiS__--

Sapresti come posso fare a forzare quei driver ? mi installa automaticamente i Ralink !

m4ss1

Citazione di: --__LoRiS__-- dateline=1273592771Sapresti come posso fare a forzare quei driver ? mi installa automaticamente i Ralink !

Rimuovi i driver Ralink dal pannello di controllo, collega il pc ad internet, vai gestione dispositivi, clicca su dwa-111, vai su driver, fai aggiorna driver e poi cerca automaticamente.

Ti posto i miei dettagli:




Uploaded with ImageShack.us

--__LoRiS__--

Installati gli stessi driver tuoi ma sempre lo stesso problema !!!  >:(



EDIT: Corretta dimensione immagine.

Alby

E se scegli abilita dal menù contestuale, non succede nulla?
E dal menù gesione hardware come periferica nascosta?
Comunque la presenza di ... Adapter #5 nella prima finestra e Wireless network connection 3 nella seconda dimostra che il registro è parecchio intasato di chiavi errate.

--__LoRiS__--

Se scelgo abilita compare abilitazione ma rimane disattivato ! Da gestione hardware è attivato , come faccio a pulire il registro ??

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari