21 Maggio 2019, 08:25:43

DNS-320L: Torrent non va!

Aperto da lillolilli, 21 Marzo 2013, 15:17:33

Discussione precedente - Discussione successiva

lillolilli

Ciao a tutti!
Il mio NAS non ne vuole proprio sapere di avviare i download dall'applicazione p2p. Vedo i file correttamente creati nella cartella Incompleti ma pur sembrando tutto regolare, il router (Vodafone Station 2) con le porte regolarmente aperte, i file rimangono perennemente a 0%.
Ho letto da qualche parte che bisogna abilitare il server FTP, anche quello è stato fatto. Il firmware è quello originario (1.0.0) non so se azzardare l'upgrade a quelli in versione beta.... Avete qualche idea in proposito???

Luigi

lillolilli

Citazione di: lillolilli il 21 Marzo 2013, 15:17:33Ciao a tutti!
Il mio NAS non ne vuole proprio sapere di avviare i download dall'applicazione p2p. Vedo i file correttamente creati nella cartella Incompleti ma pur sembrando tutto regolare, il router (Vodafone Station 2) con le porte regolarmente aperte, i file rimangono perennemente a 0%.
Ho letto da qualche parte che bisogna abilitare il server FTP, anche quello è stato fatto. Il firmware è quello originario (1.0.0) non so se azzardare l'upgrade a quelli in versione beta.... Avete qualche idea in proposito???

Luigi

Mah! dopo 2 giorni all'improvviso da solo si è messo a funzionare, l'unica cosa che ho fatto è stata di scrollegarlo dall'alimentazione, avevo già provato a fare il reset software ma senza risultato.
 ??? ??? ???

Fabius62

Comunque l'upgrade fallo tranquillamente, il server ftp non serve abilitarlo. Probabilmente il fatto che non scaricasse non dipendeva dal NAS, ma dal sito dove stava scaricando, chissà... :-)

ignaz

Anche io ho problemi con torrent vengono chiuse le connessioni e ogni 2 x 4 il client p2p si impalla e non mi fa vedere le percentuali di download.
Tanti hanno questo problema nessuno sa come risolvere?

Ho anche letto che il client torrent risulta bannato e che gli altri client rifiutano le connessioni. sul forum inglese riportano "use a approved client like Transmission"

Insomma tanti problemi qualcuno mi sa aiutare?

Grazie

Fabius62

Il firmware è aggiornato? Io ho l'ultima versione disponibile 2.03beta e funge bene, anche se poi TORRENT non lo uso spessissimo.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari