26 Maggio 2019, 09:11:14

DWL-520+ NON LAVORA CON UBUNTU

Aperto da digital1, 19 Maggio 2010, 19:48:44

Discussione precedente - Discussione successiva

digital1

Salve a tutti
Ho una DWL-520+ che va benissimo con windows xpprosp3 ma non funziona assolutamente con ubuntu.
Ubuntu posseggo l'ultima versione LUCID.
Si può risolvere?
Grazie
digital1

Carciofone

Si tratta della scheda wireless 520+ B 11\22 Mbit, oppure della G520+ a 54 Mbit?

digital1

si è la
520+ B 11\22 Mbit quella su slot pci interna e con antennina che fuoriesce.
Grazie

Carciofone

Si tratta di una scheda di rete obsoleta il cui chipset Texas Instruments non è più in produzione da una decina d'anni e perciò non viene riconosciuta dal kernel di Linux.
L'unico modo di farla funzionare potrebbe essere quello di caricare con ndiswrapper il driver per Windows XP più recente che riesci a trovare. Però non supporta la criptazione WPA, nemmeno la base ed è craccabile in una manciata di secondi. Onestamente, viste le esigenze attuali di sicurezza sarebbe forse il caso di considerare un upgrade, visto che una scheda G costa ormai anche meno di 10 euro.

Questa è la guida all'uso di ndiswrapper con Ubuntu Linux: http://wiki.ubuntu-it.org/Hardware/DispositiviSenzaFili/Ndiswrapper
Qui dicono di essere riusciti ad installarla, ma con il driver della corrispondente scheda Netgear: http://lists.freebsd.org/pipermail/freebsd-current/2005-November/058415.html

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari