25 Agosto 2019, 04:12:08

Dap 1160 Bridge

Aperto da mzz, 07 Giugno 2010, 21:33:50

mzz

Buona serata a tutti ...
ho 2 Dap 1160 configuarti in modalità bridge sul canale 6, ho inserito i rispettivi mac, ma non comunicano !!! ho provato con indirizzo ip statico e dinamico, ma niente !! Ho dimenticato qualcosa ???

Grazie

Mzz

mzz

Dimenticavo ... nessuna sicurezza !!!

Grazie Ancora

m4ss1

Ciao, quando si fanno collegamenti in bridge si usano sempre IP statici.
Aggiorna i DAP-1160 con l'ultimo firmware, lo trovi qui, imposta in uno l'IP 192.168.0.50 e nell'altro 192.168.0.51 ed inserisci il mac del 192.168.0.51 nel 192.168.0.50 e viceversa.
Una volta che il bridge è fatto metti anche la sicurezza WPA 2 AES ;)
A presto ;)

mzz

Niente ... ho provato ma nulla ... come faccio a testare se il problema è la configurazione del dap 1160 oppure le antenne ???
Esiste qualche applicazione per testare il segnale ??


Grazie ancora !!

Mzz

m4ss1

Devi mettere le antenne originali e configurare tutto al banco, una volta che vedi che è stabile installi tutto.
La tua rete è del tipo 192.168.0.xxx ?
Ti mando una immagine della mia configurazione, potrebbe esserti utile.



Invece di Bridge with AP tu devi mettere solo Bridge ed il mac dell'altro DAP devi metterlo senza il segno -

mzz

 Ciao a tutti ... non è possibile non ci riesco !!! .... ma scusate all'interno della sezione "STATUS" non è possibile capire se almeno il bridge funziona ???? io vedo il numero di pacchetti in ricezione e trasmissione che aumentano.
Poi un'altra domanda gli indirizzi ip : Bridge 1 = 192.168.1.99 Bridge 2 = 192.168.1.199 oppure devono avere lo stesso indirizzo ??

 :(

Grazie ancora ...

mzz

m4ss1

Gli indirizzi IP devono essere diversi, domani controllo se su status c'è qualcosa, se mi mandi i mac dei DAP e una email in un messaggio privato domani ti mando i file di configurazione già pronti ;)

PS. è uscito un nuovo firmware 1.32, lo trovi sempre qui

mzz

Grazie mille a tutti .... risolto !!!!
Ho resettato tutto e ho messo le impostazioni di m4ss1 !!

Marco

nicolson33

Citazione di: m4ss1 il 10 Giugno 2010, 19:52:35Gli indirizzi IP devono essere diversi, domani controllo se su status c'è qualcosa, se mi mandi i mac dei DAP e una email in un messaggio privato domani ti mando i file di configurazione già pronti ;)

PS. è uscito un nuovo firmware 1.32, lo trovi sempre qui

Ciao, ho un problema leggermente diverso da quello di questa discussione. Ho appena acquistato un AP DAP-1160. La mia necessità è collegarlo in wireless al modem router di Alice che si trova in un'altra stanza così da poterci collegare apparati alla porta lan, e magari sfruttarne anche l'estenzione del wireless. Ho giocato un pò con le varie modalità di configurazione ma non riesco a venirne a capo. Il firmware del mio apparato è il 1.31.

Spero in un aiuto
Grazie a tutti


m4ss1

Ciao, se vuoi ripetere il segnale wireless e poter usare le porte LAN devi impostare su repeater.
Qui è spiegato come configurarlo ;)

nicolson33

Citazione di: m4ss1 il 27 Dicembre 2010, 19:24:14Ciao, se vuoi ripetere il segnale wireless e poter usare le porte LAN devi impostare su repeater.
Qui è spiegato come configurarlo ;)

problema risolto grazie mille

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari