13 Novembre 2019, 21:02:39

Problemi rinnovo mac address con fastweb

Aperto da Carlimi, 18 Giugno 2010, 11:47:35

Carlimi

Buongiorno a tutti è il mio primo post, ho fastweb fibra dal 2001 e negli anni con l'acquisto di nuovi pc ho sempre avuto il problema del mancato accesso ad internet causa i 5 Mac address già utilizzati (registrati) nel tempo.
Con FW ho sempre dovuto tribolare giorni/settimane per farmi resettare i mac per riuscire finalmente ad entrare in internet.
All'inizio di maggio il problema si ripresenta con un nuovo notebook e cominciano le richieste al 192193 senza esito perchè i vecchi pc e notebook si collegano via cavo all'Hag e per loro la linea funziona.
Per ovviare a questo problema e per il futuro, ho acquistato un router Dir-825 anche per poter utilizzare il portatile in WiFi ma anche clonando il mac con un pc che ha accesso in internet nel Centro connessioni di rete si vedono finalmente le due barre di accesso in internet fino a quando clicco su IE8 per accedere in rete l'accesso si blocca e compare la crocetta rossa verso internet.
Domande:
1) il reset dei mac address avviene di norma in maniera automatica al raggiungimento del 5°  o come nel mio caso devo sempre penare con il call center per poter collegare un nuovo pc o un pc di un familiare?
2) I mac address risiedono nell'Hag, nel Router o nelle Centrali fastweb ?
3) nel caso di utilizzo di un access point G700AP  vengono registrati i mac address delle schede WiFi dei portati portando ad esaurimento i mac address disponibili ?
4) è valido il servizio che mi è stato suggerito di chiamare a pagamento UnTecnico.it al n.0702654393 quando il problema evidente e ripetitivo negli anni è in fastweb ?
Ringrazio per gli eventuali chiarimenti sull'argomento sopra esposto.

m4ss1

Ciao, mi sa che hai collegato o impostato male il DIR-825.
Devi collegare il cavo che esce dall'hag Fastweb nell'ingresso internet del DIR-825 in questo modo puoi collegare quanti pc vuoi.

Carlimi

Ho collegato il pc alla lan del router e ho settato manualmente poi ho collegato il router (wan) all'hag fastweb risultato:collegato ma nessun accesso a internet.
Ho provato a collegare direttamente all'hag portatili di amici che hanno Fastweb e che da loro funzionano perfettamente mentre da me si collegano ma non hanno accesso in internet, idem con il mio nuovo portatile che da me non esce in internet mentre da loro funziona perfettamente.
E' un problema annoso e ripetitivo che si ripresenta con nuovi/diversi pc che tento di collegare in internet dopo che nel tempo ono stati memorizzati i 5 mac address.
Quindi il mac del router non ha possibilità di accesso in quanto i 5 mac già memorizzati non vengono resettati in automatico.
Ho segnalato anche a D-Link il problema e per risposta mi hanno aperto un RMA.
Con fastweb non cavo ragno dal buco perchè per loro la linea funziona (ho on pc e un portatile che accedono via cavo ma se collego qualsiasi altro pc non ho accessi in internet)

Alby

Guida alla configurazione del router: https://www.dlink-forum.info/index.php?topic=206.0

Il problema del MAC sembrerebbe essere un falso problema perchè Fastweb rileva solo il MAC trasmesso dall'HAG di default, non può rilevare quelli dei pc in lan o del router che connetti a meno che tu non abbia attivato qualche opzione che replica nell'hag il mac di uno dei pc della lan, ma sarebbe stata una mossa assurda...

Carlimi

Ho già seguito la guida che hai linkato nei vari tentativi effettuati prima di aprire questa discussione.
Nell'hag (Telsey) non è possibile attivare alcuna opzione, si collega un terminale via cavo (scheda rete con mac univoco) e
dovrebbe avere accesso normalmente in internet.
Il problema nel mio caso è che accetta i due pc registrati e un access point Dlink G700AP ma qualsiasi ulteriore pc che tento di collegare sempre direttamente all'hag non esce in internet.
E' un problema che si ripete nel tempo con collegamenti di nuovi pc e che fastweb a fatica ha risolto in precedenza e che adesso rifiuta di resettare i mac come fece a suo tempo per risolvere il problema.
A questo punto non so se dipenda, e mi piacerebbe sapere,  dall'Hag Telsey o dal catalyst il reset automatico dei mac address registrati che con l'utilizzo del 6° mettono in shutdown l'interfaccia.  

m4ss1

Citazione di: Carlimi dateline=1277220378Ho collegato il pc alla lan del router e ho settato manualmente poi ho collegato il router (wan) all'hag fastweb risultato:collegato ma nessun accesso a internet.

Il collegamento è corretto, fai così:
1) Aggiorna il firmware del DIR-825, è disponibile il nuovo 2.02B04 ... scaricalo da qui.
2) Resetta il router ed imposta la connessione wan su DHCP (Ottieni automaticamente un indirizzo IP)
3) Collega i pc ed imposta la loro connessione sempre su ottieni automaticamente IP

Se vedi che non navighi vai nel menù status del router e controlla se ha 'preso' l'indirizzo ip dall'HAG, se l'hag non ti rilascia l'IP cambia l'indirizzo ip del router da 192.168.0.1 a 192.168.1.1 e riprova.

Carciofone

Aggiungo solo a quanto ha detto m4ss1 che questi router dovrebbero avere l'opzione di cloning del MAC address dei pc ammessi alla connessione: lo dovresti trovare nella scheda Setup\Internet setup\Manual configuration scegliendo scegliendo l'opzione Dynamic IP DHCP. Più sotto dovrebbe comparire una schermata dove tra le varie voci c'è quella MAC Address. Insrendo in quella riga uno qualsiasi dei MAC che hai già utilizzato in precedenza e che Fastweb accetta dovrebbe andare tutto a posto.  ;)

Carlimi

Ringrazio i Mod per le riposte, farò sapere l'esito appena rientrerò in possesso del Dir-825 spedito in RMA alla D-Link.

Carlimi

La storia si conclude con la clonazione del Mac Address (un PC che accedeva ad Internet) + nuovo firmware 2.02b delle D-Link Tedesca e così il router funziona perfettamente.
Grazie agli aiuti del Forum.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari