19 Settembre 2020, 17:01:09

DIR-825 Router Wireless N Quadband

Aperto da Alby, 25 Giugno 2010, 18:40:04


Carciofone

Aggiunto al primo post. Attendiamo feedback.

RESteve

Comunque io non capisco la politica degli aggiornamente e della gestione dei firmware da parte dela D-link.
Solamente da questo aspetto avrei dovuto stare alla larga da questo produttore (io ho un DAP-1522 che non fa quello che dovrebbe fare infatti, ancora non ho capito dove è il problema e che attualmente dopo un reset da interfaccia web non è più raggiungibile all'indirizzo 192.168.0.50)... Come si fa ad avere un sito ftp per ogni nazione e per di più ognuno organizzato come gli pare e con firm diversi (???!!!). Vada che un firm americano sia diverso da quello di un prodotto distribuito in europa ma perchè se io vado sul sito francese trovo un firm più vechio o più nuovo (a seconda dei casi) di quello presente sul sito ftp italiano??? Poi non esistono changelog di tutte le versioni o revisioni e quindi si genera nei consumatori solo un gran caos e non si capisce dove sia il limite dei prodotti dal punto di vista hardware piuttosto che dal lato software e cmq vada da sè che una cattiva gestione dal lato soft ne implica inprescindibilmente un cattivo funzionamento dal lato hard.

Carciofone

La risposta è abbastanza semplice. D-Link è estremamente rispettosa delle normative nazionali sulle emissioni RF dei dispositivi wireless e tende ad adattare i propri firmware alle esigenze dei singoli mercati.
Tanto per fare alcuni esempi, Francia e Svezia non appartengono al novero dei Paesi ETSI come Italia e Germania, sicchè in quei Paesi non è possibile utilizzare tutte le frequenze a disposizione in Italia e quindi il firmware per tutti i dispositivi wireless va fatto ad hoc. In altri Paesi inoltre, la massima potenza di emissione radio è di 10 mw invece di 100 e anche lì serve un firmware speciale. In Germania o Russia, poi la quasi totalità delle linee ADSL è AnnexB e non AnnexA come in Italia e quindi anche là servono combinazioni particolari di firmware.
Altri produttori non vendono su tutti i mercati oppure a seconda dell'ip che effettua la richiesta selezionano uno o l'altro dei server di download con il firmware corretto.
Quello che si fa in forum specializzati come questo è una cosa in più, ossia fornire all'utente indicazioni di quale altro firmware può utilizzare al posto del suo nazionale.
Detto questo, sarebbe forse auspicabile che anche D-Link adottasse un sistema centralizzato di download che selezioni il firmware in base agli ip di origine. Ma solitamente questo tipo di politica non viene adottatat da questo produttore perchè non è gradita ai power users.

Per quanto riguarda i changelog, invece hai ragione. Dovrebbero essere forniti con l'aggiornamento adatto al proprio mercato.

Nel 90% dei casi i limiti di questi dispositivi sono praticamente solo software.

Carlimi

3 Pc con installati Win 7 x64.
Firmw. 202EUb04
Share port 1.17b01 (perfettamente funzionante in wir.con scanner e stampante)

Ho aggiornato la settimana scorsa internet explorer 9 finale, ma da oggi se tento di accedere al router ( 192.168.0.1) i tempi sono estremamente lunghi e anche la navigazione all'interno è paurosamente lenta, per cambiare pagina almeno 5 minuti!!  Ho reinstallato una configurazione.bin recente e all'epoca perfettamente funzionante ma senza nessun risultato.
Ho provato con le 4 porte lan e con un nuovo alimentatore alimentatore da 12v 2.5A, nisba.

Un altro fatto strano è che mi collego perfettamente ad internet anche se l'icona nella tray in basso non è abilitata e pure accedendo al "centro connessioni di rete" nel grafico PC===== Dlink==X===internet  è barrata da una X !!! ma la connessione internet funziona perfettamente.

Qualche consiglio ?

Carciofone

Resetta alla configurazione di fabbrica e vedi se riprende. Eventualmente aggiorna al firmware 2.05B08 in prima pagina. Quello che non capisco è se con IE9 ha funzionato bene per un pò, oppure se il problema è sempre stato presente con il nuovo browser.
Altra cosa, usi accessi da internet al router per l'amministrazione remota?
Hai provato da un pc diverso ad accedere alla configurazione?


Altrimenti non resterebbe che il guasto hardware ...

Carlimi

Citazione di: C@rciofone il 28 Marzo 2011, 07:36:30Resetta alla configurazione di fabbrica e vedi se riprende. Eventualmente aggiorna al firmware 2.05B08 in prima pagina. Quello che non capisco è se con IE9 ha funzionato bene per un pò, oppure se il problema è sempre stato presente con il nuovo browser.
Altra cosa, usi accessi da internet al router per l'amministrazione remota?
Hai provato da un pc diverso ad accedere alla configurazione?


Altrimenti non resterebbe che il guasto hardware ...

Ho provato prima con un notebook con IE8 tutto ok.
Ho ripristinato InternetExplorer 8 nei pc e tutto a ripreso a funzionare perfettamente.

Carciofone

Allora penso che il problema non sia del router ma dell'esecuzione degli script da parte di Ie9. Se non vuoi installare un browser alternativo tipo Firefox nel frattempo che si risolve, potresti controllare quali componenti aggiuntivi sono abilitati in Ie9.

Sergio

Citazione di: RESteve il 23 Febbraio 2011, 11:24:17Alla fine c'è l'ho fatta e devo dire che le vs info non mi sono servite poichè nel mio caso non era possibile settare il modem router come bridge.
Ho effettuato le seguenti operazioni:

1) ho spendo il wireless e disbilitato il servizio di DHCP del modem/router
2) ho cambbiato la sottorete del modem/router da 192.168.0.x a 192.168.1.x mentre dal lato LAN ho lasciato la classe 192.168.0.x (ed il router D-Link DIR-855 con il suo indirizzo IP di "fabbrica")
3) ho impostato la WAN nel router DIR-855 con indirizzo ip 192.168.1.2 subnet 255.255.255.0, Gateway e DNS l'indirizzo del modem/router, MAC Address quello del modem/router Netgear, MTU: 1458 (lo stesso del modem/router).

E' tutto è filato liscio.

Ho settato due reti wireless:

la prima b e g WEP con chiave 128 bit sul canale 11;
la seconda solo n WPA-Personale WPA2 AES (non sono riuscito ad impostare il valore dell'intervallo dei secondi a 3600 tale campo rimane bianco ed immodificabile) password di 9 caratteri alfanumerici e scansione automatica del canale.

Nello stato noto la prima rete a 54 Mbit/s con una potenza di segnale oscillante dai 28/32 e la seconda a 140 Mbit/s con potenza segnale dai 25/29.

Mi sarei aspettato qualcosina di più dalla seconda rete ma al mio bridge (DAP-1522)  è colegato un media player WD TV Live con HD con una condivisione sempre attiva verso il mio notebook connesso con chiavetta classe G.

Adesso cosa posso fare per migliorare la velocità considerando che in linea d'aria tra i mio router, il notebook con chivetta wireless ed il mio bridge al quale ho collegato una WD TV Live si forma un triangolo isoscele con lati non più lunghi di 4/5 metri in linea d'aria???

Inoltre la potenza del segnale mediamente attorno al valore di 30 come la si può definire: scarsa, sufficiente, buona, ottima, eccellente?

Se interpreto bene quello che hai fatto, ho anche io la (quasi) stessa configurazione:
- WAN 192.168.1.2/255.255.255.0,
-- GW: 192.168.1.1(modem/router Pirelli),
-- DNS: 204.194.232.200/204.194.234.200
-- MTU: 1500
-- MAC: 00:18:e7:e1:32:3b

- LAN: 192.168.0.1/255.255.255.0
-- DHCP: (attivo) per range: 192.168.0.100-192.168.0.199

La configurazione delle reti WIFI:
due SSID diversi e con opzioni:
- 2.4 GHz
-- modalità mista n/g
-- canale 6
-- modalità mista 20/40 MHz

- 5 GHz
-- modalità mista n/a
-- canale 5.200 GHz - canale 40
-- modalità mista 20/40 MHz

entrambi con WPA-Personal e TKIP-AES.

In queste condizioni non vedo la seconda rete a 5 Ghz nell'elenco delle reti disponibili (windows 7 pro) e neanche con inSSIDer 2.0, nella scheda 5 GHz non si vede nulla.

Cosa manca o devo cambiare per attivarla/vederla?

Alby


Sergio

Citazione di: Alby il 13 Maggio 2011, 08:56:07Che scheda wireless hai sul pc?

Quella integrata in un portatile asus k52n. E' comunque una n e ho anche un EeeBox EB1501P anche questo con interfaccia wifi n.
Entrambi con win 7 pro.

Alby

Bisogna che ti accerti con precisione di che scheda wireless è montata sui pc, perchè non tutte le schede wireless N sono full N 300 e quasi nessuna di quelle integrate è dual band.
Quindi scaricati il programma Siw di topala e identifica il tipo di scheda di rete wireless che hai sul portatile.

Capisci bene che se la scheda è N, ma non dual band, o addirittura lite N 150 MBit invece di 300, non solo non vedi la rete sui 5 Ghz del DIR-825, ma nemmeno usi tutti e 300 i Mbit di quella a 2,4 Ghz. 8-)

Sergio

Citazione di: Alby il 13 Maggio 2011, 17:26:44Bisogna che ti accerti con precisione di che scheda wireless è montata sui pc, perchè non tutte le schede wireless N sono full N 300 e quasi nessuna di quelle integrate è dual band.
Quindi scaricati il programma Siw di topala e identifica il tipo di scheda di rete wireless che hai sul portatile.

Capisci bene che se la scheda è N, ma non dual band, o addirittura lite N 150 MBit invece di 300, non solo non vedi la rete sui 5 Ghz del DIR-825, ma nemmeno usi tutti e 300 i Mbit di quella a 2,4 Ghz. 8-)
Che fregatura:
...
Property   Value
SERGIO-PC (ASUSTeK Computer Inc. K52Dr)
Network Adapter 1
Model   JMicron PCI Express Gigabit Ethernet Adapter
Status   Disconnected
Type   WIRED
Speed   150 Mbps
---
Network Adapter 2
Model   Microsoft Windows Mobile Remote Adapter
Description   [19] Microsoft Windows Mobile Remote Adapter
Status   Disconnected
---
Network Adapter 3
Model   Atheros AR9285 Wireless Network Adapter
Status   Connected
Type   WIRELESS LAN
Speed   150 Mbps
...

E questo è il portatile (K52Dr) ma se tanto mi da tanto immagino che la stessa musica sia suonata dall'EeeBox.

Visto che sono capoccione, conoscete un adattatore usb in grado di vedere anche le reti a 5GHz?

Grazie...

--- modifica ---
Invece di un adattatore pensavo di cambiare il modulo; che ne pensate di questo?
ATHEROS AR9280 Dual-Band 300Mbps Mini Pci express card (circa 15 euro+S.P.)

Alby

Infatti, l'Atheros AR9285 Wireless Network Adapter non solo è single band, ma pure lite N 150.
Sulle schede interne a parte le Intel serie 5000 o 6000 quell'atheros andrebbe bene, ma verifica che i connettori di aggancio siano proprio quelli, perchè ce ne sono vari formati come i mini pci e inoltre non è detto che poi il resto dell'hardware del laptop come tasti di accensione etc funzionino con schede diverse. Inoltre ti toccherà smontarlo per bene per installare le nuove antenne interne se non ci sono già.
L'USB dual band è la DWA-160.

Sergio

Citazione di: Alby il 14 Maggio 2011, 08:03:34Infatti, l'Atheros AR9285 Wireless Network Adapter non solo è single band, ma pure lite N 150.

Intendi che viene venduto in varie configurazioni?

Citazione di: Alby il 14 Maggio 2011, 08:03:34Sulle schede interne a parte le Intel serie 5000 o 6000 quell'atheros andrebbe bene, ma verifica che i connettori di aggancio siano proprio quelli, perchè ce ne sono vari formati come i mini pci e inoltre non è detto che poi il resto dell'hardware del laptop come tasti di accensione etc funzionino con schede diverse. Inoltre ti toccherà smontarlo per bene per installare le nuove antenne interne se non ci sono già.
L'USB dual band è la DWA-160.

:( In effetti non è sul portatile che devo agire ma sul EeeBox perché e lui che deve ricevere flussi video e quindi ero intenzionato a sfruttare, almeno per ora, solo per lui la 5GHz.
Swi ha indicato che ha uno slot mini pci express; ma non riesco a trovare un modulo di quella forma.
Voi dove vi "fornite"?

--- modifica ---
Questo:
SparkLAN WPEA-121N 802.11n a/b/g/N 2.4/5GHz Dual-band Mini PCI-Express halfsize 2T/2R Module, Atheros HB116 reference, AR9382 chipset (circa 41 euro)
dovrebbe essere un possibile candidato...

Alby

SparkLAN WPEA-121N 802.11n: sì, ma poi devi avere 2 antenne sullo chassis esterno...
Consiglio: 2 powerline DHP-306AV.

L'Atheros AR9285 è solo single band N150 Mbit.

Sergio

Citazione di: Alby il 15 Maggio 2011, 11:33:10SparkLAN WPEA-121N 802.11n: sì, ma poi devi avere 2 antenne sullo chassis esterno...

Eh ma allora lo fai apposta! Così mi confondi. ???
Smontando vari computer ho notato che i moduli (es.) dei portatili hanno le antenne che passano attorno la cornice del monitor; non sono le stesse antenne che intendi tu?

Citazione di: Alby il 15 Maggio 2011, 11:33:10Consiglio: 2 powerline DHP-306AV.

Era la mia ultima spiaggia... ;)

Citazione di: Alby il 15 Maggio 2011, 11:33:10L'Atheros AR9285 è solo single band N150 Mbit.

Cassato...

Alby

Intendevo dire che se sul portatile hai già almeno due antenne installate come dovrebbe essere, nessun problema. Sostituisci il modulo e poi vedi se le altre funzioni dei software di gestione funzionano.

Sulla eebox il problema è che dovrai avere 2 antenne esterne al posto di una sola.

Sergio

Citazione di: Alby il 16 Maggio 2011, 11:06:56Intendevo dire che se sul portatile hai già almeno due antenne installate come dovrebbe essere, nessun problema. Sostituisci il modulo e poi vedi se le altre funzioni dei software di gestione funzionano.

Sulla eebox il problema è che dovrai avere 2 antenne esterne al posto di una sola.

Grazie a tutti per le risposte.
Giusto per la cronaca, la Asus mi ha risposto che nell'Eeebox non è possibile sostituire il modulo... Che fregatura!

Sto traslocando e penso di passare agli adattatori powerline...

Alby

Cominciano a comparire in giro anche i kit di DHP-501AV a 500 Mbit oltre alle 306AV e 303 a 200 Mbit.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari