17 Luglio 2019, 05:01:05

GO-DSL-N150: Easy Modem Router ADSL2+ Wireless N150

Aperto da bobbox, 23 Dicembre 2013, 00:25:29

AFRO1976

Buongiorno a tutti,
ho comprato questo modem router un anno fa ma mai utilizzato per il problema delle porte, solo ad effettuare un download di software ci impiega una vita.
Letto qui del software alternativo ho aggiornato il firmware ora si trova anche la versione italiana l unico problema è che collegando qualsiasi dispositivo Wi-Fi  il dispositivo si collega ma non c'è nessuna connessione a Internet. 
Ho provato mille settaggi ma niente fare.
Col cavo Lan ora è velocissimo a scaricare e nel test di connessione ho 6,5 mb.
Qualcuno sa dirmi perché non trasmette la connessione via Wi-Fi 

Grazie

Pondera

Quale firmware alternativo? Se intendi la prova che ha fatto l'utente bobbox si tratta di un firmware di un altra marca quindi non è garantito il funzionamento!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

AFRO1976

Si esatto ho messo quello, con quello originale era inutilizzabile...almeno così funziona decentemente con il cavo Lan..

AFRO1976

Citazione di: AFRO1976 il 28 Febbraio 2015, 17:10:58Si esatto ho messo quello, con quello originale era inutilizzabile...almeno così funziona decentemente con il cavo Lan..

Ho installato e reinstallato varie volte sia quello in inglese che quello in Italiano ma la wi-fi non va.. 
pensavo che c'era qualche parametro da sistemare visto che i dispositivi si collegano ma non navigano.
Lo tengo cosi che va bene comunque.

ciao grazie

Pondera

Italiano e Inglese? Di quale parli di preciso?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

AFRO1976

Citazione di: Pondera il 28 Febbraio 2015, 18:54:26Italiano e Inglese? Di quale parli di preciso?

http://www.tp-link.it/support/download/?model=TD-W8961ND&version=V2

TP-Link W8961ND V2

Ho provato anche la versione V3 ma non si riesce ad installare

fedo46

Buongiorno ragazzi! ma è possibile impostarlo in modalità repeater? io proprio non ci riesco! Grazie!

Kingwilly

OCiao a tutti...possiedo un GO DSL N150 h/q t1 e credo di avere combinato un bel guaio. Ho effettuato l'aggiornamento dell'n150 con il firmware tp link. Tutto regolare, salvo che ora nessun tablet riesce a navigare!!! 3 pc diversi connessi al Wi-Fi vanno alla grande, idem per due iPhone! Ma un tablet Android ed un iPad non ne vogliono sapere! Nonostante sembrino connessi di fatto non navigano; non accedono neanche al web server del router!
Sapreste darmi qualche indicazione? Grazie anticipatamente

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari