17 Settembre 2019, 18:24:11

DSL-320B Z1: Modem ADSL2+

Aperto da Pondera, 29 Luglio 2013, 17:21:27

Pondera

Pubblicato firmware DSL-320B Z1 1.06 20140313.


DSL-320B Firmware Release Notes  


Firmware: V1.06
Hardware: Z1
Date: 2014/03/13

Problems Resolved:
1. Fix the issue that end user can download the rom-0 file without authentication throughput http://192.168.1.1/rom-0
2. Block WAN side traffic TFTP,FTP,TELNET,HTTP
3. CPE now will not response to WAN when DNS request sending from WAN
4. Fix the issue
change the DNS and DDNS Settings without admin credentials you only need this command. (Works from WAN too)
Example: curl -d "Enable_DNSFollowing=1&dnsPrimary=8.8.8.8&dnsSecondary=9.9.9.9"
http://192.168.1.1/Forms/dns_1
5. Enhance the security
The HTML authentication of the firmware is base 64 encoded from LAN and WAN(HTTP request from router and PC), and it is not safe

Enhancements:
N/A

Known Issues:
N/A
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

m4ss1

Citazione di: XFox il 15 Ottobre 2013, 02:27:21Tuttavia segnalo a chiunque sia interessato che la nuova revisione hardware (Z1 secondo la scatola, B1 secondo il firmware...) con firmware 1.03 in configurazione half bridge (scelta "PPPoE/PPPoA" nell'interfaccia web) si comporta diversamente e assegna al router un indirizzo IP privato del tipo 192.168.1.x. Questo cambiamento consente a router come le basi AirPort di accedere (finalmente) all'interfaccia del DSL-320B, anche quando in PPPoA/PPPoE, per analizzare i valori di linea, ma giustamente fa emettere alla base anche un alert per doppio NAT.

Con il firmware 1.06 è stata corretta la versione hardware nel menu ma non nella pagina di login.

Tu riesci a navigare in PPPoA VC-Mux anche senza abilitare il NAT e con il server DHCP attivo?

merlino165

Modem che consideravo di fascia bassa ed ho comperato in emergenza, causa rottura del mio Router Adsl Netgear DGND3700, mentre aspettavo la migrazione da Infostrada Business a Impresa Semplice

poi ovviamente, all'arrivo del Modem/Router Technicolor di Telecom, non ci ho più pensato e volevo venderlo

due giorni fa ho provato ad impostarlo, più per sfizio che reale necessità. mi sono accorto che aggancia la portante a 0,8/1,0MBits in più del Router di casa Telecom. qui ho un'Adsl 7MBits che raramente arriva a 6MBits effettivi. con questo Modem supero i 6,2/6,8MBits

oggi inoltre mi sono deciso ad aggiornare all'ultimo firmware, nonostante il supporto D-Link mi avesse detto che dopo al v.1.03, non ci fossero firmware disponibili

scatolino

Anche a me, il supporto D-Link, aveva comunicato il mancato rilascio di nuovi firmware, comunque, posseggo questo modem da circa tre mesi, abbinato ad un Netgear R7000, connesso h24, è una roccia! Mai un blocco, una disconnessione, niente di niente! Eccezionale!:)

m4ss1

Una curiosità... l'avete impostato come bridge vero?
Grazie ;)

scatolino

Si certo, il mio è in bridge mode.;)

merlino165

Citazione di: m4ss1 il 27 Aprile 2014, 18:33:02Una curiosità... l'avete impostato come bridge vero?
Grazie ;)

no perchè dovrei ?!

il Modem è impostato in PPPoE LLC come richiede Telecom Impresa Semplice

anche perchè, per poter mantenere l'IP statico senza usare il Modem/Router di Telecom, vanno impostati parametri di User e Password particolari

poi io utilizzo un Router, al quale ho affidato il DHCP della rete e un altro router impostato come Access Point cablato, per coprire tutta la casa

m4ss1

Citazione di: merlino165 il 27 Aprile 2014, 23:15:25no perchè dovrei ?!

Per evitare il doppio NAT

Citazione di: merlino165 il 27 Aprile 2014, 23:15:25il Modem è impostato in PPPoE LLC come richiede Telecom Impresa Semplice, anche perchè, per poter mantenere l'IP statico senza usare il Modem/Router di Telecom, vanno impostati parametri di User e Password particolari

Se supporta il PPPoE puoi sempre mettere i dati nel router, comunque se funziona e non hai problemi lascia cosi la mia era solo una curiosità ;)

merlino165

Citazione di: m4ss1 il 28 Aprile 2014, 21:31:27
Citazione di: merlino165 il 27 Aprile 2014, 23:15:25no perchè dovrei ?!

Per evitare il doppio NAT

Citazione di: merlino165 il 27 Aprile 2014, 23:15:25il Modem è impostato in PPPoE LLC come richiede Telecom Impresa Semplice, anche perchè, per poter mantenere l'IP statico senza usare il Modem/Router di Telecom, vanno impostati parametri di User e Password particolari

Se supporta il PPPoE puoi sempre mettere i dati nel router, comunque se funziona e non hai problemi lascia cosi la mia era solo una curiosità ;)

poi però, se imposto il modem in bridge, dalla rete non riesco più ad entrare nella sua configurazione, o sbaglio ?

onestamente non mi sono mai cimentato con questa configurazione, nemmeno con modem o router precedenti

nel modem io disattivo sempre il DHCP e assegno al Router un IP Wan fisso

il doppio Nat non mi ha mai dato problemi, ma proverò anche la configurazione in bridge, per curiosità

vurpo

Ciao a tutti...confermo l'ottima fattura del prodotto. :)
Volevo sapere dove posso scaricare il nuovo firmware 1.06 perché sul sito ufficiale non lo trovo e tra l altro il modem Z1 non è presente !!!:s vedo solo le versioni D1 e D2 !!!! ???

Grazie

merlino165

Citazione di: vurpo il 29 Aprile 2014, 19:48:59Ciao a tutti...confermo l'ottima fattura del prodotto. :)
Volevo sapere dove posso scaricare il nuovo firmware 1.06 perché sul sito ufficiale non lo trovo e tra l altro il modem Z1 non è presente !!!:s vedo solo le versioni D1 e D2 !!!! ???

Grazie



lo scarichi dalla prima pagina di questo Thread !

vurpo

Citazione di: merlino165 il 29 Aprile 2014, 20:59:11
Citazione di: vurpo il 29 Aprile 2014, 19:48:59Ciao a tutti...confermo l'ottima fattura del prodotto. :)
Volevo sapere dove posso scaricare il nuovo firmware 1.06 perché sul sito ufficiale non lo trovo e tra l altro il modem Z1 non è presente !!!:s vedo solo le versioni D1 e D2 !!!! ???

Grazie



lo scarichi dalla prima pagina di questo Thread !

Ok grazie 1000...ma per curiosità come mai non è scaricabile dal sito ufficiale? Conviene aggiornare ?  Grazie ancora  ::)

merlino165

Citazione di: vurpo il 29 Aprile 2014, 22:02:24Ok grazie 1000...ma per curiosità come mai non è scaricabile dal sito ufficiale? Conviene aggiornare ?  Grazie ancora  ::)

bella domanda. se leggi sopra, vedi che a me il supporto D-Link, che ho chiamato l'altro ieri, ha detto che non esistono firmware successivi al v1.03

io ho aggiornato e onestamente non ho avuto problemi, ma nemmeno evidenti benefici

vurpo

Mha !! e chi lo ha sfornato sto firmware !!!???  comunque non aggiorno visto che tutto funziona molto bene!

Grazie.

PS
Sarebbe bello se qualcuno sapesse di più' su questo enigma del firmware e il perché sul sito ufficiale il modello con la sigla finale Z1 non c'e' !

Pondera

Non tutte le consociate D-Link europee sono uguali. Quella nazionale ha sicuramente non abbastanza personale e tempo lavoro da impiegare per un dispositivo di fascia conveniente. Quella tedesca, invece, è sicuramente la più funzionale nel continente (probabilmente è anche la più grande) proprio perché chiede ed ottiene un numero maggiore di aggiornamenti dal reparto sviluppo taiwanese.
Nel 1° messaggio c'è la sezione Supporto mondiale nella quale confluiscono tutte le fonti dalle quali, spendendo non poco tempo, attingiamo i materiali che vi proponiamo.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

vurpo

Citazione di: merlino165 il 29 Aprile 2014, 23:00:25
Citazione di: vurpo il 29 Aprile 2014, 22:02:24Ok grazie 1000...ma per curiosità come mai non è scaricabile dal sito ufficiale? Conviene aggiornare ?  Grazie ancora  ::)

bella domanda. se leggi sopra, vedi che a me il supporto D-Link, che ho chiamato l'altro ieri, ha detto che non esistono firmware successivi al v1.03

io ho aggiornato e onestamente non ho avuto problemi, ma nemmeno evidenti benefici
Grazie molto chiaro adesso capisco ! ;)....in sostanza conviene aggiornare o lasciare tutto così com'è' !!!???  ::)

merlino165

@vurpo

io ho aggiornato senza il minimo problema, ci metti 5 minuti

male non fa di sicuro

luc57

Salve ho acquistato alice 20 mega e siccome per collegare la mia rete non volevo usare il loro pessimo modem, ho acquistato il dsl 320B in abbinamento ad un DSR 500N. Ho installato il tutto ho scelto nel menu ip statico ed ho inserito i parametri dell'IP assegnatomi da telecom ma non mi collego. Se invece scelgo IP dinamico nessun problema. Qualcuno saprebbe darmi una dritta ! Grazie in anticipo ???

Pondera

La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

luc57

ver: Z1 e  F/W 1.04

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari