23 Maggio 2019, 01:04:36

DIR-685: Router Wireless N 300 con Archivio Digitale e Schermo

Aperto da Pondera, 12 Febbraio 2010, 19:43:21

Discussione precedente - Discussione successiva

Pondera

12 Febbraio 2010, 19:43:21 Ultima modifica: 11 Aprile 2019, 17:04:12 di D-Link Forum
D-Link DIR-685



DIR-685 A1 (Ralink RT2880F)

Documentazione
Scheda tecnica
Guida di installazione rapida
Manuale utente
Elenco compatibilità HD 20090602
Mini guide di configurazione
Compatibilità firmware - adattatori modem 3G D-Link (cinese)
Configurazione adattatore modem 3G D-Link (cinese)


Software
Sorgenti GPL 061709
DCC Utility
SharePort Plus Software Utility




Firmware
Rev. H/W: A1/A2
WORLDWIDE (Mondiale)
DIR-685 Ax 2.02WW_B02 2012/01/20, note edizione cumulative | Copia2
DIR-685 Ax 2.01WW_B03_Beta01 2011/11/10 (da Station-Drivers Francia)
DIR-685 Ax 2.01WW_B03 2011/03/09 | Copia2
DIR-685 Ax 2.01WW_B02 2010/11/20 | Copia2
DIR-685 Ax 2.00WW_B01 2010/04/01, note edizione | Copia2

DIR-685 Firmware Release Notes

Firmware: FW v2.01B03
Hardware: A1/A2
Date: 2011/03/09

Problems Resolved:

1. Closed a publicly disclosed potential vulnerability
---------------------- END ----------------------

Firmware: FW v2.00WW
Hardware: A1
Date: 2010/04/01
Enhancements:
1. Support DLNA certified features
2. 3G mode supported compatible with DWM-152/156 ver.A1 (NA version excluded)
3. Support Frame Channel new security mechanism
Known issues:
None.
---------------------- END ----------------------

Emulatore & 3D
H/W:A1 F/W:1.00NA 2009-03-16
Visuale esterna del prodotto in 3D a 360°

Approfondimenti
WikiDevi - D-Link DIR-685

Siti D-Link nel mondo di riferimento
Pagina prodotto: Italia, Singapore, Sud Africa
Sito FTP: Italia, Germania, Polonia, Russia, Singapore, Temp
Supporto tecnico: Taiwan TSD, Germania


[align=right]
[/align]


[align=right]
[/align]


D-Link DIR-685 A1

Fonte DD-WRT Forum
Citazione di: dalelovelace


Fonte AliExpress





















La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

solokaos

salve, ho un problema con il router in questione...
utilizzando emule adunanza 3.16, seppur si connetta alla rete kadu e il test delle porte sia positivo, la ricerca nella rete non da alcun risultato.
Il router è già stato configurato.



Incomincio a pensare che ci sia un'incompatibilità del prodotto con emule... anche se la dlink lo propone come specifico per il software p2p!

Help!!

D-Link Forum

Ciao, la ricerca non funziona solo su Kadu o anche usando i server ?

Eth3rn3t

Ciao a tutti!
Spero riusciate a risolvere l'enigma!
In una lan è presente il router DIR-685 e un modem adsl DSL-320B. Il primo ha come ip il classico 192.168.0.1 / 255.255.255.0 il secondo, collegato alla porta wan del primo, 192.168.1.1 /255.255.255.0. Come è possibile che un pc con ip 192.168.0.10 /255.255.255.0 riesca ad entrare nella configurazione web del modem? Questa configurazione è il risultato dell'utilizzo dell'autoinstallazione sia del modem che del router.
Non sapendo se serva, vi faccio presente che l'autoinstallazione ha attivato il dhcp sia sul router che sul modem adsl.
Un'altra cosa che non mi è chiara è il motivo per cui se si dà al router un ip generico tipo 109.128.153.1/255.255.255.0 e al modem 109.128.153.2/255.255.255.0 non si riesca ad avere accesso ad internet. E' necessario usare ip tipo 192.168.0.x per forza?

Pondera

La domanda richiede una risposta suddivisa in più ordini di sotto argomenti!

I. Si parla di IP privati e pubblici...
Per chiarire un po' l'argomento:

http://it.wikipedia.org/wiki/Indirizzo_IP_privato

II. Il DSL-320B ha un funzionamento particolare del proprio firmware:
Citazione di: Pondera dateline=1258389680Per poter navigare, con una connessione PPPoE/A, la scheda di rete deve necessariamente essere impostata in DHCP! I DNS possono essere impostati manualmente, invece!
Con IP impostato manualmente, con una connessione PPPoE/A, il modem non naviga, in quanto, al gateway, viene dato lo stesso IP assegnato dal provider ad ogni connessione, invece dell'indirizzo IP del modem. Solo con una connessione di tipo BRIDGE è possibile impostare un IP fisso manualmente, previa creazione di una connessione a Internet in Windows.

III. In linea generica, modem e router collegati sulla porta WAN non possono comunicare in quanto hanno IP diversi.
Tempo fa avevo letto di una possibile soluzione che faceva appoggio ad uno switch ma non saprei come ripescarla...
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Eth3rn3t


ziomik

Ho un enigma che mi assale da 10gg.
Avevo un bellissimo router dlink dir-685 sostituito per il fatto che da 2gg dovevo riavviare il router in quanto le regole che avevo impostato sulle porte andava a quel paese e pensando avesse problemi l'ho sostutiuito con IL DIR-685.
Tutto ok per 2gg e proprio 10min. fa vedo che non entro dall'esterno.
Riavvio e riparte tutto.
Possibile un problema così con 2 router che reputo, e non solo io,ottimi ??!!
Cavoli un router affidabile non esiste ?? O che sia qualche altro problema, ma mi sembra strano... Cosa mi potete consigliare ? Grazie

fatez

Salve ragazzi,

ho da poco regalato a mio padre l'accoppiata in topic: Dir-685 + DSL-320B.

Non riesco a farli funzionare!!!! ho seguito passo passo le istruzioni del CD con l'autorun ma ho sempre lo stesso errore:



Mi potete aiutare? ci ho perso diverse ore. Eppure dovrebbe essere così semplice, non trovate?

L'Adsl è una Alice 20Mb e se la collego al modem va benissimo.


Alby

A seconda del tuo provider devi configurare i due apparecchi come spiegato qui: https://www.dlink-forum.info/index.php?topic=206.0

Alby

Ti conviene chiedere nella discussione ufficiale su quel modello se è stato riscontrato qualche problema e se ci sono firmware correttivi, eventualmente.

bovirus

Per evitare problemi/incomprensioni tra i due apparati è sempre conveniente dove possibile usare un unico apparato (router Wifi).
Con la tua configurazione attaule (router + modem ADSL) puoi collegare quanti client vuoi ma la parte ADSL (DSL-320B) ha un hardware un pò limitato (come caratteristihce hardware) ed è pensato per reggere bene un solo client collegato. La parte modem ADSL è il lato debole (secondo me).

fatez

Grazie mille!!!

ora funziona.


Ho solo un problema: se lancio Jdownloader si impalla il router e la connessione ad internet cade. Sono obbligato a spegnere router + modem.
Avete qualche idea?

grazie

Alby

Strano. Ma che limite di numero di file e parti di file hai impostato in basso a dx?
Non è che hai opzioni di reboot attive?

fatez

il limite di file è impostato a 5 contemporanei e nessun limite di banda.
Non ho il reboot attivo del router.

Sapete se esiste qualche aggiornamento anche non officiale?


Thunder


Ciao a tutti

anch'io stesso problema ma con rete alice... mi spiego

ho collegato il dir-685 tramite LAN al router ALICE (il pirelli bianco con wi-fi che però ho disabilitato andando in wi-fi con il 685) con indirizzo 192.168.1.1. Configurato il 685 con 192.168.0.1 e il pc che deve andare su emule con 192.168.0.9



Tuttavia non mi fa andare emule con le frecce verdi in id alto... che cosa dimentico?

grassie a tutti

Alby

Hai disabilitato il firewall del Pirelli?
Come hai collegato il DIR e il Pirelli tra loro (half\full bridge)?

Pondera

L'ha detto chiaramente: del DIR-685 sta usando solo la parte wireless e del Gate 2 solo la parte modem.
La soluzione è, quindi, che deve aprire le porte sul Gate 2 e non sul DIR-685!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Alby

Citazione di: Thunder il 24 Aprile 2011, 15:36:42Ciao a tutti

anch'io stesso problema ma con rete alice... mi spiego

ho collegato il dir-685 tramite LAN al router ALICE (il pirelli bianco con wi-fi che però ho disabilitato andando in wi-fi con il 685) con indirizzo 192.168.1.1. Configurato il 685 con 192.168.0.1 e il pc che deve andare su emule con 192.168.0.9
...
Tuttavia non mi fa andare emule con le frecce verdi in id alto... che cosa dimentico?

grassie a tutti

Tanto chiaramente non s'è proprio espresso...

Parli di 2 classi di IP diverse e quindi stai facendo un pò di confusione e anche se aprissi le porte sul Pirelli con quegli IP (presumibilmente fissi sul PC) non funzionerebbe proprio nulla. Il punto è che probabilmene l'intera configurazione dei 2 apparati è errata.

Se il Pirelli non ti serve per il Voip o per l'IP TV, configura i due apparati come spiegato alla lettera A) di questa guida: https://www.dlink-forum.info/index.php?topic=206.0

Se invece il Pirelli gestisce anche il Voip, allora dovrai impostare il DIR come spiegato qui https://www.dlink-forum.info/index.php?topic=208.0
e mettere le regole di virtual server sul Pirelli, MA su un IP della classe in uso al Pirelli, ossia 192.168.1.x.

AYKITA

Ciao a tutti....
Possiedo, da un mese, un DIR-685 versione HW A1 e FW aggiornato alla 2.01, ho la necessità di limitare l'accesso a internet ad uno dei PC della mia rete a due fasce orarie che ho configurato sul menù STRUMENTI-PIANIFICAZIONI a questo punto vado a configurare il Filtro MAC sul menù AVANZATE-FILTRO DI RETE, ma con mia grande sorpresa scopro che posso inserire una regola sola per macchina: se ne inserisco piu di una ricevo il seguente errore "Indirizzo MAC già esistente" il che è vero.....ma se devo configurare due pianificazioni per la stessa macchina sono costretto ad inserire due volte lo stesso MAC.
Qualcuno sa dirmi se e come posso risolvere il problema?
Grazie in anticipo per l'aiuto.

AYKITA

Nessuno sa dirmi se posso risolvere il mio problema??????????????????

Citazione di: AYKITA il 13 Agosto 2011, 20:58:01Ciao a tutti....
Possiedo, da un mese, un DIR-685 versione HW A1 e FW aggiornato alla 2.01, ho la necessità di limitare l'accesso a internet ad uno dei PC della mia rete a due fasce orarie che ho configurato sul menù STRUMENTI-PIANIFICAZIONI a questo punto vado a configurare il Filtro MAC sul menù AVANZATE-FILTRO DI RETE, ma con mia grande sorpresa scopro che posso inserire una regola sola per macchina: se ne inserisco piu di una ricevo il seguente errore "Indirizzo MAC già esistente" il che è vero.....ma se devo configurare due pianificazioni per la stessa macchina sono costretto ad inserire due volte lo stesso MAC.
Qualcuno sa dirmi se e come posso risolvere il problema?
Grazie in anticipo per l'aiuto.


Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari