16 Luglio 2019, 07:53:39

DCS-5020L: Videocamera Cloud Wireless N Pan/Tilt/Zoom Day & Night

Aperto da Pondera, 19 Settembre 2013, 11:06:57

troy

Versione corrente firmware: 2.14.04
Nome del prodotto corrente: DCS-5222LB


Grazie.

m4ss1

Aggiornato primo messaggio, ripristinate immagini e collegamenti.

betorio

ciao!
da un po' non funziona più gli infrarossi!
che posso fare? il resto é perfettamente funzionante!!
grazie

m4ss1

Pubblicato nel primo messaggio il nuovo firmware 1.15.01 20180427.

@betorio
Aggiorna il firmware e fai il reset della videocamera, se non riprendono a funzionare è un problema hardware e devi richiedere la riparazione/sostituzione in garanzia.

betorio


betorio

Citazione di: m4ss1 il 05 Maggio 2018, 21:40:20Pubblicato nel primo messaggio il nuovo firmware 1.15.01 20180427.

@betorio
Aggiorna il firmware e fai il reset della videocamera, se non riprendono a funzionare è un problema hardware e devi richiedere la riparazione/sostituzione in garanzia.

@m4ss1 già fatto.. ha funzionato un po' poi niente! ma se si fosse guastato l'hardware non può funzionare per un po'!

???

m4ss1

Citazione di: betorio il 06 Maggio 2018, 09:33:11se si fosse guastato l'hardware non può funzionare per un po'!

Non è detto!
Cosa intendi con per un po'?
Comunque senti l'assistenza così ti togli il dubbio.

fregiu89

Buonasera a tutti.
Ho comprato 3 telecamere 5020L e le ho collegate alla rete wifi di una connessione internet che ha come fonte un cellulare.
Con una telecamera sono riuscito ad eseguire tutta la procedura, di conseguenza funziona, si connette e la riesco a vedere da mydlink.
Le altre due telecamere, seguendo la stessa procedura, si bloccano quando verifica la rete, o meglio:
dopo aver cliccato opzione "tramite wireless", inserita password del'hotspot (cellulare), inizia la verifica durante la quale posso visualizzare anche ip della telecamera ma appena completa l'operazione chiedendomi se il led è verde (lo è), il sistema mi dice "impossibile connettersi al server mydlink".
Sono ore che sto provando a resettare tutto ma niente..
Dove mi perdo?
Grazie per le risposte

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari