21 Luglio 2019, 15:35:18

DWR-116: Router Multi WAN Wireless N 300

Aperto da Pondera, 07 Settembre 2014, 08:20:12

pozze








uso ahime due punti di accessi.. ho la casa su due piani... e il modem telecom.. non riesce a passare il piano (riesci ad avere una tacca... ma navigazione scadente)

per quello utilizzo due WIFI... in casa....

piu tardi provo a cambiare le impostazioni.....

grazieeee

Pondera

Citazione di: pozze il 09 Giugno 2015, 12:47:35uso [...] due punti di accessi.. ho la casa su due piani... e il modem telecom.. non riesce a passare il piano (riesci ad avere una tacca... ma navigazione scadente)

per quello utilizzo due WIFI... in casa

Se tu lo avessi specificato meglio prima ci saremmo evitati un sacco di mangiamenti di testa visto che avevi riportato esattamente il contrario:

Citazione di: pozze il 27 Maggio 2015, 21:30:01modem alicegate  ( con wifi disabilitato )

In ogni caso sembra che ci siano delle sovrapposizioni da quanto dici:

Citazione di: pozze il 31 Maggio 2015, 23:09:08Quando collego il dwr... Non si viaggia più in WiFi.. Telecom... E ovviamente neanche in WiFi..dwr

Imposta le due reti wireless con lo stesso nome SSID ma su canali diversi configurati manualmente, il 6 e l'11 per esempio.

Vedi se riesci a impostare sull'AGPWI l'ampiezza di banda a 40 MHz e il tipo di crittografia della rete wireless a WPA2.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

pozze

devo putroppo collagarmi col cavo.....

tra Modem Alice e DWR....

Non riesco a farlo WIFI....

( forse dovro' fare UN bel Riepilogo di quello che ho scritto.. per Spiegare bene.. l'impianto che Ho )

Grazieeeee

Riassumo perche forse ho fatto confusione piu che spiegare :

Alice mi fa da Modem... e da Punto Wifi.... per Portatile e stampante( Collegata via USB al Modem )

poi tramite cavo... si collega il DWR...


che fa anchesso da Punto WIFI.... per Un secondo Portatile ed acessori vari Occasionali... ( In quanto il Modem Telecom Non arriva al Piano Superiore )

e da accesso LAN per il Decoder SKY.... collegato via cavo....

Pondera

Quali dispositivi si trovano sul piano terra e sul piano superiore?
Il DWR si trova al piano superiore?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

pozze

Primo Piano : Modem ALice.. POrtatile ( Wi fi )

Piano Terra : DWR...............Decoder Sky ( In LAN Attaccata al DWR) , Portatile , Eventuali nacessi Wifi .. tipo cellulari tablet....

Pondera

Valgono i consigli di configurazione che ti raccolgo di seguito in citazione.

Citazione di: Pondera il 08 Giugno 2015, 22:38:57Imposta il DWR-116 a 192.168.1.2 e disabilitagli DHCP, UPnP e firewall. Usa un cavo Ethernet dritto (non incrociato/crossover) e collega una delle porte LAN (non WAN) del DWR-116 al Pirelli.
Sull'AGPWI imposta il DHCP con intervallo 192.168.1.3-254

Citazione di: Pondera il 09 Giugno 2015, 15:27:19Imposta le due reti wireless con lo stesso nome SSID ma su canali diversi configurati manualmente, il 6 e l'11 per esempio.

Vedi se riesci a impostare sull'AGPWI l'ampiezza di banda a 40 MHz e il tipo di crittografia della rete wireless a WPA2.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

pozze

posso tenere le due reti separate wifi ???


Grazie nicola

Pondera

La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Iacopo

Buon giorno a tutti, una cortesia, ho appena cambiato chiavetta internet, una huawei k5150 4G LTE brendizzata vodafone.
il mio d-link dwr 116 hw A1 con firmaware 1.05 da quello che ho letto dovrebbe riconoscerla. Secondo me la riconosce e si connette, ma la chiavetta funziona in modo strano, è come se fosse lei stessa un router, prende indirizzo ip 192.168.9.100 con gateway 192.168.9.1, ma non riesco a navigare...

https://drive.google.com/file/d/0ByQO0wisxmQSZTdXcHZab24xOWs/view?usp=sharing
Modificato, nell'imagine vedi firmware 1.4 ma il router è aggiornato al 1.5 ed il comportamento è lo stesso

con la vecchia chiavetta E172 e un'altra che non ricordo il modello, nessun problema

https://drive.google.com/file/d/0ByQO0wisxmQSWmVsNllwWEVpR0E/view?usp=sharing
aggiornat immagine con firmware 1.5 (attualmente in uso)

(notare tutte chiavette diverse ma stessa SIM)

il router è in dhcp 192.168.0.1 netmask 255.255.0.0 ip assegnati dal 70 al 199.
Devo configurare qualcosa nel dwr-116, sto impazzendo da giorni?

Grazie mille ciao a tutti
Iacopo


Aggiornato

Pondera

Devi installare l'ultima ricompilazione (build) della versione 1.05 disponibile nel 1° messaggio.
Correggi il 1° link nel tuo messaggio precedente.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

pozze

Citazione di: Pondera il 10 Giugno 2015, 14:19:54Che intendi per separate?


due wifi...  con due  Nomi e Pass Diverse....

pozze

Ho Finalmente modificato.. il tutto e.. si  inizia a vedere la luce....


purtroppo ho il DWR che mi fa un difetto.... lasciato le due Reti WI-FI separate...  Modem Adsl ( ha in nome Telecom_0799) mentre il DWR 116 ha il Nome DWR_16.. e una Pass Diversa....


ho Collegato Il Decoder Sky.... ( prende automaticamente indirizzo 192.168.1.229 tramite ethernet )... ho connesso un cellulare e un tablet al DWR-16....


messo un pezzo dei clash su youtube in entrambi i dispositivi....( cellulare e Tablet ).. la visione va a scatti ogni 20 Secondi....

mentre se li collego alla wifi telecom.. vanno con tranquilllita'....

Iacopo


Pondera

@Iacopo
Pubblica la schermata della sezione SETUP>INTERNET.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Iacopo

https://drive.google.com/file/d/0ByQO0wisxmQSTzlpNF8taWpIbEE/view?usp=sharing

Ciao, ho allegato un'immagine che riassume le "stranezze" di questa chiavetta, a sinistra vedi che mi sono connesso al 192.168.0.1 e vedi i dati di connessione, nella finestra di destra le informazioni che mi hai chiesto, su Setup->Internet, ma la cosa che volevo farti notare è che questa volta mi sono connesso al router digitando 192.168.9.100, ossia l'ip address che si assegna la chiavetta..... e al centro i dati di connessione del pc.

Tra le mille prove che ho fatto, ho provato a mettere prima il mio pc, poi il router poi entrambi, nella stessa classe della chiavetta (192.168.9.xxx) ma peggiorano solo le cose, come se andasse in conflitto di ip e non pingo più niente nella rete

Grazie mille ciao
Iacopo

ps, non riesco a fare velocemente nuove prove perchè sto usando il router e ce l'ho installato a 6 metri da terra e tutte le volte fare il cambio di chiavetta mi viene un po' scomodo... :)
      praticamente lo uso per portare internet al piano interrato -3 tramite rete cablata (infatti avrai notato che il wi-fi è disabiliato) e il router è al -1 all'aperto.

Pondera

Citazione di: pozze il 10 Giugno 2015, 12:39:05posso tenere le due reti separate wifi ?

Citazione di: pozze il 11 Giugno 2015, 19:49:37due wifi...  con due  Nomi e Pass Diverse

Certo, con canale diverso se impostato manualmente, altrimenti con la scansione automatica.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Pondera

Citazione di: Iacopo il 11 Giugno 2015, 17:19:07huawei k5150 4G LTE [...] vodafone [...]
il [...] d-link dwr 116 hw A1 con firmaware 1.05 [...] dovrebbe riconoscerla [...] prende indirizzo ip 192.168.9.100 con gateway 192.168.9.1, ma non riesco a navigare
[...]
il router è in dhcp 192.168.0.1 netmask 255.255.0.0 ip assegnati dal 70 al 199


Citazione di: Iacopo il 17 Giugno 2015, 22:23:32

[...] a sinistra vedi che mi sono connesso al 192.168.0.1 e vedi i dati di connessione, nella finestra di destra le informazioni che mi hai chiesto, su Setup->Internet, ma la cosa che volevo farti notare è che questa volta mi sono connesso al router digitando 192.168.9.100, ossia l'ip address che si assegna la chiavetta..... e al centro i dati di connessione del pc.

Effettivamente, come riporti anche tu, la chiavetta modem USB Huawei K5150 4G LTE Vodafone ha un'interfaccia di configurazione (GUI) raggiungibile all'indirizzo 192.168.9.1 come per un qualsiasi altro dispositivo di rete:



Il fatto che raggiungi il DWR-116 con due IP (192.168.0.1 e 192.168.9.100) significa che probabilmente la K5150 è anche server DHCP.
Nella GUI della K5150 (presumo in Settings>Connection) accertati che sia configurata per la connessione automatica.

In SETUP>NETWORK SETTINGS del DWR-116 imposta manualmente i server DNS. Di solito io consiglio di metterne uno OpenDNS e uno Google:

Primary DNS IP Address: 208.67.222.222
Secondary DNS IP Address: 8.8.8.8

Facci sapere l'esito in ogni caso.



Ulteriori collegamenti di approfondimento consultati per la risposta
https://www.vodafone.com/content/dam/group/devices/downloads/specs/K5150specs.pdf
http://support.vodafone.com.au/resource/1403229552000/K5105_4G_USB_Manual
https://community.vodafone.com.au/t5/Windows-Phone-Mobile-Broadband/Need-a-router-that-works-with-the-K5150-Stick/td-p/381491
http://www.4gltemall.com/blog/tag/huawei-k5150/
http://bc.whirlpool.net.au/bc/hardware/?action=h_view&model_id=1513
http://forums.whirlpool.net.au/forum-replies.cfm?t=2313949
http://www.zive.cz/poradna/3g-modem-vodafone-k5150-huawei-k5150/sc-20-cq-515922/default.aspx?consultanswers=1
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Iacopo

Grazie mille del supporto ma non sono riuscito a far funzionare la chiavetta, mi sa che farò un tentativo col router TP-Link, ho visto su in diverse discussioni che lo hanno usato con successo. anche il dwr-921 sembra funzionare ma costa un po' troppo.
Grazie ancora ciao
Iacopo

Pondera

Il modello K5150 è ormai supportato sul DWR-116 e sui forum cechi si trovano testimonianze in merito.
Con qualsiasi altro modello avrai gli stessi problemi di impostazione perché la K5150 ha un indirizzo IP e un server DHCP. Hai provato a controllare se è possibile disabilitarlo dalla sua interfaccia di configurazione?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Iacopo

Ho visto che è supportato, ma trovo solo testimonianze e non "guide rapide".
Si, ho provato tramite l'interfaccia di configurazione e l'opzione di disabilitare il dhcp non c'è o non l'ho trovata... l'interfaccia web della chiavetta alla fine non è altro che il software "vodafone lite" e non hai poi tante opzioni/libertà.
Ho scaricato il firmware aggiornato da vodafone Australia ma non l'ho provato, non vorrei che cambiando paese cambia qualcosa che mi rovina la chiavetta.
Domani al alvoro se riesco provo a mettere i dns 8.8.8.8 e 8.8.4.4. come dice il forum ceco, io avevo provato solo con il primo dns e non funzionava... poi se ancora non va provo ad aggiornare il firmware e vediamo che succede
grazie ciao

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari