16 Novembre 2019, 22:42:21

Configurare AP US-Robotics su DSL 2740b C2

Aperto da maximovic, 23 Agosto 2010, 00:22:41

maximovic

Ciao ho il seguente problema di configurazione.
Ho un router dsl 2740b C2 il cui segnale wireless non arriva in tavernetta. Vorrei avere il wireless anche in tavernetta. Premetto che ho un cavo di rete sotto traccia che arriva dal router alla tavernetta.
Ho pensato di collegare questo cavo di rete ad un AP US-Robotics e di utilizzare quest'ultimo quindi in modalità AP.
Il router dlink ha IP 192.168.1.1 con dhcp a partire da 192.168.1.6

La configurazione LAN dell'AP è la seguente:
IP statico         192.168.1.2
subnet mask   255.255.255.0
gateway         192.168.1.1
dns                  192.168.1.1

La nuova rete wireless della tavernetta viene rilevata e mi connetto con successo.
Il poblema è che è lentissima, a volte si blocca del tutto o diventa solo locale.
Inoltre noto che che nel menu del dlink non trovo tra i connected clients l'AP.
Provato a disattivare antivirus e firewall sw ma il problema sussiste.

Sbaglio qualcosa nella configurazione? C'e qualcosa da settore nel Dlink per dire che c'è un nuovo AP?
Grazie

Massimo

m4ss1

Ciao Massimo ;)
Il problema è sicuramente nel nuovo access point US Robotics perchè usando il cavo di rete per collegare i due apparati escludi qualsiasi incompatibilità.
Il mio consiglio è di impostare un diverso canale wireless e di cambiare anche il nome della rete, in questo modo eviti interferenze tra le due reti ;)

PS. Controlla anche che non ci sia qualche aggiornamento per l'access point.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari