17 Settembre 2019, 18:17:54

GO-DSL-AC750: Router ADSL2+ Wireless AC Dual Band

Aperto da Pondera, 13 Dicembre 2014, 08:57:37

thevoice

C'é un parametro sulle statistiche di connessione. Dovrebbe essere Uptime ed é espresso in secondi.

michele.vern

Ciao a tutti, sto provando ad impostare questo modem/router appena arrivatomi!

Premetto che ho impostato in ip riservato al pc dando ip e mac; col vecchio riuscivo ad accendere il pc tramite DNS dinamico e port forwarding sull'indirizzo di broadcast, ma se provo ad impostare nell'inoltro porte l'indirizzo 192.168.1.255 (broadcast) mi dice che è un indirizzo invalido. Se restringo subnet mask a 255.255.255.128 ed imposto il nuovo broadcast (192.168.1.127) lo accetta ma il pacchetto magico non arriva.
Se però imposto l'ip de pc nel menù inoltro, riesco ad accendere il pc da internet per alcuni minuti dopo lo spegnimento e poi niente più, perchè probabilmente la arp table perde i dati.

C'è un modo per modificare stabilmente la tabella arp?
Qualcuno è riuscito a far accendere il pc tramite internet con questo modem/router? come?
grazie

Pondera

Citazione di: michele.vern il 12 Novembre 2017, 15:59:36C'è un modo per modificare stabilmente la tabella arp?


Intendi nel router? Si potrebbe provare...
I precedenti modelli TrendChip, e poi anche Ralink, avevano ZyNOS:

http://www.vaxination.ca/tcpip/zynos_commands.html

In particolare c'era il file AUTOEXEC.NET con la stessa funzionalità dell'AUTOEXEC.BAT per il vecchio MS-DOS:

http://www.dslreports.com/forum/r948780-How-is-Autoexec-net-Edited-and-Saved

Tuttavia nel passaggio da Ralink a MediaTek le cose sono un po' cambiate. Bisognerebbe verificare con questo modello, considerando anche che in questi ultimi anni, per via dell'aumento dei software malevoli in Rete, si sono disabilitate molte di queste particolarità per evitare ulteriori vulnerabilità.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

giodepo

Tra qualche giorno passerò a fibra, vorrei però continuare ad utilizzare il GO DSL AC750 come Access Point e Switch, cosa devo fare?
Non l'ho mai aggiornato, è consigliabile prima caricare il firmware più recente?

.fega.

Devi disattivare il server dhcp, upnp e cambiare indirizzo IP
Leggi la guida di C@rciofone https://www.dlink-forum.info/index.php?topic=208.0

Si aggiorna il firmware, resetta e riconfigura.

giodepo

Per prima vosa ho aggiornato il firmware alla 1.08.
Peccato che non mi abbia più riconosciuto la password.
Dopo un po' di tentativi ho deciso di fare il reset ma non riconosce più nemmeno la password "Admin".
Cosa posso fare?
L'unica cosa che sarei in grado di fate ora è portarlo in discarica!  :-(

Pondera

Prova con Internet Explorer:

Come aprire Internet Explorer su Windows 10

Se non dovesse andare invece della discarica donalo al forum! :D
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

giodepo

Citazione di: .fega. il 09 Gennaio 2018, 18:37:20Devi disattivare il server dhcp, upnp e cambiare indirizzo IP
Leggi la guida di C@rciofone https://www.dlink-forum.info/index.php?topic=208.0

Si aggiorna il firmware, resetta e riconfigura.



Finalmente ce l'ho fatta, non so come mai non riuscivo ad accedere, poi ho avuto un'illuminazione ed attaccando un vecchio eeepc della Asus sono riuscito ad avere k0accesso.
L'aggiornamento è andato a buon fine, anche se ho notato che nonostante abbia settato l'italiano, spesso alcune cose rimangono scritte in inglese, comunque ora ho la 1.08.
Ho cambiato l'indirizzo IP in 192.168.1.52 e disattivato DHCP.
Non riesco a trovare dove poter disattivare UPNP.
Il modem router comunque già sta andando come Access Point, peccato per la spia DSL che continua a lampeggiare, probabilmente perchè continua a cercare il segnale, se riuscissi a scoprire come bloccare la ricerca sarebbe una gran bella cosa (e anche come disattivar UPNP)

roby712

Ciao a tutti ho una domanda da porvi, sono in possesso di due GO DSL AC750.Entrambi funzionavano perfettamente con adsl telecom poi un giorno hanno smesso di funzionare, spiego meglio.
Entrambi si accendono, ho aggiornato al firmware 1.08, riesco ad entrare nelle interfacce web ma la DSL non si allinea mai, il led lampeggia con frequenze diverse ma non si stabilizza mai, il led internet sempre spento. Praticamente si comportano come se il cavo DSL fosse scollegato. Avete qualche idea su come risolvere il problema? I condensatori elettrolitici funzionano tutti, quelli in poliestere invece(quello rosso e quello blu) non so come testarli. Se si fosse bruciata la parte DSL c'è qualche modo per ripararlo? Qualche prova che posso fare? Grazie

Yeldrs

Ciao, grazie per il post!
Quando provo ad installare il nuovo firmware 1.08, mi dice che il file supera il peso massimo.

m4ss1

Ciao, fai il reset del router e riprova.
PS. Devi estrarre l'archivio .rar e inviare il file .img

pagotta77

Salve a tutti, sono nuovo nel forum. Ho un problema sul mio GO DSL AC750 che ho notato da un mese a questa parte. Leggendo quasi tutto, mi sembra di non aver trovato nulla che assomigli al mio problema che vado a spiegare:
Sono due anni che ho questo router e sino a quando non ho fatto un abbonamento streaming non avevo mai notato che la mia connessione saltasse o meglio perde ip senza spegnere il router. Ho notato che a prescindere dalla durata della connessione, al raggiungimento di 1.5 gb scaricatei la connessione salta. Ho chiamato il servizio clienti del mio fornitore, tiscali, dove successivamente alla mia segnalazione avevano apportato della modifiche alla scheda del cabina , ma nulla e cambiato. Due giorni fa ho deciso di spegnere il wireless e navigare con cavo e il risultato e stato 4 ore di sessione con 7 gb scaricati senza mai perdere ip. riprovato con wireless e al raggiungimento dei 1.4/1.9, ip cambiato . Firwere 1.08. qualche parametro da settare?

cibgiu

Citazione di: pagotta77 il 19 Settembre 2018, 18:32:17Salve a tutti, sono nuovo nel forum. Ho un problema sul mio GO DSL AC750 che ho notato da un mese a questa parte. Leggendo quasi tutto, mi sembra di non aver trovato nulla che assomigli al mio problema che vado a spiegare:
Sono due anni che ho questo router e sino a quando non ho fatto un abbonamento streaming non avevo mai notato che la mia connessione saltasse o meglio perde ip senza spegnere il router. Ho notato che a prescindere dalla durata della connessione, al raggiungimento di 1.5 gb scaricatei la connessione salta. Ho chiamato il servizio clienti del mio fornitore, tiscali, dove successivamente alla mia segnalazione avevano apportato della modifiche alla scheda del cabina , ma nulla e cambiato. Due giorni fa ho deciso di spegnere il wireless e navigare con cavo e il risultato e stato 4 ore di sessione con 7 gb scaricati senza mai perdere ip. riprovato con wireless e al raggiungimento dei 1.4/1.9, ip cambiato . Firwere 1.08. qualche parametro da settare?

Ciao,

anche io con Tiscali avevo lo stesso problema, fatto varie prove e alla fine mi sono stufato e ho preso un nuovo D-Link DSL-3782. Forse non è il tuo stesso problema, nel mio caso alla fine cambiando router ho risolto tutto.

Ciao

micpet72

buongiorno a tutti,
chi potrebbe dirmi da dove settare il port forwarding con il modem  go dsl ac750 firmware eu 1.02?
scusate la mia ignoranza
grazie per le eventuali risposte

P13r0

Buongiorno innanzitutto :)

Riesumo questo thread perchè mi è capitato per le mani uno di questi router, e mi sono reso conto che avrebbe caratteristiche potenzialmente interessanti; ovvero si presterebbe a diventare p.es. una piccola download machine.
Ho trovato una busybox mooolto più completa dell'originale che ci gira, così come altre applicazioni (transmission e minidlna, giusto per citarne un paio). Mancherebbe solo il modo di lanciare in automatico, all'accensione, quanto desiderato.
Ho visto che il filesystem (squashfs) risiede in mtd2, ed è semplice estrarlo con un dd; ma non ho idea di come fare a ricaricarlo, previa piccola modifica ad /etc/init.s/rcS. Una volta esistevano dei tools (tipo Ciclamab per l'ar7) che consentivano di ricostruire e firmare un f/w modificato... ma per questo router non ho trovato nulla.

C'è mica qualcuno che avrebbe qualche idea su come fare a risolvere il problemino di cui sopra? :)

Anticipatamente grazie

Saluti

P13r0

...Ci ho messo un "pochino", ma alla fine qualcosa sono riuscito a combinare :)

Se dovesse interessare, il f/w modificato è scaricabile da qui.

Dal readme allegato al file di cui sopra:

CitazioneFirmware per GO-DSL-AC750 modificato by Piero - 21/08/2019

Questo firmware è stato realizzato partendo dalla versione GO-DSL-AC750_fw_revt_108_ALL_multi_20161129

Le modifiche apportate (peraltro assolutamente minimali) riguardano:

- l'interfaccia html, per rendere visibile il fatto che si sta utilizzando una mersione modificata;
- il file /etc/init.d/rcS.

E' stato inoltre aggiunto il file /etc/init.d/pieromod.rc, che viene lanciato da /etc/init.d/rcS
e svolge quanto segue:

- verifica ogni 30 secondi se esiste una memoria di massa connessa alla porta USB e montata in /mnt/usb1_1;
- se / quando una memoria di massa viene rilevata, controlla se esiste ed è eseguibile il file /mnt/usb1_1/.autorun.sh;
- se detto file esiste ed è eseguibile, viene lanciato; altrimenti pieromod.rc termina.


Per chiarire, il file /mnt/usb1_1/.autorun.sh (qualora esista) viene eseguito:

a) se la memoria di massa che lo contiene è già connessa al router all'avvio; oppure
b) la prima volta che la memoria di massa che lo contiene viene connessa al router (e solo se la detta memoria di massa viene montata dal router in /mnt/usb1_1).


Lo stato dell'attività di /etc/init.d/pieromod.rc è visibile nel file /tmp/pieroflag.


...Superfluo dire che non mi assumo alcuna responsabilità in caso di problemi di qualsiasi tipo che dovessero disgraziatamente insorgere a seguito del caricamento e/o dell'uso del firmware modificato ;)


Buon divertimento ai "coraggiosi" :)


Saluti

.fega.

Bravissimo e grazie per averlo condiviso con noi  ^-^

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari