10 Dicembre 2019, 00:33:55

DIR-457 Router 3G HSDPA portatile Wireless G 54

Aperto da m4ss1, 24 Agosto 2010, 16:07:34

numa91

....dimenticavo...il firmware del my pocket dir 457....è l'ultimo.....

nessuno ha idea del perchè mi dice Periferica Non Riconosciuta??

ciao e grazie..

algassi

Ho provato il mypocket con la sim vodafone del telefonino e si connette quindi non è un problema di modem. Visto che fastweb si appoggia a 3 ho provato anche APN datacard.tre.it ma niente da fare. Può essere che fastweb abbia qualche protezione sulla propria SIM per far utilizzare solo la sua internet key?


algassi

Citazione di: m4ss1 il 06 Gennaio 2012, 13:33:07No, devi solo mettere il giusto APN ;)
http://www.fastweb.it/myfastpage/assistenza/kb/configurazioni/configurazione-datacard-internet-key


Le soluzioni più semplici sono anche quelle risolutive.
Grazie mille :-)

miram

Citazione di: numa91 il 05 Gennaio 2012, 14:53:28....dimenticavo...il firmware del my pocket dir 457....è l'ultimo.....

nessuno ha idea del perchè mi dice Periferica Non Riconosciuta??

ciao e grazie..


Se prima funzionava... ti potrei consigliare di rimuovere il sw e quindi reistallarlo nuovamente; magari riavvia fra le due operazioni. Il fatto che con XP funzioni è indicativo di qualche problema con il 64bit! Hai scaricato l'ultima versione del software (non firmware!)?

Il mio è da ieri sera che si connette in HSDPA o WCDMA ma non navigo! Ogni tanto ne ha una!!! ODIO la rete mobile!!!

numa91

l'ultima versione del software? mmmm non mi sembra? ma dove la trovo? scusa la domanda sciocchissima.....

miram

Si, hai anche ragione, il software è nel modem!!! Si installa quando lo colleghi! Hai provato a rimuoverlo? Io lo uso solo in modalità router e non l'ho mai usato come modem... Magari domani provo a collegarlo e ti dico! Intanto vedi se in pannello di controllo, rimuovi software c'è la voce d-link...

miram

Si, ho provato.... la prima connessione ha fallito l'installazione, cambiata porta USB ha funzionato. Prova a vedere se nel pannello di controllo, gestione periferiche (hardware) hai dei device con il triangolino giallo!

Paolo1

Salve.
Ho comprato questo,a mio avviso,gioiellino ma,non so se ho sbagliato qualcosa,quando inserisco una sim card ci vuole molto tempo prima che si connetta alla rete e spesso lo spengo e riaccendo per farlo connettere!
La domanda:
è normale tutto cio o,come detto sopra,sbaglio qualcosa io?
Grazie per una eventuale risposta.
Paolo
Dir 457 versione software 1.04
o.s.Windows 7 home premium

m4ss1

Ciao Paolo, prova a disattivare il PIN della sim.
Comunque in genere lo fa quando il segnale UMTS è molto debole o quando c'è un problema di congestione della cella.

Pondera

Aggiornato il primo messaggio con la versione 1.04 build 03, pacchetto lingua IT e nota edizione!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Paolo1

Ciao m4ss1 e grazie per la risposta.
La sim è priva di pin e questo problemino(difficoltà di connessione)si presenta un po spesso.
Proverò in altri orari e farò sapere.
Grazie ancora.

Paolo1

Ciao a tutti.
Oggi ho provato il router in  un orario abbastanza consono a questo genere di prove e cioè,alle 5 del mattino,per vedere se ci siano o meno problemi di congestione(chiaramente non mi sono alzato solo per fare questa prova.  :)
Allora,accendo il dir 457 e nonostante l'ora non si connette.
Premetto che le due luci sono ambedue azzurre ma i dispositivi,pc e telefono,non rilevano la rete!
lo accendo e spengo alcune volte,sempre la solita procedura ma il risultato non cambia:luci azzurre ma niente connessione.
Alla fine si connette.
Solita cosa nel pomeriggio,accendo il dir 457 ma non gli passa nemmeno per l'anticamera del cervello di connettersi(sempre le due luci azzurre accese).
Alla fine,anche in questo caso,dopo accensioni e spegnimenti,lancia i suoi bei segnali agli altri dispositivi e comincia a fare il suo lavoro.
La domanda è sempre questa:
ho sbagliato qualcosa io nei settaggi o è il dir 457 che ha qualche problemino?
Grazie per le eventuali risposte.
Paolo


Paolo1

Salve a tutti!
Mi aspettavo una risposta riguardo al mio problemino,dopo il mio ultimo post, ma sicuramente non c' è e mi dovrò rivolgere al centro assistenza.
ma grazie lo stesso!
Paolo

m4ss1

Ciao, quando dici che i pc non rilevano la rete vuoi dire che non vedono la rete wireless o internet?
Hai impostato la connessione 3G su "Connect on demand?"

Mi sono ricordato di un problema che mi capitava con wind e tim (anche con altri router), a volte quando si collegava non "prendeva" i server DNS del provider.
Controlla su status -> internet il campo DNS deve essere un indirizzo valido e non 10.x.x.x

Paolo1

Ciao!
Innanzi tutto grazie per la risposta.
Poi,ho  voluto fare una prova,quella di reinstallare il software...
dopo alcune peripezie,del tipo" il pc si rifiutava di eseguire questa procedura",sono riuscito a fare ciò e tutto ha cominciato a funzionare!
Il router adesso si connette subito,appena le due luci diventano azzurre!
Posso dire:
"problema risolto"!
Grazie ancora per le risposte!
Paolo

AVIDIA1952

D-link Dir-457 router wireless portatile: connessione e disconnessione a internet direttamente da dispositivo Android è oggi possibile?
Oppure siamo ancora legati alla noiosissima e scomoda procedura di dover lanciare la connessione dal  browser del PC o netbook messi in rete per questo scopo?
E' mai possibile che uno debba portarsi dietro un PC o un netbook per connettersi a internet e  quindi poter navigare in wifi su uno smartphone ...?
D-link in tutto questo tempo non ha mai fornito soluzioni?

miram

Io purtroppo una soluzione rapida non l'ho trovata, sul mio droido ho messo il link alla pagina di login e mi connetto direttamente dal cell... un po' macchinoso ma funziona senza pc... Basta poi memorizzare la pass di admin e bastano due click.

AVIDIA1952

Si si, infatti hai ragione:è sicuramente il metodo piu' pratico per connettersi a Internet quando uno si porta dietro il solo smartphone...meglio che niente!

PAOLO69

Buonasera a tutti ho comprato questo gioiellino ma mi hanno fatto credere che anche con il wirless si poteva mettere i minuti di connessione dopo i quali il dispositivo si spegneva e rimaneva in stand.by.
Qualcosa del genere lo si puo' fare in modalita' modem ma non wifi.
quale dispositivo dlink puo' fare questo? cioe' collegarti a seconda la necessita' e spegnersi dopo un periodo di inattivita'.
grazie per chiunque voglia rispondermi

Paolo

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari