17 Settembre 2019, 19:14:46

DSL-3590L Wireless AC1900 Dual-Band Gigabit ADSL2+ Modem Router

Aperto da Carciofone, 31 Dicembre 2014, 09:26:42

Carciofone

Nuovo firmware per il "gemello diverso" australiano Viper DSL 2900AL: ftp://files.dlink.com.au/products/DSL-2900AL/REV_A/Firmware/Firmware_AU_1.00.21_20151111/

Pondera

La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Pondera

Scoperto perché:

Fonte Whirlpool Forums
Citazione di: 'DisasterArea'Don't use it! [...] whenever I turn on Qos, nothing works.


Lasciamo perdere anche noi allora! :D
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Carciofone

Segnalo un nuovo firmware v. 1.00.23 del 4.02.1016 per il "gemello diverso" australiano Viper DSL 2900AL: DOWNLOAD

LucaEmme

Ciao ragazzi,
sono un felice possessore di questo modem da qualche mese, é veramente un bel prodotto. Ha un aggancio alla portante e stabilitá di linea davvero ottimi.

Avrei necessitá di cambiare valore all'snr ed abilitare il wake on lan, da menú non é possibile ed essendo un chipset broadcom dovrebbe essere possibile tramite telnet.

Con telnet riesco ad accedere ma non mi riconosce nessun comando dei classici usati per altri router. Avete qualche info a riguardo?

Ravenlord

Appena acquistato e funziona bene, anche se è molto scarno a livello di software (niente a che vedere con Asus) e non sia per nulla aggiornato e supportato da D-Link (come la maggior parte dei suoi prodotti!).
In ogni caso a me succede che, nonostante sia collegato ad una rete completamente gigabit, i led blinkano solamente in arancione e non in verde. Come mai?

ICEMAN86

Buonasera ragazzi qualcuno per caso ha il firm 1.00.06eu che monta questo modem. ho ancora problemi  :@ mi sa che lo dovrò mandare in assistenza perchè con solo connesso NAS e iphone a volte si riavvia e perde tutti i parametri. adesso ho su il firm 1.00.09b ed ho paura che essendo una beta non riconosciuta da d-link italia mi cade la garanzia. ho provato con quello postato in prima pagina ma è pesante 659,13Mb. ho messo il modem in modalità recovery e con chrome sono andato alla pagina ma dopo il 2% mi da error. :(  :(  :(

Pondera

Citazione di: ICEMAN86 il 31 Marzo 2016, 21:22:55adesso ho su il firm 1.00.09b ed ho paura che essendo una beta non riconosciuta da d-link italia mi cade la garanzia

Non credo che la "b" sia per beta: l'ultimo firmware che abbiamo pubblicato per il DIR-880L è una beta e compare la dicitura per esteso nella configurazione via browser. Il firmware che hai installato lo ha pubblicato la consociata tedesca quindi è pienamente legittimo. Tieni presente che se l'assistenza tecnica volesse farti provare un altra versione per tentare di risolvere il problema ti darebbe quello.

Citazione di: ICEMAN86 il 31 Marzo 2016, 21:22:55ho provato con quello postato in prima pagina ma è pesante 659,13Mb. ho messo il modem in modalità recovery e con chrome sono andato alla pagina ma dopo il 2% mi da error

Quelli sono i sorgenti: vanno prima compilati.

Citazione di: ICEMAN86 il 28 Novembre 2015, 17:28:41con l'ultimo firm disponibile 1.0.0.6EU già ho avuto problemi. collegando lo smartphone in 5G il modem poco dopo si riavviava

Citazione di: ICEMAN86 il 31 Marzo 2016, 21:22:55ho ancora problemi  [...] con solo connesso NAS e iphone a volte si riavvia e perde tutti i parametri. adesso ho su il firm 1.00.09b

Come hai configurato la sezione wireless per entrambe le reti a 2,4 GHz e 5 GHz?

Citazione di: ICEMAN86 il 31 Marzo 2016, 21:22:55qualcuno per caso ha il firm 1.00.06eu che monta questo modem

Se ci sono più richieste da parte di noi utenti in questo senso sicuramente lo pubblicano. Diamoci da fare! :D
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

ICEMAN86

questa è la mia configurazione wifi



ovviamente le pass ci sono e tutto funziona normalmente.
il 5g lo uso poco e solo con il mac perchè con gli smartphone il segnale tende a perdersi.

il firm anche se tedesco potrebbe non essere riconosciuto da d-link italia visto che quando questo fw era già uscito, facendo una ricerca degli aggiornamenti sul modem non trovava altro dopo 1.0.0.6EU

Pondera

Che modello è il NAS?

Prova a disabilitare la 5GHz. E per la 2,4Ghz disabilita il parametro Coesistenza.
Se hai ancora lo stesso problema procedi con la sostituzione. Per il firmware, come già detto, non ti fare problemi.
Come dicevo sarebbe il caso di richiedere all'assistenza di pubblicare quello montato di serie.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Carciofone

Citazione di: ICEMAN86 il 31 Marzo 2016, 21:22:55Buonasera ragazzi qualcuno per caso ha il firm 1.00.06eu che monta questo modem. ho ancora problemi  :@ mi sa che lo dovrò mandare in assistenza perchè con solo connesso NAS e iphone a volte si riavvia e perde tutti i parametri. adesso ho su il firm 1.00.09b ed ho paura che essendo una beta non riconosciuta da d-link italia mi cade la garanzia. ho provato con quello postato in prima pagina ma è pesante 659,13Mb. ho messo il modem in modalità recovery e con chrome sono andato alla pagina ma dopo il 2% mi da error. :(  :(  :(

Se il router si riavvia random e il fatto non dipende da sbalzi di corrente e quindi da repentini spegnimenti e riaccensioni, o si tratta di unità difettosa, oppure stai riscontrando un'incompatibilità tra lo switch del router e la scheda ethernet del NAS (fatto successo in passato su modelli di bassa fascia con schede ethernet di atheros, alcor e anche qualche intel di macchine industriali).
In ogni caso per scongiurare il guasto ti conviene fartelo sostituire. Il firmware 1.0.0.9EU è ufficiale e approvato da D-Link, quindi nessuno ti farà mai alcun problema. Vai tranquillo!

stex2005

Buongiorno a tutti,

ho acquistato il router DSL-3590L e lo ho configurato con una connessione PPPoA ad IP statico con i dati forniti dal mio provider internet.
La configurazione risulta corretta e quando connesso funziona tutto alla perfezione, ho però un problema con la riconnessione automatica:

Ho impostato la "Modalit? di riconnessione: Sempre attiva" nella sezione Impostazioni - Internet, tuttavia quando il modem perde il segnale non si riconnette più a meno che io non reimposti la modalità di riconnessione a "Sempre attiva" salvando nuovamente la pagina.

In casi fortunati la connessione rimane attiva fino a 16 ore, ma spesso e volentieri cade dopo 30 minuti/ 1 ora bloccando il router.
Ho chiesto al provider internet e mi conferma che quando vede la disconnessione non risulta alcuna richiesta di riconnessione da parte del router.
Ho provato a caricare il nuovo firmware 1.00.09b, ma non ho risolto il problema.

Vi chiedo gentilmente di fornirmi delle possibili soluzioni o eventualmente di indicarmi quale potrebbe essere il mio problema. (Dispositivo Difettoso?)
Avendo comprato il router su Amazon credo di avere ancora la possibilità di restituirlo chiedendo il rimborso o la sostituzione.

Grazie anticipatamente
Stefano Dalla Gasperina

Pondera

Avevo notato anche io ed anzi effettuavo un riavvio per la riconnessione non avevo notato che bastava risalvare la pagina.
Contatta l'assistenza sicuramente ti manderanno un nuovo firmware come ci ha scritto un altro utente nella discussione per il modello GO-DSL-AC750.
Tienici aggiornati.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Carciofone

Purtoppo devo confermare che la connessione PPPoA VC di questo modem sembra proprio avere problemi. Segnaleremo la cosa a chi di dovere, ma prego gli utenti di farlo anche personalmente attraverso il portale di segnalazione automatica dell'assistenza D-Link, registrando il proprio dispositivo.

Carciofone

Segnalo un nuovo firmware v. 1.00.25 del 29.03.2016 per il "gemello diverso" australiano Viper DSL 2900AL: DOWNLOAD

Changelog:
DSL-2900AL Firmware Release Notes
=================================

Date:     29/03/2016
Version:  AU_1.00.25
Hardware: A1

New Features:

1. Add WAN ping enable/disable function.
2. Update mydlink agent
3. Change session/login timeout to 300 secs
4. Remove the TLS/SSL weak cipher algorithms





Segnalo un nuovo firmware v. 1.00.26 del 26.04.2016 per il "gemello diverso" australiano Viper DSL 2900AL: DOWNLOAD

Changelog:
DSL-2900AL Firmware Release Notes
=================================

Date:     26/04/2016
Version:  AU_1.00.26
Hardware: A1

New Features:

1. Add enable/disable WPS button in the web UI


DSL-2900AL Firmware Release Notes
=================================

Date:     29/03/2016
Version:  AU_1.00.25
Hardware: A1

New Features:

1. Add WAN ping enable/disable function.
2. Update mydlink agent
3. Change session/login timeout to 300 secs
4. Remove the TLS/SSL weak cipher algorithms

Carciofone

ATTENZIONE: segnalo il nuovo firmware v. 1.00.12EU pubblicato il 04.07.2016 per il modello EU DSL-3590L: DOWNLOAD

Changelog:
DSL-3590L Firmware Change Notes


Firmware: EU_1.00.12
Hardware: A
Date: 2016/1/13

Problems Resolved:
1. Fix QoS settings error when input value.

--------------------

Firmware: EU_1.00.10
Hardware: A
Date: 2016/1/13

Problems Resolved:
1. Fix UI bug on FTP File Access and UPnP Media Server.
2. [IP reservation] In some situation, the reserved IP will be given to another client.
3. Fix manual time change twice is not correct, it should get UTC time before set date and time settings.
4. Fix manual time settings are affected by time zone, we use date -u to set UTC time because of current time is send by HNAP is GMT.
5. Fix WOL not work.
6. Disable DHCP server function, the guest zone wireless clients should not get IP.
7. [mydlink lite] Skip setup wizard and register mydlink, before DUT reboot the mydlink lite can't access DUT.
8. Fix use auto ChannelWidth,5G wireless will be set on 20/40 auto.
9. Remote https should be disable while https server is disabled.
10. [IPv4 rules] Rules can not be removed completely.
11. [Virtual server] Rules can not be removed completely.
12. [Port Forwarding] Rules can not be removed completely.
13. [Schedules] Rules can not be removed completely.
14. [Static route] Rules can not be removed completely.
15. [Website Filter] Rules can not be removed completely.
16. [Schedules] Web ui display maximum rules 10,but can add rules more than 10.
17. [Virtual server] Create a rule without use TCP protocol,click edit the rule,but don't change any config,then click apply.the protocol will change to TCP automatically.
18. Use proper lld2d icon.
19. UI 6to4 issue: router's IPv6 address cannot be displayed.
20. Fix mydlink can't work properly under 3g mode.

--------------------

Firmware: EU_1.00.09
Hardware: A
Date: 2015/6/12

Problems Resolved:
1..Fix the DNS error check for Internet static IP settings.
2. Fix the command injection security issue and stack buffer overflow security issue. (from D-Link DIR-868L security report - Korean Internet Security Center).

Enchancement:
1. Add uplink/downlink speed settings for QoS.
2. 3g dongle support

--------------------

Firmware: EU_1.00.08
Hardware: A
Date: 2015/5/12

Enchancement:
1. Remove Paragon module.

--------------------

Firmware: EU_1.00.07
Hardware: A
Date: 2015/5/8

Problems Resolved:
1. Fix WFA issues. Fail to delete files, upload files and add directories.
2. After register mydlink and reboot DUT, the shareport web with https can't open.
3. System Reboot Looping issue with Broadcom 802.11ac module and QoS feature enabled.
4. Fix several HNAP security issues.
5. Browser Compatibility issue, unable to disable the 20/40 coexistence function at WLAN 2.4GHz via IE and Firefox.
6. Management > Statistics: The clear button does not work properly. Statistics of 2.4G/5G can't be reset to zero.
7. Change UPnP friendly name from 'Wireless Broadband Router' to 'D-Link DSL-2900AL'.
8. Fix typo connet:connect.
9. Settings > Internet > ATM: Fix error display on selectbox.
10. Management > Time & Schedule >  Time Configuration - Time is correct but Date is incorrect, looks like the actual day is correct but the year and month is wrong.
11. Turn off flow cache to fix the crash bug while using VyprVPN.
12. Features > Firewall > IPv4 Rules: It will block all IPs or Ports if user inputs non-ip-range or non-port-range format.
13. DUT don't sent PADT packet when device rebooting.
14. Sustainable Cell Rate only could be entered the characters between 1~12.
15. Fix error display in "Settings -> SharePort".

Enchancement:
1. Support Quick VPN feature.
2. VPN server/client integration.
3. Add Paragon module to improve NTFS performance.
4. Support DDNS: no-ip.
5. Support UI: WPS.
6. Add 'enable Remote SharePort Web Access' to shareport page.
7. Change copyright form '2014' to '2014-2015'.
8. Add WAN1~WAN8 and LAN to the interface option of static route.
9. UI: Modify the alert message: 'The Router IP Address is belong to the lease pool of DHCP server' to 'The device LAN IP cannot belong to the DHCP Server pool of IP addresses'
10. Update mydlink agent to 2.0.17-b85 for mydlink security issue.
11. Replace openssl-0.98g with openssl-0.98zc.

--------------------

Firmware: EU_1.00.06
Hardware: A
Date: 2014/11/7

Problems Resolved:
1. Error display in "Management -> Time & Schedule".
2. Image missing from Device Admin page of Setup Wizard.

Enchancement:
1. Add EU ISP List.
2. Multi-language support for 5 countries: German, English, Spanish, French, and Italian.

--------------------

Firmware: EU_1.00.05
Hardware: A
Date: 2014/10/17

Problems Resolved:
1. Mydlink function does not work under the last FW.
2. Fix typo montior.

--------------------

Firmware: EU_1.00.04
Hardware: A
Date: 2014/10/16

Problems Resolved:
1. Fix that IE and Firefox cannot change the settings under Settings -> Internet -> ATM.
2. Fix the problem with Wizard and Wizard_Manual:
a. Run the Wizard then select the country or configure VPI/VCI manually.
b. Select the same type of Internet connection as the current type.
3. After wizard set up, the router could not get Internet connection.
4. Fix UI bug on the daylight saving function.
5. Fix UI bug on the PPPoE/PPPoA reconnection mode and Idletime.
6. Fix UI typo and remove the redundant text:
a. reguires -> requires
b. passowrd -> password
7. Most DSL modems use this connection type of connection -> Most DSL modems use this connection type.

Enchancement:
1. Remove StaticPPPoA mode under Settings -> Internet.

--------------------

Firmware: EU_1.00.03
Hardware: A
Date: 2014/10/14

Problems Resolved:
1. Autodetect fails to save correct setting in install wizard. In the install wizard the device seems to correctly detect "Dynamic IP" which i have on my connection. But when the device is booted up it has selected "Dynamic IP (PPPoE)
2. Fix the new bug found in EU_1.00.02 that Autodetect will cause CPE cannot WAN IP from the remote DHCP server.
3. Fix the new bug found in EU_1.00.03b01 that Autodetect will cause user cannot access CPE.

--------------------

Firmware: EU_1.00.02
Hardware: A
Date: 2014/10/9

Problems Resolved:
1. WebGUI hangs when changing Annex Settings.
2. Problem with AnnexM: only sync up in G.DMT
3. Mention in wizard for AU NZ.
4. IE11 Can´t save connection setting.
5. Firefox Can´t save connection setting.
6. The connect/disconnect Button does not display in Home page as router is in PPPoE manual mode.
7. Fix UI Encapsulation error.
8. Fix capitalization of word, In Wireless > 2.4Ghz section "coexistence" should be "Coexistance".
9. Fix use auto ChannelWidth,5G wireless will be set on 20/40 auto.
10. Fix WLAN button does not work properly.
11. Run and finish the wizard on Residential Gateway mode, the WAN Access Type will change to ADSL router.

--------------------

Firmware: EU_1.00.01
Hardware: A
Date: 2014/8/6

Problems Resolved:
1. Fixed some STA with WPA-PSK can't connect to DSL-3590L

Enchancement:
1. Update WIFI_2.4 PA parameters to improve performance.
2. Settings > Network - "Management Link" should be defined as 'dlinkrouter'
3. Settings > Shareport - UpnP Media Server name should be defined as 'dlinkrouter'

--------------------

Firmware: EU_1.00.001
Hardware: A
Date: 2014/7/24

1st Release

mastrogi

Salve a tutti

ho un router DSL-3590L con firmware EU_1.00.06 e vorrei sapere se posso aggiornarlo direttamente al v 1.00.12EU

grazie
Beppe

Carciofone


Carciofone

ATTENZIONE: segnalo un nuovo firmware v. 1.01.00 del 5.09.2016 per il "gemello diverso" australiano Viper DSL 2900AL: DOWNLOAD

Changelog:
DSL-2900AL Firmware Release Notes
=================================

Date:     5/09/2016
Version:  AU_1.01.00
Hardware: A1

New Features:

1. Update mydlink agent
2. Update openssl version
3. Implement mydlink unique ID
4. Support self generated HTTPS certificate

pinez

Buongiorno a tutti, ho acquistato da pochi giorni questo router e trovo funzioni benissimo.
Ho un solo problema: volevo connettere al router la mia stampante multifunzione Epson PX660 tramite USB per usarla in rete.
Io connetto la usb e si illumina la spia sul router, ma all'interno della maschera del router, scegliendo l'USB, mi dice "USB porte: Non disponibile". Ho provato anche a riavviare il router, ma non cambia nulla. Mi sapere aiutare? Grazie

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari