26 Maggio 2019, 09:55:41

Dir 300 B1 brikkato

Aperto da nello1983, 18 Gennaio 2015, 12:12:35

Discussione precedente - Discussione successiva

nello1983

ho il mio dir300 b1, che ha installato openwrt sopra che si è brikkato, all'accensione si accende solo il led di accensione (luce un pò fioca) e non fà niente più.
non riconosce le porte ethernet, non si connette tramite porta wan, non fà proprio niente più.
Ho visto online che si potrebbe riscrivere il bootloader, ma non riesco a trovare una guida fatta per bene.

poi sulla seriale che porta all'interno ha rx, dx, gnd, e Vcc 3,3v, ma quello che non mi è chiaro è Vcc a che cavo del seriale corrisponde?
cioè  rx è 2, tx è 3, gnd e 5, ma Vcc? a quale corrisponde?

e poi una volta collegato come aggiorno il bootloader?

se qualcuno può aiutarmi per favore.

grazie e buona domenica :)

m4ss1

Ciao, che firmware hai cercato di mettere?
Non puoi collegare la seriale direttamente al pc ti serve un adattatore come questo.
Se si è bloccato da solo prova a sostituire l'alimentatore e poi accedi alla pagina web per il ripristino del firmware http://192.168.0.1 il pc deve avere ip statico 192.168.0.2
Qui trovi altre informazioni, dove hai trovato il bootloader?

Inviato con Tapatalk

nello1983

ciao e grazie per l'aiuto.

Allora, ho visto che mi serve un adattore rs232 tt.
per quanto riguarda il router, mi si è bloccato mentre sopra ci girava openwrt, stava funzionando come semplice router quando mi sono accorto che gli apparati a lui collegati non avevano internet, così l'ho riavviato, ma al riavvio è morto.
e non riesco ad accedere alla pagina web per il ripristino perchè le porte ethernet non le vede proprio.
per quanto riguarda il bootloader non l'ho trovato ancora, ma è una cosa fattibile? cioè, si trova il bootloader per poi scriverlo tramite seriale sul modem?
ho letto le info sia su openwrt che su ddwrt, ma non hanno una guida passo passo per bene.

m4ss1

Allora è sicuramente un problema hardware e la seriale ti serve a poco, ti conviene aprire un RMA se in garanzia.

nello1983

no, non è più in garanzia, lo tengo almeno da 3 o 4 anni, però ha svolto sempre egregiamente il suo lavoro :)
grazie per l'aiuto :)

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari