26 Maggio 2019, 05:14:10

DCS-935L : problema nell'installazione

Aperto da Nicomin, 09 Agosto 2015, 15:53:12

Discussione precedente - Discussione successiva

Nicomin

Buongiorno a tutti, sono un nuovo iscritto e scrivo per chiedervi un aiuto riguardo alla telecamera D-LINK 935L acquistata da qualche mese.

Appena ritirata, ho proceduto a installarla seguendo le indicazioni presenti sul manuale di istruzioni ricorrendo all'applicazione My Dlink Home tramite uno smartphone Android in mio possesso. Tuttavia, quando l'app si collegava al segnale wifi emesso dalla telecamera, esso non rilevava il mio segnale wireless domestico (modem D-Link DSL-2640B versione E1) . Ho riprovato la procedura anche con differenti devices Android e usando anche l'applicazione MyDlink Lite, ma purtroppo senza ottenere il risultato sperato.

Credendo fosse un problema del dispositivo, ho proceduto alla sostituzione dello stesso.
Col prodotto sostituito, al primo avvio sono riuscito a configurare la telecamera correttamente, purtroppo dopo pochi minuti dall'installazione mi è arrivata la notifica di disconnessione e da quel momento non è più stata in grado di riconnettersi. Ho proceduto all' eliminazione dal mio account di questa telecamera per provare a re-installarla, ma continuo ad avere lo stesso problema che aveva il prodotto che avevo precedentemente sostituito.

C'è qualche errore nella procedura?
Il modem richiede qualche configurazione particolare per collegarsi alla telecamera?
Grazie per l'aiuto!

Carciofone

Se hai tutti dispositivi wireless N configura il router per operare con WPA2 AES su rete wireless only in modo da escludere problemi di compatibilità. Attiva anche l'ampiezza subchannel del router su 20\40Mhz o Auto.
Fatto questo dovresti poter collegare tranquillamente la cam al router semplicemente accedendo alla sua interfaccia web quando è collegata via cavo e impostando a mano tutti i parametri della tua nuova rete wireless così come sopra configurata. Salvi il tutto e una volta spenta e staccata dal cavo alla riaccensione dovrebbe darti luce verde.
A quel punto la configuri con il CD per mydlink impostando l'uso via wireless e senza cambiare nulla rispetto a quanto già fatto.
Osserva sempre il led della cam: se è rosso la cam non è collegata al router, ma se è verde allora sì e se non vedi le immagini su mydlink il problema può essere qualche altro.
Che firmware ha il router? Hai verificato nella discussione del tuo modello di avere l'ultima versione disponibile?

Nicomin

Citazione di: C@rciofone il 10 Agosto 2015, 12:28:50Se hai tutti dispositivi wireless N configura il router per operare con WPA2 AES su rete wireless only in modo da escludere problemi di compatibilità. Attiva anche l'ampiezza subchannel del router su 20\40Mhz o Auto.
Fatto questo dovresti poter collegare tranquillamente la cam al router semplicemente accedendo alla sua interfaccia web quando è collegata via cavo e impostando a mano tutti i parametri della tua nuova rete wireless così come sopra configurata. Salvi il tutto e una volta spenta e staccata dal cavo alla riaccensione dovrebbe darti luce verde.
A quel punto la configuri con il CD per mydlink impostando l'uso via wireless e senza cambiare nulla rispetto a quanto già fatto.
Osserva sempre il led della cam: se è rosso la cam non è collegata al router, ma se è verde allora sì e se non vedi le immagini su mydlink il problema può essere qualche altro.
Che firmware ha il router? Hai verificato nella discussione del tuo modello di avere l'ultima versione disponibile?

Ciao,
innanzitutto grazie della risposta!
Ho provato a settare le impostazioni del router come hai indicato ma purtroppo non è cambiato nulla.
Nel primo messaggio non avevo scritto che, quando sono in fase di setup della telecamera, i suoi led sono sempre verdi e che il firmware router è già aggiornato all'ultima versione disponibile.
Mi sfugge però la procedura tramite cui dovrei accedere all'interfaccia web della telecamera; nella confezione non dispongo di alcun cavo per collegarla al pc, ma solo il cavo per alimentarla tramite corrente. 
Come riesco a visualizzare e modificare quei parametri per la telecamera, ricorrendo al pc?

Carciofone

Vedo che il tuo modello è una wireless ac che non è ancora venduta in Europa, forse i problemi di compatibilità sono dovuti al fatto che il router è solo un wireless N. Prova a impostare nella cam che funzioni solo in wireless N e non AC. Effettivamente non ha il cavo, hai ragione. Però se la spia della cam è verde significa che il collegamento con il router funziona e semmai è altro che non va. Forse non essendo per il mercato italiano il mydlink EU ha qualche problema a gestirla ...

Nicomin

Citazione di: C@rciofone il 10 Agosto 2015, 22:12:52Vedo che il tuo modello è una wireless ac che non è ancora venduta in Europa, forse i problemi di compatibilità sono dovuti al fatto che il router è solo un wireless N. Prova a impostare nella cam che funzioni solo in wireless N e non AC. Effettivamente non ha il cavo, hai ragione. Però se la spia della cam è verde significa che il collegamento con il router funziona e semmai è altro che non va. Forse non essendo per il mercato italiano il mydlink EU ha qualche problema a gestirla ...

La telecamera mi è stata venduta da un rivenditore Infostrada nel mio comune, e ho trovato lo stesso modello in vendita anche presso alcune grandi catene di elettronica nazionali. 
Come potrei impostare nella telecamera la funzione in Wireless N ?

Carciofone

Nella scheda di connessione alle reti wireless dovresti trovare delle opzioni che riguardano ad es la modalità di trasmissione e l'ampiezza subcanali wireless che va messa su 20-40 Mhz e non su 40-80 o Auto ad es. Posta delle immagini di quelle schede così vediamo insieme.

Nicomin

Purtroppo non ho avuto tempo ieri di scannerizzarti tutto, però ho visto che sul sito ufficiale si trova la documentazione ufficiale


qui c'è il datasheet con le specifiche tecniche (nell'ultima pagina):
http://www.dlink.com/-/media/Consumer_Products/DCS/DCS%20935L/Datasheet/DCS_935L_Datasheet_DEU.pdf

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari