26 Maggio 2019, 08:54:14

DCS 932L

Aperto da massiemi11, 27 Settembre 2015, 09:40:50

Discussione precedente - Discussione successiva

massiemi11

Ciao a tutti ieri la videocamera dopo un anno ha smesso di funzionare e mi dava luce rossa. Connessioni tutto ok adsl funzionante wireless pure,rifaccio la configurazione guidata da zero faccio reset  sulla videocamera e arrivo al immissione nuova password e li non c'è verso di andare avanti. Mi continua a dire "si è verificato un problema nel salvataggio delle impostazioni".E cosi non riesco a ripristinarla. A qualcuno è successa una cosa simile? Ciao a tutti e grazie

Sandri

Ricordati che se si e' aggiornato il firmware in precedenza, non puoi usare il software di installazione del cd in dotazione, ma devi scaricare l'ultimo disponibile dal sito mydlink per il tuo modello e versione.
Tieni il tasto di reset premuto per 10 sec per effettuare un vero hard reset.
Inoltre ti consiglio di collegare la cam via cavo al router e verificare t nel router nella lista dei dispositivi collegati che la cam ci sia. Se non c'è e' anche inutile cercare di configurarla perché significa che non si collega al router e c'è un guasto hardware per cui devi ricorrere all'assistenza se e' in garanzia.

luciorm

Sandri grazie per l'aiuto, purtroppo non c'è verso di sbloccarla. Ho aperto un ticket sul portale D-Link vediamo cosa diranno. Grazie, ciao

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari