25 Aprile 2019, 04:39:06

da cam a ftp non va

Aperto da roby972, 28 Novembre 2015, 12:19:19

Discussione precedente - Discussione successiva

roby972

Nov 28 11:53:56
nas4free
proftpd[2750]: 192.168.0.11 (192.168.0.12[192.168.0.12]) - FTP no transfer timeout, disconnected


ed inoltre sull cam mi dice

Test server FTP

Impossibile caricare il file dell'immagine.


penso l'erroe dipenda da nas4free forse

è la prima volta che uso ftp server su nas4free

Carciofone

Di che cam stai parlando?
Non conosco il servizio specifico, ma verifica il percorso di rete che ti avranno dato e la stringa di accesso con username e password. Altra cosa: il settaggio su passive o active mode e che non sia necessario il port forwarding sul tuo router.
PS: in ogni caso mi pare che hai scelto una via piuttosto complicata per crearti un server ftp casalingo su un sistema operativo di un pc già installato. Se il tuo scopo e' solo quello ci sono programmi molto più snelli rispetto ad un intero sistema operativo da far girare in macchina virtuale ...

roby972

allora la cam è la dcs-5020l, volevo salvare in  locale sfruttando il nas (con sistema operativo nas4free)
che gia ho a casa in rete (non virtuale ma reale)

avevo risolto in parte ma poi ancora errori e niente per ora ho abbandonato ....

virando sulla notifica via email.... ora con la 5020l tutto ok via mail

mentre con le 933l sulla stessa mail mi da problemi ....facendo in test mi dice "impossibile contattare il server smtp"

e le impostazione sono le stesse della 5020L

boh chi ci capisce è bravo....

Carciofone

Controlla che non ti sia sfuggito qualcosa magari le voci sembrano uguali, ma non lo sono.

roby972

Bah gia riprovato + volte e non riesco saltarci fuori.... che rabbia


roby972

Allora praticamente il problema era che la prima cam che ho.installato 5020 faceva anche sa extender, le altre cam x vicinanza si collegavano alla 5020 x cui alla fine sul.router di casa risultavano 4 cam i 4 ip fissi settati ma con lo stesso mac address (quello della 5020).... ho disabilitato il wireless extrnder su questa ultima e ora le 933 vanno bene :)

Inviato dal mio PLK-L01 utilizzando Tapatalk

Sandri

Però in una delle foto vedo che la cam dice che la porta inoltrata come upnp e' già usata dal router. Penso sia la 80.
Inoltre non capisco perché nella stessa cam hai abilitato invio mail di fotogrammi e filmati in contemporanea. Ma ti funziona?

roby972

Boh non so cosa dirti per la porta ho cambiato cosi tante configurazioni... per l'invio di entrambi foto e video si funzia....

Ora pero vorrei disabilitarli e usare solo dviewcam su un pc in rete e registrare che funziona....ma nn riesco a collegarmi via web ( live server e remote playback server) ho settato porte 5150 e 5160 aperto porte su fw del router e del pc e inoltrato porte su router ma nada....:-(

Inviato dal mio PLK-L01 utilizzando Tapatalk

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari