22 Novembre 2019, 19:20:04

Re:DKT-710 TeleTU contattare l'isp [aiuto]

Aperto da money, 26 Settembre 2010, 15:42:33

m4ss1

Ciao, ma non è che stai sbagliando la password della rete wireless ?
Quando ti colleghi riesci ad accedere al router ?

money

Grr... sto impazzendo...  :o

ps. mi dice che il segnale cè... poi dice rete publica non identificata con "tipo di accesso:nessun accesso alla rete"

money

Ragazzi sono nuovo ed intanto mi presento e saluto tutti voi XD!
comunque ho da poco acquistato un d-link e seguendo passo passo l'installazione mi visualizza sempre lo stesso problema e non avvia la navigazione web... in sostanza dopo aver inserito i miei dati mentre riavvia visualizza una luce rossa  su adsl e mi dà come messaggio impossibile contattare l'isp.... ma i dati sono giusti... come è possibile?? come risolvo? avete qualche consiglio? ps. ora sto navigando con un netgear e non ho nessun problema quindi... la linea c'è.. attendo vostre notizie grazie in anticipo

Pondera

Immagino il router sia il DSL-2640R!
Se hai un altro router dovresti essere pratico di configurazione del dispositivo tramite browser.
Che dati hai inserito di preciso?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

money

si esatto.... allora io con il netgear avevo dei ip statici per 2 computer collegati e quindi tramite browser gli ho dato gli ip da controllare ed il gioco era fatto.... ora con questo non và, non ho inserito nessun dato tramite browser... ho provato a darli ip statio e dirgli io quali controllare ma niente.... sempre luce rossa...

magari guidatemi e ditemi i dati da inserire .... puo esser che sbaglio qualcosa... non sò...

Alby

La guida all'installazione la trovi qua: https://www.dlink-forum.info/index.php?topic=158.0
Qualche schermata può essere leggermente diversa, ma le voci fondamentali sono uguali.

money

è già abilitato e gli ip non sono piu fissi....  :-[

money

ok... ora il primo "problema" è risolto, ora tramite lan tutto alla perfezione mentre tramite wifi mi dà connessione limitata.................. consigli utili??

Alby

Attiva il dhcp anche nelle schede di rete wireless che si connettono al router. Logicamente non puoi collegare allo stesso router contemporaneamente ethernet e wireless e dopo aver collegato l'ethernet devi disattivarlo e riavviare il pc perchè Windows usi la scheda wireless.

money

CitazioneAttiva il dhcp anche nelle schede di rete wireless che si connettono al router.
non riesco a trovare quel che c'è da attivare
se intendevi tramite il browser nella pagina D-Link sotto la dicitura:
CitazioneDHCP Server Settings (Optional)

Use this section to configure the built-in DHCP Server to assign IP addresses to the computers on your network.
Enable DHCP Server :   x

allora è già attivato..... :( non so proprio che fare :(

Alby

No, mi riferisco proprio ai singoli pc, dovrebbe essere là dove hai detto che hai messo l'ip fisso.

money

no nn sbaglio la pass.... ( tramite cavo funziona alla perfezione.... è tramite wifi che mi dà questi problemi.... se provo a connettermi con il cell o la psp calcola che si connette e poi si stacca da solo )

m4ss1

Ok ma la rete senza fili è aperta o hai messo qualche password ?

money

cè la chiave WEP che conosco ed è segnata su di un foglio qui d'avanti a me....

m4ss1

Cambia e usa WPA, il WEP è troppo insicuro !

money

 ??? i fatti strani..... ho messo la wpa... ora funziona tutto alla perfezione.... in contemporanea cavo e wifi (3 pc una xbox e un cell.. ) perfect!!!!!!!!!!!!  :D

m4ss1


money

he.... io sinceramente no.... era l'ultima cosa che potevo immaginare.... comunque grazie a tutti!

bobbox

Solo per memoria.
I netgear usano indirizzi IP del tipo 192.168.0.xxx
Il 2640R usa invece 192.168.1.xxx
Usando ip fissi e cambiando il router, chiaramente sarà impossibile connettersi.
Cosa dice il router del mio avatar?  "Hey, don't look at me. Not me that ain't working..."

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari