17 Settembre 2019, 19:00:40

DSL-3782: Router xDSL Dual Band AC 1200

Aperto da Pondera, 22 Novembre 2016, 09:12:52

fabryx75

Grazie per la risposta, perciò si potrebbe trovare un modo prima o poi per accedere in modalità recovery e poter installare il firmware wind anche sul mio che appunto non ho acquistato da Wind? L'ip del recovery mode è diverso da quello tradizionale per accedere all'interfaccia? ...perché così come sta ora, con il firmware su 1.01, non funziona affatto bene con adsl di infostrada

Pondera

Aggiunte nel 1° messaggio le informazioni per attivare la modalità di recupero (Recovery Mode/TC Rescue Page) sul DSL-3782.
Ringraziamo D-Link Europe per avercele fornite.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

iibosshog

Ciao. Ho scelto questo router perché nelle funzioni avanzate c'è scritto "VPN Passthrough", ma nelle impostazioni, nè sotto firewall, nè sotto NAT, c'è una sezione dedicata. Qualcuno sa come attivarlo, oppure alla DLink scrivono tutte uguali le schede delle caratteristiche?

Pondera

Nella serie modem DSL non c'è una sezione apposita dell'interfaccia di configurazione come per i router della serie DIR.
Tuttavia ci sono delle opzioni specifiche nelle sezioni di configurazione della connessioni. Se si cerca nel manuale utente la chiave di ricerca "passthrough" si ottengono dei risultati alle pagg.: 30, 31, 32, 35.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

iibosshog

Immagino che tu intenda il manuale scaricabile dalla pagina di supporto, perché quello della scatola sò du paginette... Comunque ho cercato nel manuale e risulta solo un "PPOE Passthrough". Niente VPN...

Pondera

Quella è la guida installazione. Trovi TUTTO nel 1° messaggio di questa discussione.

P.S. Non c'è bisogno della citazione se rispondi al messaggio (post) precedente. ;)
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.


Pondera

Citazione di: iibosshog il 17 Maggio 2017, 18:46:06nel manuale [...] risulta solo un "PPOE Passthrough". Niente VPN

Hai risolto? Nel caso conviene contattare il supporto clienti D-Link Italia:

Portale di Supporto Fai da te

Contatta l'assistenza

Contatta D-Link
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Alex75

Ragazzi io ho un problema simile. Ho acquistato il modem a media world, ho seguito la procedura guidata per installarlo su ADSL di Telecom , ma non riesco connettermi in quanto mi dice che il cavo e' disconnesso. Dopo un paio di ore la spia internet e' diventata rossa e poi verde, e si e' collegato senza che io facessi nulla. Dopo aver navigato per un po', spengo il modem X spostarlo e si ripresenta il problema. Non c'è modo di connettersi

Pondera

La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Alex75



ciao ecco la schermata.

Questa mattina come per magia internet funzionava, ho riprovato a spegnere il modem e il problema si è subito ripresentato. Quando riaccendo per i primi 20 minuti, risulta che il cavo è disconnesso. Sembra quasi che non riconosca il cavo, poi dopo una ventina di minuti il led internet si accende in rosso fisso, a quel punto entro in 192.168.1.1 e vedo che il cavo risulta collegato, per fa ripartire internet devo cliccare su connetti.

Pondera

Non è che si veda molto... Manca la parte inferiore della schermata...

Pubblica anche un copia incolla del testo dei dati della tua linea rilevati dal tuo modem (quando risulta collegato!): in Home clicca sul tondo Internet poi su DSL.

Hai provato con un altro doppino cavo telefonico?
Come è composto il tuo impianto? Numero di prese, apparecchi, filtri? Tripolari o RJ11? Il modem è collegato ad un filtro?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

mafo82

buongiorno a tutti scrivo questa discussione per informare altri utenti che hanno questo modem e magari vogliono utilizzare i prodotti mydlink home.Tengo a precisare che il problema riscontrato è stato verificato solo col modello 3782 brandizzato infostrada.
Un mio cliente aveva a casa un sistema mydlink home composto da hub,sirena e due sensori e due telecamere mydlink,il tutto girava perfettamente su linea vodafone e modem vodafone revolution.
Dopo un'offerta vantaggiosa infostrada decide di cambiare gestore e dopo un po arriva questo SIMPATICO modem marchiato d-link ( e qui penso,ok è d-link faccio subito a rifare tutto il passaggio...),ma da qui iniziano i problemi.
Noto all'inizio che il tasto wps è un po duro e anche se toccato non accende il led,da software lo stesso problema col wps infatti andando nel menu e provando a fare la configurazione wps ( che uso per le telecamere e per un extender d-link),parte la configurazione ma nessuno dei terminali riesce a connettersi. A questo punto provo a collegare l'hub mydlink via cavo al modem (essendo via cavo dove connettersi subito ma in realtà non lo fa) e da app l'hub risulta offline,provo a riconfigurarlo ma nulla,provo a cancellarlo dall'app ma non me lo fa fare a questo punto lo resetto e l'hub si connette ma dopo pochi minuti risulta offline,a questo punto mi convinco che il modem è difettoso ma giusto per sicurezza contatto d-link per sapere se il firmware di questo modem ha qualche restrizione.Dopo un po di attesa riesco a parlare con un operatore spiego il problema e mi viene detto di richiamare lo stesso numero e cliccare interno 1 per i prodotti d-link infostrada (e io pazientemente :@  :@  :@  :@ richiamo), dopo un po di attesa anche qui parlo con un operatore che mi dice che loro forniscono assistenza per i prodotti infostrada d-link ma al momento non per questo modello!!!! e mi invita a contattare infostrada direttamente.Sempre pazientemente richiedo giusto per informazione se questo modello ha qualche limitazione nel firmware e giustamente mi dicono di no. Ricontatto infostrada spiego il problema e per loro il modem è su internet e naviga ???  ???  ???  ??? vi risparmio qui le deficience del supporto....provvedo a richiedere la sostituzione del modem che per le mie esigenze non funziona.Dopo una settimana ritorna lo stesso modello sostituito dal corriere.Provo a rifare nuovamente la configurazione con l'hub e ritorna lo stesso problema,a questo punto scoraggiato penso:
non puo essere nuovamente il modem guasto,allora sarà l'hub che si è rotto
poi provo le telecamere in wps e anche queste non si connettono
Da premettere che anche qui il tasto fisico WPS risulta duro a premere e anche via software risulta che non vada.Smanetto un po nel modem e nel menu internet alla voce tipo di configurazione è impostato automatico e io sostituisco in ADSL,a questo punto l'hub risulta online...ma i problemi non sono risolti lo stesso,provo a connettere la sirena e una volta trovata come vado per aggiungerla mi dice che "si è verificato un problema non è stato possibile..."
Comunque cerco di farvela breve perchè dopo ho chiamato d-link e fatto diversi test e anche d-link non sapeva che pesci prendere.
A questo punto giusto per sicurezza provo a testare hub e sirena su un altra linea adsl e su un altro tipo di modem:
- provo a casa mia ma la voglio fare difficile faccio un ponte in wds sul modem fastweb (technicolor) e il ponte lo faccio con un modem tp-link,connetto l'hub via cavo e questo si connette immediatamente e poi collego la sirena e tutto funziona alla perfezione
- provo a casa della mi ragazza che ha infostrada (anche lei come il cliente) con modem tp-link e anche stavolta il tutto funziona perfettamente
Da qui contatto il cliente e lo avviso di contattare infostrada e di farsi nuovamente sostituire il modem ma non con un altro 3782 perchè a quanto pare ha qualche problema con la sua configurazione casalinga.

Problemi riscontrati:
- WPS SIA TASTO FISICO CHE VIA SOFTWARE
- continui riavvii del modem,mi spiego meglio, entrando nel menu all'indirizzo 192.168.1.1 se stavo in un menu fermo per pochi minuti e poi andavo a cambiare menu dovevo nuovamente rimettere la password
- se andavo nel menu wifi e personalizzavo la password e salvavo se volevo cambiarla di nuovo non me lo faceva fare
- se nel menu wifi andavo a cambiare il tipo di password e da aes mettevo tkip o entrambe mi compariva una finestra dove mi diceva che dovevo impostare su aes,se facevo si mi impostava aes e se andavo a cambiare di nuovo non mi faceva salvare,se facevo no invece ritornavo al menu precedente e alcune volte mi ritornava alla pagina dove mi chiedeva di rimettere la password di admin

Pondera

Assemblato nella discussione principale dedicata al dispositivo.

Ma con quale versione di firmware si sono verificati questi problemi?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

mafo82

ciao pondera,i problemi si sono verificati con l'ultima versione firmware instrada del 3782,ho fatto anche un riaggiornamento del firmware per vedere se era dovuto a qualche problema ma il risultato è stato sempre lo stesso

Pondera

Riesci ad attivare la modalità di recupero (descritta nel 1° messaggio di questa discussione) per mettere il firmware D-Link e provarlo?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Bonnie

Ciao ho acquistato il dsl 3782 hw A1 firmware 1.01, vorrei configurare il mio nas WD (che ho già configurato) per effettuare la connessione ftp, ma non so come fare non ho trovato istruzioni da nessuna parte...
QUalcuno può dirmi qualcosa?
grazie mille...

Pondera

Vedi se ti può essere di aiuto la guida al collegamento di seguito, anche se è per un modello sempre basato su MediaTek ma precedente anche riguardo l'interfaccia di configurazione.
Facci sapere in ogni caso.

D-Link IT FAQ: Come condividere file in Remoto utilizzando la porta USB del Router (DLNA)
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

mafo82

allora ultimo aggiornamento sul 3782 infostrada,in modalità recovery sia se si prova a caricare il firmware infostrada sia se si prova a caricare quello standard d-link mi esce schermata di errore che dice che il file è errato.

fabiomaticus

Ragazzi ho lo stesso problema. Dice wrong filename
Voglio sbrandizzare il modem in quanto devo impostare i dns

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari