23 Aprile 2019, 05:55:16

DCS5000L problema wi-fi

Aperto da dan82, 08 Gennaio 2017, 12:43:02

Discussione precedente - Discussione successiva

dan82

Ho la telecamera da qualche giorno, fino a ieri funzionava in wifi senza grossi problemi (unica anomalia l'intasamento del wifi, cioè da attiva blocca il wifi agli altri dispositivi che pero' funzionavano correttamente su altra frequenza o cablati).
Ieri l'app mi dice che serve un aggiornamento, lo eseguo, vado al mac e mi ridice che serve un aggiornamento, clicco su aggiorna ma dice che è già aggiornato, non mi consente pero' di andare avanti perchè dalla pagina principale continua a dirmi di aggiornare.
Procedo con l'aggiornamento da menu' avanzato 1.02.02, va a buon fine ma non vuole sapere di funzionare correttamente in wifi.
Il led è verde, la telecamera quindi è connessa alla rete wifi, come in precedenza blocca gli altri dispositivi ma sia da app che da mac risulta una bella X rossa.
Ho provato a resettare, ritorna il firmware a 1, rieseguo gli aggiornamenti ma nulla led verde, telecamera connessa, compare collegata in locale con la nuvola del cloud (anche se non mi fa vedere immagini) ma X rossa in remoto...

Non ho idea di cosa possa essere, qualche idea?

dan82

Ho aggiornamenti, reinstallato in 3 step il firmware, ora al reset rimane l'ultimo.
Riesco a connettermi via cavo, da li imposto tramite iphone la rete wifi e per un po' funziona, quando si disconnette non c'è piu' verso di riconnettersi, devo resettare e tutto ricomincia da capo.

Ho provato ad impostare ip fisso (con quello che funziona al momento delle impostazioni da iphone e che non è quello consigliato che finisce 0.20), in questo modo non serve resettare ma basta spegnere e riaccendere la cam quando si disconnette.

Già un piccolo passo avanti.

dan82

IP riservato sul router e statico sulla cam rimane in linea, infatti non mi arriva segnale di disconnessione, ma non è raggiungibile da remoto (X rossa da web).
Non ho modificato nulla da quando fino a qualche ora fa andava tranquillamente, cosa potrei controllare?
Internet funziona tant'è che sto scrivendo dalla stessa rete sul forum.

dan82

Risolto, sistemando l'indirizzo mac funziona senza disconnettersi, usando un ripetitore non è l'indirizzo scritto sulla cam ma la prima parte di indirizzo del ripetitore e poi il finale di quello della cam.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari