23 Maggio 2019, 01:16:26

Problema DCS-5009L

Aperto da magoteox, 02 Aprile 2017, 20:41:24

Discussione precedente - Discussione successiva

magoteox

Buonasera a tutti,
come da oggetto ho un problema con la mia telecamera DCS-5009L, prima tutto funzionava a dovere, dopo l'aggiornamento del firmware all'ultima versione di qualche giorno fa, dall'applicazione mydlink lite su iPhone non riesco più ad accedere in Remoto (si vede una X rossa a fianco alla telecamera, mentre le altre, altri modelli, sono tutti attivi), invece cosa diversa se clicco sul tasto Locale, la telecamera è accessibile con la classica nuvoletta celeste.
Ho provato ad accederci tramite indirizzo IP e tutto funziona, ho provato a spengerla più volte e riavviare il router, ma non cambia nulla, possibile che l'aggiornamento abbia causato questo problema? se si, come posso risolvere?
grazie a tutti

ggrismondi

Confermo....anche io ho lo stesso problema.
Ho eliminato dal mio account la DCS-5009L ed ora non riesco nemmeno a reinstallarla per la visione "locale"
Sicuramente legato al nuovo Firmware :@
Attendiamo soluzione al problema. Grazie

ggrismondi

Ieri dove diversi tentativi ho risolto ...

Ho reinstallato la versione precedente del firmware utilizzando la procedura descritta da C@rciofone qui:

https://www.dlink-forum.info/index.php?topic=3008.0

Dopodichè ho riconfigurato la webcam con cavo ethernet impostando manualmente i parametri della mia rete wifi di casa.

Il tutto utilizzando un PC laptop ... da tablet o smarthphone sarebbe stato impossibile

magoteox

Citazione di: ggrismondi il 04 Aprile 2017, 09:23:31Ieri dove diversi tentativi ho risolto ...

Ho reinstallato la versione precedente del firmware utilizzando la procedura descritta da C@rciofone qui:

https://www.dlink-forum.info/index.php?topic=3008.0

Dopodichè ho riconfigurato la webcam con cavo ethernet impostando manualmente i parametri della mia rete wifi di casa.

Il tutto utilizzando un PC laptop ... da tablet o smarthphone sarebbe stato impossibile

quale firmware hai usato? Perché a me non ha funzionato...

magoteox

dopo molteplici tentativi....ce l'ho fatta!
Sbagliavo a scaricare la versione firmware, per chi ne avesse necessità il link giusto è questo https://www.mydlink.com/download

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari