23 Aprile 2019, 06:39:30

DIR-809: schede Wi-Fi IoT dopo qualche giorno non vengono più viste

Aperto da gigetto, 06 Ottobre 2017, 17:52:47

Discussione precedente - Discussione successiva

gigetto

buongiorno, un saluto a tutti voi,
volevo chiedere se avete mai riscontrato il problema che ho io.
Prima avevo un dir 605 che ho sostituito da 2 mesi con un dir 809 ed è settato come il modello precedente, ma mentre quello vecchio non ha mai avuto problemi, co questo  mi capita che dopo qualche giorno delle schedine wifi (iot), che ho in rete non vengono più viste (uso ddns), mentre tutte le altre apparecchiature in rete (anche loro ddns del router) funzionano normalmente. unico sistema per ritornare a vederle ed utilizzarle è fare il riavvio (reeboot) dal router.
sapreste aiutarmi. grazie

Pondera

La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

gigetto

ciao,
versione hardware A3 e firmware 1.09
le schede iot le ho acquistate su internet 2 anni fa e non hanno mai dato problemi.
mi sono fatto prestare un router Netgear per 1 settimana e funziona tutto.
per quello che non capisco perché il dir 809 dopo poco mi vede più le schedine wifi ma tutto il resto è ok. non ci dovrebbe essere differenza tra un prodotto e l'altro.

Pondera

Citazione di: gigetto il 06 Ottobre 2017, 17:52:47Prima avevo un dir 605 che ho sostituito da 2 mesi con un dir 809 ed è settato come il modello precedente

Il DIR-605L è basato sul Realtek RTL8196C mentre il DIR-809 sul Realtek RTL8881AN quindi non sono proprio uguali.

Citazione di: gigetto il 06 Ottobre 2017, 20:30:21le schede iot le ho acquistate su internet 2 anni fa e non hanno mai dato problemi

Stando a quanto appena detto sarebbe opportuno farci sapere i modelli delle schede Wi-Fi IoT che ti creano problemi col DIR-809.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

gigetto

le schede iot non hanno marca, ma funzionano benissimo con altri router

le schede iot non hanno marca ma funzionano bene perché le ho date ad altre persone che hanno marche di router diversi e non hanno problemi, è solo con questo dir 809 che ho problemi, oggi provo cambiando le impostazione del time leapse del dhcp,  tanto per... ma anche se funziona non risolvo il problema.

Pondera

Prima di cambiare l'intervallo temporale per il rinnovo dell'assegnazione automatica degli IP prova l'ultimo firmware disponibile per il tuo modello. Ti ho lasciato il collegamento diretto, cercalo nei messaggi precedenti in questa discussione.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

gigetto

ok, seguo il tuo consiglio, ho installato tutto, ora aspetto qualche gg. e faccio sapere, grazie

gigetto

rieccomi, tutto come prima, ancora non funzionante, però adesso basta disalimentare il router per 10 sec e torna a funzionare, prima dovevo fare il riavvio del router.
adesso cosa faccio?

Pondera

Citazione di: gigetto il 06 Ottobre 2017, 20:30:21le schede iot le ho acquistate su internet 2 anni fa

Citazione di: gigetto il 07 Ottobre 2017, 18:14:29le schede iot non hanno marca

Per comprendere al meglio la situazione e proporre una possibile soluzione abbiamo bisogno di sapere quante e soprattutto quali sono.
Dovremmo riuscire ad identificarle con il modello o al massimo con il processore su cui sono basate.

Citazione di: gigetto il 06 Ottobre 2017, 17:52:47dopo qualche giorno delle schedine wifi (iot), che ho in rete non vengono più viste (uso ddns), mentre tutte le altre apparecchiature in rete (anche loro ddns del router) funzionano normalmente. unico sistema per ritornare a vederle ed utilizzarle è fare il riavvio (reeboot) dal router

Pubblica le schermate di come hai configurato le sezioni wireless e network dell'interfaccia di configurazione IP.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

m4ss1

Scrivi anche, se disponibile, il log della scheda IoT e del router.
Nelle impostazioni wireless della scheda IoT hai la possibilità di modificare il Group Key Update Interval?

gigetto


gigetto

questi sono i miei settaggi sul router














potrebbe anche essere l'impostazione del router se acces point oppure wireless router ?

Pondera

Quindi sono moduli artigianali prodotti in serie da Electronic Paradise di Cremona di tipo IoT 2017 V.4.5 modelli A, B, C, D, E, F che permettono di realizzare un controllo acceso/spento (ON/OFF) di una qualunque apparecchiatura utilizzando la rete WiFi ed Internet.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Pondera

Ci deve essere un solo router nella rete domestica. Se non ce ne sono altri allora il tuo DIR-809 va impostato come router e non come punto di accesso AP.
Sembrerebbe che le impostazioni di rete come il DHCP non siano rilevanti al problema dato che le schede IoT hanno IP fissi assegnati fuori dall'intervallo di rinnovo.

Comunque imposta il rinnovo a 5 minuti e lascia la rete aperta: con buona probabilità dobbiamo trovare una combinazione funzionante delle opzioni impostazioni di sicurezza Wi-Fi.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

gigetto

ciao,
rieccomi, fino ad oggi andava tutto, ma questa mattina non vede ancora le schedine iot wifi.

Pondera

La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.


Pondera

Allora probabilmente la sezione wireless non dovrebbe essere correlata.
Prova con un intervallo di indirizzi IP disponibili che non contenga quelli delle schede IoT, tipo: 200-250.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.


gigetto

rieccomi, aggiorno come sono andate le cose,
1)_non vede nuovamente le schedine iot anche se con diversi ip, ho provato a riavviare il router togliendo tensione e torna a vederle.
2)_topo un paio di giorni non vede ancore le schedine allora prova a riavviare le schedine togliendo tensione e il router torna a vederle.
3)_perché solo con queste schedine e con tutto il resto che ho collegato non cè problema?
4)_ a questo punto non riesco più a capirci nulla. cosa significa tutto ciò cosa devo fare ora?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari