22 Maggio 2019, 10:37:41

DIR-300 A1/B1: modalità Repeater con DD-WRT

Aperto da abbathrulez, 31 Maggio 2010, 22:09:39

Discussione precedente - Discussione successiva

soana78

Ciao a tutti.
Sto segunendo la guida passo-paso. Ho messo tftpsrv.exe e ap61.ram nella stessa cartella ma un volta entarto in redboot e lanciato il comando load ap61.ram mi dice file not found.
devo impostare una directory duversa al tftpsrv.exe?

Grazie

Pondera

Che versione hardware hai?
Cosa vorresti ottenere?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

soana78

Citazione di: ottima descrizione che mette in fila i passaggi e chiarsce la logica della configurazione. Grazieabbathrulez il 03 Giugno 2010, 16:05:56Ok grazie Massimo, alla fine ci sono riuscito, riporto come l'ho impostato:

- fare "save" dopo ogni step a partire dal secondo -
1) ho settato il router con le impostazioni di fabbrica;
2) da "setup" - "basic setup" sotto "wireless setup" - "wan connection type" ho messo "disable";
3) da "network setup" - "local ip address" ho assegnato un ip diverso al router, nel mio caso 192.168.1.3 dato che il modem aveva 192.168.1.1 e il router wireless 192.168.1.2;
4) da "setup" - "advanced routing" - "operating  mode" ho lasciato"gateway";
5) da "wireless" - "basic settings" ho messo come "regulatory domain" italy, "wireless mode" client-bridge, "wireless network name (SSID)" ho messo il nome della rete esistente a cui agganciarmi, nel mio caso "homediabbath";
6) da "wireless" - "wireless security" su "security mode" ho impostato wpa2 (dato che nel router wireless collegato al modem come cifratura ho impostato wpa2) con la stessa password della rete da ripetere, e con algoritmo "aes" (dunque su tutti e 2 i router deve essere impostato nello stesso modo);
7) apply settings.

Ricordo che tutto ciò va effettuato stando collegati direttamente al router con un cavo ethernet, e le impostazioni della scheda di rete LAN del pc da cui si lavora devono essere come segue (riporto come ho fatto io):
  • ip address: 192.168.1.10 (basta che l'ip sia diverso da quelli utilizzati dagli apparecchi in questione, ma che abbiano la stessa classe, quindi in questo caso non potevo assegnare un ip come 192.168.0.10 o 192.168.2.10 per esempio);
  • subnet mask, quella di default: 255.255.255.0;
Una volta finito di impostare il router, sempre stando collegato con il cavo ethernet, torno alle impostazioni della scheda di rete LAN e aggiungo:
  • gateway predefinito: 192.168.1.1;
  • server dns principale: 213.205.32.70 (dato che ho la linea tiscali, metto il primo server dns di tiscali. chi ha un'altra linea si dovrà cercare i server dns del suo provider);
  • server dns secondario: 213.205.36.70 (secondo server sempre tiscali).

Ora a questo punto dovreste riuscire a navigare tramite il cavo ethernet collegati al dir-300, ma se così non fosse provate a ripetere dallo step 1.
Per chi è connesso invece, e vuole ripetere il segnale via wireless, basta tornare nelle impostazioni del router e fare quanto segue:

A) da "wireless" - "basic settings" scendere in fondo alla pagina fino a "virtual interfaces" e premere "add";
B) su "wireless network name (SSID)" mettete un nome a vostra scelta, diverso da quello della rete principale;
C) come "wireless mode" mettete AP, e click su "save";
D) ora da "wireless" - "wireless security" sotto "Virtual Interfaces ath0.1 SSID" mettete gli stessi dati di cui al punto 6), dopodichè "apply settings".

Ora dovrebbe essere tutto a posto, e dovreste poter navigare anche via wireless.

Sono stato molto pignolo e meticoloso con le descrizioni così da farmi capire praticamente da chiunque, magari può servire a qualcuno :D
Grazie Massimo senza alcune delle tue illuminazioni a quest'ora quel router sarebbe stato al cassonetto :)
Ciao


Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari