17 Ottobre 2019, 13:19:27

DVA-5592 Wind Modem Router VDSL2 VoIP Wireless AC2000

Aperto da Pondera, 06 Novembre 2017, 13:36:01

bovirus

@jNash

Quello consigliato (in grasetto e con la scritta NEW) è quello del 23.08.2018.

jNash

Ok, grazie, mi aveva messo il dubbio quel "1.02" che nell'altro FW non c'è. Pensavo facesse riferimento ad una versione particolare del modem. Io ho la v. A1, con FW 20180129.

jNash

Settaggi consigliati? Ho una semplice rete domestica. Ho già separato la 2,4 e la 5 e messo canali 1 e 36 rispettivamente. Tnx!

m4ss1

Se non hai esigenze particolari verifica solo che l'UPnP sia attivo così non devi aprire porte per programmi, console etc etc.

Meno male che non ti hanno mandato un altro DVA-5582!

jNash

Sto notando un wifi meno "potente" rispetto a quello del 5582. Cioè, dove prima prendevo 2 tacche (in punti più distanti dal modem) adesso non ho segnale. Portante sui 70/71, mentre prima avevo 74! Dite che si deve ancora "assestare" come portante? La sostituzione del modem mi permetterà di passare alla FTTC200 (e forse anche alla FTTH, quando sarà disponibile nella mia città) e questo è un lato positivo nell'aver ricevuto questo modem.

bovirus

@jNash


Secondo me le condizioni del Wi-Fi sono situazioni personali che sono legate ad una serie di fattori estremamente personali.

Non c'è nessun "assestamento" della portante. Se agganci 70/71 rimarrà 70/71.

jNash

Ok, ma io sto confrontando due modem diversi (5582 e 5592) collocati e utilizzati nello stesso ambiante domestico, con gli stessi dispositivi e le stesse condizioni. Quindi è chiaro che eventuali differenze "sostanziali" siano da imputarsi al nuovo dispositivo.

bovirus

@jNash

5582 e 5592 hanno standard WiFi differenti.
In relazione alla modalità di coollegamento e al chip usato puoi avere risultati differenti.

SimoneBorriello

Salve ragazzi , come da titolo purtroppo la connessione su pc spesso e volentieri di interrompe per poi riprendere autonomamente pochi secondi dopo , il modem è quello infostrada dva 5592 , qualche soluzione ? Grazie in anticipo e buona giornata .

jNash

Per modalità di collegamento cosa intendi? Cioè è un qualcosa su cui posso intervenire io?
Onestamente non mi aspettavo queste differenze, seppur minime, su portante e sul wifi! Mi aspettavo un device migliore sotto questo punto di vista. Grazie.

bovirus

Non ci sono modifiche che puoi fare.

Le differenze sono minime e nella logica della cosa.
Il chipset tra i due modem è diverso e in relazione al chispet del DSLAM puoi avere risultati leggermente migliori/peggiori.

jNash


m4ss1

Citazione di: SimoneBorriello il 19 Settembre 2019, 10:40:20la connessione su pc spesso e volentieri di interrompe per poi riprendere autonomamente pochi secondi dopo

Hai crimpato tu il cavo di rete?
Se si verifica i colori e i contatti.
Scrivi anche il modello e la versione driver della scheda di rete.


@jNash Per curiosità guarda come sono posizionate le antenne... è in verticale o in orizzontale?

jNash

Perdona l'ignoranza, quali sarebbero le antenne? :(

bovirus

@jNash

Le antenne sono interne.
Quindi presumo si riferisca al modem.

SimoneBorriello

19 Settembre 2019, 16:23:42 #1835 Ultima modifica: 19 Settembre 2019, 18:16:27 di m4ss1 Motivo: Citazione
Citazione di: m4ss1 il 19 Settembre 2019, 11:45:06Hai crimpato tu il cavo di rete?
Se si verifica i colori e i contatti.
Scrivi anche il modello e la versione driver della scheda di rete.

Non ho crimpato io il cavo . Inizialmente utilizzavo il cavo collegandolo direttamente alla mobo , in seguito ho acquistato una scheda di rete pci ma il problema persiste , il moidello viene comunque catalogato come realtek pci controller , driver 10.19.627.2017




m4ss1

19 Settembre 2019, 18:15:57 #1836 Ultima modifica: 19 Settembre 2019, 18:20:11 di m4ss1
Citazione di: jNash il 19 Settembre 2019, 14:18:07Perdona l'ignoranza, quali sarebbero le antenne?
Scusami hai ragione, le ho evidenziate in rosso.
Volevo solo farti vedere che sono posizionate nella parte frontale e superiore del router.

Citazione di: m4ss1 il 19 Settembre 2019, 11:45:06è in verticale o in orizzontale?
Te l'ho chiesto perché alcuni utenti del forum hanno notato una minore copertura quando è in orizzontale.

Citazione di: SimoneBorriello il 19 Settembre 2019, 16:23:42in seguito ho acquistato una scheda di rete pci ma il problema persiste
🤔 quindi hai il problema con due schede di rete diverse...
Se il PC è collegato direttamente al router con cavo di rete e senza altre prese/switch puoi provare a:

- "forzare" la velocità di connessione della scheda di rete del PC, invece di usare il "Rilevamento automatico" imposti una velocità fissa.
Questa è la mia scheda di rete Intel ma dovresti avere anche tu questa opzione nelle proprietà avanzate della scheda.

- Aggiornare il driver della scheda di rete, lo trovi qui.
Segui la guida per l'installazione
Citazione1. Extract the .cab file to a folder of your choice
2. Go to Device Manager (right click on My Computer, choose Manage and then find Device Manager in the left panel), or right click on Start Menu for Windows 10 and select Device Manager
3. Right click on the hardware device you wish to update and choose Update Driver Software
4. Choose to select the location of the new driver manually and browse to the folder where you extracted the driver
5. If you already have the driver installed and want to update to a newer version got to "Let me pick from a list of device drivers on my computer"
6. Click "Have Disk"
7. Browse to the folder where you extracted the driver and click Ok

Se neanche così risolvi il problema potrebbe essere il cavo di rete o il router difettoso.


jNash

@m4ss1 grazie per l'ulteriore spiegazione.
Il mio 5592 è posizionato orizzontalmente e non ha ostacoli evidenti sul piano dove è collocato.
Non credo che una posizione verticale possa apportare milgioramenti tangibili.
In ogni caso ho ottenuto una miglioria non da poco settando alcuni parametri (banda, canale, intensità segnale,...) per lo meno adesso riesco a raggiungere il segnale wifi laddove lo raggiungevo con il 5582 precedente.
Anzi, spesso nei punti più lontani dal modem vedo tacche 3/4 però poi calano, osccillano, non è costante sotto questo punto di vista.
Adesso sono soddisfatto e a breve proverò a sentire Wind per un passaggio dalla 100 alla 200. Grazie.
(La portante è sempre 71, contro i 74 del 5582).
 

.fega.

20 Settembre 2019, 09:38:38 #1838 Ultima modifica: 20 Settembre 2019, 09:41:54 di .fega.
CitazioneTe l'ho chiesto perché alcuni utenti del forum hanno notato una minore copertura quando è in orizzontale.
Io sono uno di questi, nel mio caso quando è in verticale il segnale a 5GHz è molto più stabile.
Ovviamente è importante anche dov'è installato, se lo mettete dentro un rack in metallo come ha fatto qualcuno è ovvio che ci saranno problemi. Stessa cosa se in orizzontale appoggiato in un ripiano di uno  scaffale in metallo, insomma ci vuole un po' di attenzione.

jNash

Il mio è poggiato su di un mobile ed è ben areato su tutti i lati.
Sapete come mai i led stanno fissi, a differenza per es. del 5582, dove si vedeva l'attività data dal continuo lampeggiare?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari