29 Settembre 2020, 17:57:21

DSL-2640B B3: Router Modem ADSL2+ Wireless G 54

Aperto da Pondera, 11 Ottobre 2010, 23:30:38

aldaco12

Si è manifestato di nuovo il problema. Dopo avere riavviato il computer la porta che avevo aperto appariva nuovamente chiusa. Ho controllato le impostazioni del DHCP statico e, verificando l'indirizzo MAC della scheda di rete del PC con l'apposito buttone, ho visto che ara cambiato.
Allora ho modificato il DHCP statico mettendo l'indirizzo MAC corretto ma non è cambiato nulla. Il modem ha fatto il solito reboot, ma nonostante quella che credevo fosse la procedura corretta la mia applicazione vede ancora la porta chiusa.
A questo punto non so più che fare!! Vi chiedo aiuto, anche se all'inizio sembrava così diretto la cosa è veramente ingarbugliata e continuo a credere che il problema risieda nelle impostazioni del router.
Solo che
1) ho assegnato un IP staico in Windows
2) ho configurato quell'IP come DHCP statico (credo)
3) ho aperto la porta di quell'IP (e di questo sono sicuro)
non so proprio dove sbattere la testa...

7tywan

ciao,

ho provato il tool DMT, la v8, ma non funziona: il programma mi da errore dicendo che User e PW sono errati, se spunto special logon mi da errore dicendo che non riconosce il tipo di modem.

potete aiutarmi a risolvere il problema?

Buone feste a tutti!!!

7tywan

Citazione di: 7tywan il 26 Dicembre 2011, 00:39:33ho provato il tool DMT, la v8, ma non funziona: il programma mi da errore dicendo che User e PW sono errati, se spunto special logon mi da errore dicendo che non riconosce il tipo di modem.

ho scoperto cercando un po' in google che DMT tool ha spesso problemi con il nostro modem per problemi di sincronizzazione nell'invio/ricezione dei dati, in pratica il modem e' troppo lento rispetto al tool, che si aspetta delle risposte piu' veloci e quindi da errore.

esiste una versione modificata del DMT tool v8.x che corregge questo problema, ma ancora non sono riuscito a trovarla, chi l'avesse potrebbe gentilmente inviarmela o postarla da qualche parte?


da qualche giorno ho aderito all'offerta natalizia di real-debrid (9 euro / 115 giorni) per poter scaricare legalmente come utente premium da vari servizi di file hosting (megaupload, filesonic e compagnia bella).

su consiglio della stessa real-debrid ho installa la versione "nightly" di jdownloader, ho inserito le mie credenziali e tutto andava bene: con la mia tiscali 20 mega andavo a piu' di un 1Mb/s.

solo che ad un certo punto tiscali ha iniziato a resettare la connessione, assegnandomi un nuovo ip ad ogni reset (1 reset ogni 3 minuti), cosa che a quelli di real-debrid e' parsa come un ip sharing, che e' vietato, e mi hanno sospeso l'account.

ho spiegato a real-debrid la cosa e mi hanno riattivato l'account.

pensando che il problema fosse in jdownloader ho provato un altro programma, internet download manager (sempre su consiglio dello staff di real-debrid), ma anche con questo software il problema e' rimasto (1 reset al minuto, nuovo ip e account real-debrid sospeso).

ora vorrei contattare tiscali per chiedere se hanno un qualche meccanismo che resetta la connessione se la banda impegnata rimane al di sopra di un certo valore per un certo lasso di tempo (se ce l'avessero, sarebbe legale?), nel frattempo mi chiedevo se per caso il tutto potesse dipendere dal modem: c'e' forse un settaggio da impostare nel 2640B per impedire questi reset?

ciao e buon anno!

sitzbrau

ciao a tutti!  :o
ho il router  DSL-2640B da un anno esatto e da ieri il wifi ha smesso misteriosamente di funzionare con tutti i computer in rete.
mi sono accorto del problema perchè sui computer connessi in wifi durante l'autenticazione windows da questi errori:
su WIN XP "connettività limitata o assente"
su WIN 7 "rete non identificata"

disabilitando il DHCP e inserendo tutti i valori a mano (IP statico, gateway, server DNS) il computer sembra "connesso" ma in realtà il browser và da nessuna parte e il ping al router (192.168.1.1) non risponde

vi posto i dettagli dello stesso computer connesso prima via cavo ethernet (funzionante) e poi via wifi (non funzionante)

come posso risolvere il problema?

ipconfig /all

Configurazione IP di Windows

   Nome host . . . . . . . . . . . . . . : aspire
   Suffisso DNS primario . . . . . . . . :
   Tipo nodo . . . . . . . . . . . . . . : Ibrido
   Routing IP abilitato. . . . . . . . . : No
   Proxy WINS abilitato . . . . . . . .  : No

Scheda Ethernet Connessione alla rete locale (LAN):

   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet
 Controller (NDIS 6.20)
   Indirizzo fisico. . . . . . . . . . . : B8-70-F4-71-F6-EF
   DHCP abilitato. . . . . . . . . . . . : Sì
   Configurazione automatica abilitata   : Sì
   Indirizzo IPv6 locale rispetto al collegamento . : fe80::9fc:77f8:c453:9518%1
1(Preferenziale)
   Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.2(Preferenziale)
   Subnet mask . . . . . . . . . . . . . : 255.255.255.0
   Lease ottenuto. . . . . . . . . . . . : venerdì 6 gennaio 2012 11:24:59
   Scadenza lease . . . . . . . . . . .  : sabato 7 gennaio 2012 11:24:59
   Gateway predefinito . . . . . . . . . : 192.168.1.1
   Server DHCP . . . . . . . . . . . . . : 192.168.1.1
   IAID DHCPv6 . . . . . . . . . . . : 236745992
   DUID Client DHCPv6. . . . . . . . : 00-01-00-01-15-98-8C-4E-B8-70-F4-71-F6-EF

   Server DNS . . . . . . . . . . . . .  : 192.168.1.1
   NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda Tunnel isatap.{9A817B6C-4C02-4F0F-8C8E-FC94E8894607}:

   Stato supporto. . . . . . . . . . . . : Supporto disconnesso
   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
   Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP abilitato. . . . . . . . . . . . : No
   Configurazione automatica abilitata   : Sì

Scheda Tunnel Teredo Tunneling Pseudo-Interface:

   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP abilitato. . . . . . . . . . . . : No
   Configurazione automatica abilitata   : Sì
   Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2001:0:5ef5:79fd:28d0:1669
:3f57:fefd(Preferenziale)
   Indirizzo IPv6 locale rispetto al collegamento . : fe80::28d0:1669:3f57:fefd%
15(Preferenziale)
   Gateway predefinito . . . . . . . . . : ::
   NetBIOS su TCP/IP . . . . . . . . . . : Disattivato


ipconfig /all

Configurazione IP di Windows

   Nome host . . . . . . . . . . . . . . : aspire
   Suffisso DNS primario . . . . . . . . :
   Tipo nodo . . . . . . . . . . . . . . : Ibrido
   Routing IP abilitato. . . . . . . . . : No
   Proxy WINS abilitato . . . . . . . .  : No

Scheda LAN wireless Connessione rete wireless 2:

   Stato supporto. . . . . . . . . . . . : Supporto disconnesso
   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapt
er
   Indirizzo fisico. . . . . . . . . . . : F6-55-F9-AE-47-48
   DHCP abilitato. . . . . . . . . . . . : Sì
   Configurazione automatica abilitata   : Sì

Scheda LAN wireless Connessione rete wireless:

   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Atheros AR5B97 Wireless Network Adapt
er
   Indirizzo fisico. . . . . . . . . . . : EC-55-F9-AE-47-48
   DHCP abilitato. . . . . . . . . . . . : Sì
   Configurazione automatica abilitata   : Sì
   Indirizzo IPv6 locale rispetto al collegamento . : fe80::9bc:2707:2a79:ecaf%1
2(Preferenziale)
   Indirizzo IPv4 configurazione automatica : 169.254.236.175(Preferenziale)
   Subnet mask . . . . . . . . . . . . . : 255.255.0.0
   Gateway predefinito . . . . . . . . . :
   IAID DHCPv6 . . . . . . . . . . . : 310943738
   DUID Client DHCPv6. . . . . . . . : 00-01-00-01-15-98-8C-4E-B8-70-F4-71-F6-EF

   Server DNS . . . . . . . . . . . . .  : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
   NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda Ethernet Connessione alla rete locale (LAN):

   Stato supporto. . . . . . . . . . . . : Supporto disconnesso
   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet
 Controller (NDIS 6.20)
   Indirizzo fisico. . . . . . . . . . . : B8-70-F4-71-F6-EF
   DHCP abilitato. . . . . . . . . . . . : Sì
   Configurazione automatica abilitata   : Sì

Scheda Tunnel isatap.{9A817B6C-4C02-4F0F-8C8E-FC94E8894607}:

   Stato supporto. . . . . . . . . . . . : Supporto disconnesso
   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
   Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP abilitato. . . . . . . . . . . . : No
   Configurazione automatica abilitata   : Sì

Scheda Tunnel isatap.{DD7E9424-F694-4145-8EF8-B9E619B9328D}:

   Stato supporto. . . . . . . . . . . . : Supporto disconnesso
   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP abilitato. . . . . . . . . . . . : No
   Configurazione automatica abilitata   : Sì

Scheda Tunnel isatap.{1213493E-0797-47E5-B959-2CF960BFD1CF}:

   Stato supporto. . . . . . . . . . . . : Supporto disconnesso
   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP abilitato. . . . . . . . . . . . : No
   Configurazione automatica abilitata   : Sì

Scheda Tunnel Teredo Tunneling Pseudo-Interface:

   Stato supporto. . . . . . . . . . . . : Supporto disconnesso
   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP abilitato. . . . . . . . . . . . : No
   Configurazione automatica abilitata   : Sì

Pondera

Prova via cavo!
Resetta e riconfigura!
Cambia porta allo switch del router!

VinceBlack

Buonasera a tutti! ^^
Innanzitutto complimenti per la quantità e sopratutto qualità delle informazione contenute non solo all' interno di questo topic ^^
Ma veniamo al mio problema: mi sto occupando di un problema su appunto un 2640B versione b3, questo sta presentando un bel problema in modo più o meno frequente, ovvero si resetta (intendo che torna a tutti i parametri originali ed impostazione di scatola, perdendo quindi i dati di accesso per l' ip ed impedendo quindi la navigazione internet), il router dovrebbe avere penso un 8-9 mesi, la prima volta che ha presentato il problema pensavo si trattasse di casualità, ma ho tenuto coumunque sotto controllo e non si son verificati problemi per un po, poi dopo 1 mese e mezzo mi pare ha presentato problemi molto di frequente per qualche giorno (intendo che si resettava) ed infine in questi giorni di nuovo -.- tra l' altro me lo ha appena rifatto proprio ora :(
Ora, premetto di essere un neofita riguardo, cè qualcuno che ha qualche idea al riguardo?
Il router è
D-Link DSL 2640B
Firmware Version: EU_5.0.0 Hardware Version: B3

Pondera

Facci sapere anche la data del firmware: la trovi nell'apposita sezione della configurazione via browser!
Prova prima a resettare dal tastino sul retro e reimpostrare.
Poi tienici aggiornati.

VinceBlack

Citazione di: Pondera il 08 Gennaio 2012, 09:25:15Facci sapere anche la data del firmware: la trovi nell'apposita sezione della configurazione via browser!
Prova prima a resettare dal tastino sul retro e reimpostrare.
Poi tienici aggiornati.

Ops giusto, la data è Mar 8 2010, quindi se non erro coincide con l'ultima release.
Il router non è mai stato aggiornato ad una versione superiore, fin dall' acquisto presentava il suddetto fw.
Allora finora ho già eseguito la prova da te citata, poi ho anche provato una volta a ricaricare il fw con lo stesso già presente. Leggendo il topic ho pensato di attivare il log, così da trovare magari eventuali errori, ma ovviamente se il router si resetta torna alle impostazioni di fabbrica e quindi toglie anche il log

Pondera

Se tutto andava bene prima è da imputare a cause esterne: tipico da sovratensioni che possono danneggiare il dispositivo.
Resetta e prova su un'altra presa telefonica e di corrente.
Sarebbe anche il caso di provare con il penultimo firmware e, in caso estremo, col primo...

minnitop

Ciao a tutti...ho anche io questo modem, ma ho un problema differente.
mi connetto senza problemi in wifi con il pc, ma non riesco a connettermi con iphone o samsung next.
inserisco la password del wifi e:
- su iphone 3g continua connettersi e disconnettersi ogni secondo
- su iphone 4 mi dice impossibile connettersi a dlink
- su samsung next resta sempre in attesa di connessione

tra l'altro se provo a modificare qualcosa nella pagine web 192.168.1.1 e poi salvare, mi da sempre un "invalid error....html password xxxxxx"
dite che è meglio resettare??
(non lo faccio da una vita e ho paura di non riuscire ad inserire tutte le impostazioni corrette!)

grazie mill

Pondera

Citazione di: minnitop il 08 Gennaio 2012, 17:37:10inserisco la password del wifi
Di che tipo l'hai impostata? Hai provato WPA2 AES?

bovirus

Di solioto i prodotti per ambienti Mac non usano AES ma TKIP.

alex4373

Ciao a tutti. Ho collegato un NAS WD my Book Live a questo modem. non riesco però ad abilitare l'accesso internet. Cosa posso fare? Ho provato a mettere dns statico sul NAS e poi come setto iil router?? aiutooo!! please!!

minnitop

Citazione di: Pondera il 08 Gennaio 2012, 17:45:59
Citazione di: minnitop il 08 Gennaio 2012, 17:37:10inserisco la password del wifi
Di che tipo l'hai impostata? Hai provato WPA2 AES?


L'ho impostata WPA semplicemente....volevo provare a modificarla in WPA2 only ma salvando le impostazioni mi da quel messaggio di errore "invalid page....html...etcetc"

mi sa che l'unica soluzione è resettare...vero?


gianlucaf

vorrei applicare una regola di QoS per dare priorità alla navigazione
su un computer rispetto ad altri quindi con IP fisso, è possibile?

matint

scusate ho un problema. Ho abbassato snr dai 12 ai 8 in modo da avere una portante maggiore,attraverso uno script telnet ,soltanto che quando riavvio il router torna ai valori normali,non c'è un modo che mi salvi la configurazione o ogni volta che devo riavviare il router devo attivare lo script che mi modifica il valore del snr?

Entheos

Dopo che hai inserito le variazioni in Telnet prova a salvare le impostazioni dalla configurazione web.

matint

Citazione di: Entheos il 09 Febbraio 2012, 14:19:12Dopo che hai inserito le variazioni in Telnet prova a salvare le impostazioni dalla configurazione web.
scusa non ho capito come fare. Io usco uo script che praticamente mi inserisce le impostazioni nel cmd per modificare i parametri del snr

set WshShell = WScript.CreateObject("WScript.Shell")
WshShell.Run "cmd"
WScript.Sleep 100
WshShell.AppActivate "C:\Windows\system32\cmd.exe"
WScript.Sleep 100
WshShell.SendKeys "telnet 192.168.1.1~"
WScript.Sleep 2000
WshShell.SendKeys "admin~"
WScript.Sleep 3000
WshShell.SendKeys "admin~"
WScript.Sleep 100
WshShell.SendKeys "adsl configure --snr 33~"
WScript.Sleep 200
WshShell.SendKeys "logout~"
WScript.Sleep 200
WshShell.SendKeys "{ENTER}"
WshShell.SendKeys "exit~"


solo che quando riavvio ritorna normale ,te sai un altro modo per salvare la configurazione,come faccio salvare le impostazioni dalla configurazione web?

Entheos

Sezione Configurazione ADSL tasto [Salva impostazioni] ma DOPO che hai inserito i comandi Telnet.

matint

ho provato a salvare come dici tu ma dopo ritorna come era prima con i valori snr a 12

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari