22 Settembre 2020, 16:31:32

DSL-2640B B3: Router Modem ADSL2+ Wireless G 54

Aperto da Pondera, 11 Ottobre 2010, 23:30:38

Entheos

Cerca nel 1° post!

kimba80

salve a tutti premetto che sto letteralmente impazzendo e a giorni vola il router dalla finestra. ho un router d-link 2640b che uso per collegare gli altri pc in wireless che sono al piano di sopra, sono 5 giorni che continuamente ogni mezz'ora (quando va bene) mi si disconnette la connessione a internet anche sul pc collegato con l'ethernet. aspetto qualche secondo e si riavvia mentre nella peggiore delle ipotesi bisogna riavviare il router dall'interfaccia grafica o un paio di volte addirittura togliendo l'alimentazione, il firmware e' Versione firmware: EU_5.0.0 Versione hardware: B3, la connessione e' alice 7 mega, fin'ora sulla stessa linea ho avuto un altro d-link non ricordo modello ed e' sempre andato bene. il 2640b ce l'ho da circa 7 mesi e fin'ora non ha dato grossi problemi. se qualcuno mi da una mano gli saro grato a vita quantomeno mi evita di buttare il router perche se continua cosi non esitero a farlo. grazie mille

Entheos

Citazione di: kimba80 il 24 Febbraio 2012, 14:57:50sono 5 giorni che continuamente ogni mezz'ora (quando va bene) mi si disconnette la connessione a internet
[...]
il 2640b ce l'ho da circa 7 mesi e fin'ora non ha dato grossi problemi

Allora può dipendere dal provider chiama e fatti fare un check up dall'operatore sulla tua linea.

Citazione di: kimba80 il 24 Febbraio 2012, 14:57:50la connessione e' alice 7 mega

Nella sezione Advanced Internet lascia abilitato soltanto G.Dmt, Inner Pair e Bitswap e disabilita tutto il resto.

gioiasas

ragazzi ho un problemino
il mio router è  questo:
https://www.dlink-forum.info/index.php?topic=7.0
mi aiutate?
allora:
- sono registrato sul dyndns.org per usare il servizio DDNS
- ho un modulo ethernet a cui vorrei accedere dall'esterno perchè ad accedere dall'interno dalla mia rete già ci riesco
il problema è che con l'indirizzo logico mi manda sul router invece che sul modulo
quindi non riesci a fare l'inoltro porte sul router

come posso fare?

bovirus

Fai attenzione che esistono già dei thread per DSL-2640B (non ne vanno aperti di nuovi).

Verifica quale versione hardware hai del modem che versione firmware hai e posta nel thread corretto fornendo queste informazioni.

Indica nel dettaglio anche la tua configurazione.

gioiasas

Citazione di: bovirus il 10 Maggio 2012, 19:14:46Fai attenzione che esistono già dei thread per DSL-2640B (non ne vanno aperti di nuovi).

Verifica quale versione hardware hai del modem che versione firmware hai e posta nel thread corretto fornendo queste informazioni.

Indica nel dettaglio anche la tua configurazione.

scusami
ok ok ci sono ho reperito le info:
allora
H/W vers B3
F/W Vers. EU_5.00
cosa intendi per  "mia configurazione"
grazie


gioiasas

nessuno???
scusatemi ma fatemi capire qual'è il problema?
non è una cosa per il quale mi potete aiutare voi?
è troppo difficile?

technoboy

ciao a tutti, questo è il mio primo post su questo forum!

sono un felice possessore di questo router da oltre 2 anni e non mai avuto nessun tipo di problema :)

vi vorrei chiedere un consiglio su questa vicenda:

a casa mia ho una connessione flat con alice 7 mega a cui mi connetto con questo router e funziona tutto perfettamente.

questa settimana, a casa di mia nonna, ho attivato un'altra connessione con alice 7 mega (chiaramente su un altro numero telefonico già esistente) e per provare l'effettiva attivazione ho scollegato il router da casa mia e l'ho collegato a casa di mia nonna. il problema è che prende la portante, si connette, ma non si riesce a navigare :(

la diagnostica del router segnala questa situazione:
Test PPP server session:   PASS
Test authentication:   PASS
Test the assigned IP address:   PASS
Ping ISP Default Gateway:   FAIL
Ping Preferred DNS server:   FAIL

mentre a casa mia ottengo tutti PASS.

tengo a precisare che non ho cambiato nessuna configurazione perché essendo entrambre le linee con alice mi sembra scontato che non sia necessaria alcuna modifica, giusto?

grazie in anticipo

Pondera

Citazione di: technoboy il 02 Giugno 2012, 11:56:20Ping ISP Default Gateway:   FAIL

A che PC l'hai collegato? Cablato o senza fili? Configurazione? Che S.O.?

Controlla se dalla centrale ti viene assegnato un IP pubblico (dinamico presumo) perché nel caso ti hanno attivato solo l'allineamento alla portante ma non hanno ancora completato il collegamento per poter navigare e quindi conviene sentirsi col servizio assistenza.

technoboy

Citazione di: Pondera il 02 Giugno 2012, 12:28:49
Citazione di: technoboy il 02 Giugno 2012, 11:56:20Ping ISP Default Gateway:   FAIL

A che PC l'hai collegato? Cablato o senza fili? Configurazione? Che S.O.?

Controlla se dalla centrale ti viene assegnato un IP pubblico (dinamico presumo) perché nel caso ti hanno attivato solo l'allineamento alla portante ma non hanno ancora completato il collegamento per poter navigare e quindi conviene sentirsi col servizio assistenza.

il pc è lo stesso (notebook connesso in wireless) e pure il router, come dicevo non ho cambiato nessuna configurazione, ho solo spostato il router di appartamento.
sono quasi certo che non sia il router ma la Telecom che ha fatto un lavoro a metà, però non saprei come poterlo spiegare ai super-competenti operatori del 187...

P.S. il pc ha win XP sp3 e il router riesce ad acquisire un ip pubblico a quanto leggo nella pagina di riepilogo dello status...

technoboy

RISOLTO! come sospettavo era una problema della Telecom!
per una volta devo fare gli elogi alla loro assistenza perché mi hanno attivato l'adsl in 3 giorni, ho chiamato il 187 e mi hanno risposto subito ed in 5 minuti hanno risolto il problema (che secondo loro era un calo di tensione nella centralina).

bomber

Ciao a tutti, come da oggetto, vi chiedo aiuto per settare il mio router in modo che da lavoro e quindi da pc remoto, possa accedere dentro il mio router che ho in casa e veificare x es. l'IP del momento e aprire o chiudere porte, insomma, essendo poco esperto in materia, ho necessità di vedere e configurare la cosa passo passo...!
Potete aiutarmi?

Grazie e buon week end...

bovirus

Che revisione hardware è il 2640B? Guarda nell'etichetta sul fondo del modem.

bomber

Citazione di: bovirus il 07 Luglio 2012, 07:23:00Che revisione hardware è il 2640B? Guarda nell'etichetta sul fondo del modem.

Forse VER: EU_5.00?  :-[

Grazie...

bovirus

EU 5.00 è probabile che sia il firmware.
Leggi l'etichetta e guarda la scritat Rev. HW.

bomber

Che sia rev. B3...? (ma questo l'avevo scritto nell'oggetto)
;-)

bovirus

Era per sicurezza. per capire esattamente se stavamo parlando di quello.

Esiste una discussione specifica (in evidenza) per DSL-2640 rev. B3.

https://www.dlink-forum.info/index.php?topic=380.0

Non aprire per favore nuove discussioni se ne esistono di specifiche già aperte.

lupoal

ciao a tutti,

ho un 2640B B3, firmware EU_3-12-01-1R00.A2pB026.d20m
sono collegato ad una Alice 7 mega

ho il problema che in avvio di download, per un tempo fino a 3 - 4 ore, riesco ad avere una velocita' media di circa 700kB/s (con anche picchi di 860)... poi con il passare del tempo la velocita' scende intorno ai 350kB/s e non c'e' verso di farla risalire se non attraverso lo spegnimento/riavvio del modem :(

la Telecom afferma che la linea e' a posto... pero' questo mi accade solo nell'ultimo paio di settimane, in precedenza la connessione restava stabile intorno ai 700kB/s anche per 10 giorni di fila

ho come l'impressione che il d-link esaurisca delle risorse e rallenti... non so, magari dico una scemenza

qualche suggerimento su come impostare i parametri per evitare che questo accada? please help :(

bovirus

Non esistono paramteri che facciano decadere il download dopo un certo tempo.
Nel primo post sono disponibili i firmware aggiornati (il modem va aggiornato).

Stiamo parlando di un download da una pagina web o dell'utilizzo del P2P?
Se il download è da P2P il problema è il software e le impostazioni del P2P (es. troppe fonti)

Se il sistema è Windows 7/Vista va disabilitato la'utotuning del sistema operativo (cerca in Google).

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari