08 Luglio 2020, 04:03:30

Come collegare un altro router al DVA-5592 / DVA-5593

Aperto da m4ss1, 16 Febbraio 2018, 19:30:55

ezk1

17 Ottobre 2019, 11:43:04 #260 Ultima modifica: 17 Ottobre 2019, 11:49:59 di ezk1
Ciao,
oggi il DVA non vede l'Altantis in rete utente!

Però se mi collego via ethernet all'Atlantis con il pc navigo, insomma se ho capito bene andrebbe sfruttato solo come  switch.
Spiega meglio per favore

Come faccio ad inserire una immagine?

m4ss1

Citazione di: ezk1 il 17 Ottobre 2019, 11:43:04Spiega meglio per favore
Stiamo andando OT comunque non ti funziona, come ho scritto prima, perchè il magic packet deve arrivare dalla WAN ADSL del router atlantis ma non puoi usarla.

Citazione di: ezk1 il 17 Ottobre 2019, 11:43:04Come faccio ad inserire una immagine?
Puoi usare https://postimages.org/ o https://it.imgbb.com/

ezk1

22 Ottobre 2019, 14:33:11 #262 Ultima modifica: 22 Ottobre 2019, 15:58:48 di ezk1
Ciao,
modifiche nell'atlantis, ho scelto la n°4


lato Wan:
1483 Bridged IP LLC

IP Address    192.168.1.100
Netmask    255.255.255.0
Gateway    192.168.1.1
Primary DNS 192.168.2.1

lato LAN:
IP Address    192.168.2.1
SubNetmask    255.255.255.0
DHCP Server    DHCP Server Running    <----> se non serve imposto l'IP fisso nel server

ora la ARP Table indica:

IP Address      MAC Address  Interface  Static
192.168.1.153 ***************** ipwan  No  --> è il pc
192.168.1.1  ***************** ipwan  No  --> è il DVA
192.168.2.130 ***************** iplan  Yes --> è il server

Routing Table
# Destination Netmask    Gateway/Interface
1 192.168.2.0 255.255.255.0 0.0.0.0/iplan
1 192.168.1.0 255.255.255.0 0.0.0.0/ipwan
1 0.0.0.0    0.0.0.0    192.168.1.1/ipwan


DVA Home>>Rete Utente

qui succede una cosa curiosa, inspiegabilmente a volte é:

ETH4  atlantis 192.168.2.1 

poi se dal  DVA Home>>Diagnostica>>PING  diventa come dovrebbe:

ETH4  atlantis 192.168.1.100

se non sbaglio, ho fatto talmente tante prove.

ping verso l'atlantis:

dal DVA:
Nome Host o indirizzo IP:192.168.2.1
Interfaccia: Bridge Ethernet WiFi (192.168.1.1)
Ping Diagnostic State: Ping Completed
Success Count: 3 / 3
Failure Count: 0 / 3 


dal pc (.153): ping 192.168.2.1 -c 3
PING 192.168.2.1 (192.168.2.1) 56(84) bytes of data.
64 bytes from 192.168.2.1: icmp_seq=1 ttl=64 time=5.13 ms
64 bytes from 192.168.2.1: icmp_seq=2 ttl=64 time=1.45 ms
64 bytes from 192.168.2.1: icmp_seq=3 ttl=64 time=1.51 ms


ping verso il server:
dal DVA:
Nome Host o indirizzo IP: 192.168.1.130
Interfaccia: Bridge Ethernet WiFi (192.168.1.1)
Ping
Diagnostic State:Ping Completed
Success Count: 0 / 3
Failure Count: 3 / 3


dal pc: ping 192.168.2.130 -c 3
PING 192.168.2.130 (192.168.2.130) 56(84) bytes of data.
From 192.168.1.1: icmp_seq=2 Redirect Host(New nexthop: 192.168.2.130)
From 192.168.1.1: icmp_seq=3 Redirect Host(New nexthop: 192.168.2.130)
From 192.168.1.1 icmp_seq=1 Destination Host Unreachable
From 192.168.1.1 icmp_seq=2 Destination Host Unreachable
From 192.168.1.1 icmp_seq=3 Destination Host Unreachable



Il problema come si vede è: Destination Host Unreachable per cui anche un eventuale Magic Packet non arriverebbe.
Al momento sono inchiodato qui!

NB
la situazione del NAT(DVA) e del VIRTUAL SERVER (atlantis) non sono cambiate

m4ss1

Se il router non ha una porta WAN ethernet non puoi usarlo, puoi configurare manualmente le impostazioni ma non saranno usate perché la WAN ADSL è disconnessa.

serer2000

16 Dicembre 2019, 18:17:05 #264 Ultima modifica: 16 Dicembre 2019, 18:21:04 di serer2000
Ciao a tutti, avevo già usato con successo il metodo ( che ora vedo essere scomparso dal primo post ) con il bridge tra la porta Eth6 e la porta Eth1 del DVA5592 per fare effettuare una connessione PPPoE ad un Ubiquiti USG da usare come router. Oggi purtroppo il router DVA5592 si è resettato alle impostazioni di fabbrica e quindi ho perso le impostazioni che funzionavano. Ho provato con il metodo 3 del PPPoE Proxy, ma non riesco a fare salire la PPPoE sul mio router in nessun modo. La connessione Static IP con DMZ mi fa connettere.
Non ho davvero idea di dove stia il problema, qualcuno di voi ha qualche idea per aiutarmi?
Grazie a tutti in anticipo!

m4ss1

16 Dicembre 2019, 19:27:39 #265 Ultima modifica: 16 Dicembre 2019, 19:31:49 di m4ss1
Ciao e benvenuto.
Citazione di: serer2000 il 16 Dicembre 2019, 18:17:05Ho provato con il metodo 3 del PPPoE Proxy, ma non riesco a fare salire la PPPoE sul mio router in nessun modo
Potrebbe essere un problema di compatibilità.

Citazione di: serer2000 il 16 Dicembre 2019, 18:17:05avevo già usato con successo il metodo ( che ora vedo essere scomparso dal primo post )
Ho conservato un backup 😄
Riprova... se funziona rimetto il collegamento nel primo messaggio.

m4ss1

DVA-5592 in bridge e WAN del 2° router PPPoE

Effettuare l'accesso al forum per visualizzare gli allegati.
1) Menu Configurazioni -> Connessioni di rete (Link)
2) Cliccare "Nuova interfaccia LAN" e configurare come in figura
Non puoi visualizzare gli allegati in questa sezione.
3) Ignorare il messaggio di avviso e selezionare "Remove them from all other bridges"
4) Inserire l'indirizzo IPv4 192.168.2.1 (N.B. Non deve essere usato da altri router/dispositivi)
Non puoi visualizzare gli allegati in questa sezione.
5) Rinominare e attivare il nuovo bridge
Non puoi visualizzare gli allegati in questa sezione.
6) Cliccare su Nuova connessione WAN, selezionare Linea DSL, PTM - Canale 1 e configurare come in figura
Non puoi visualizzare gli allegati in questa sezione.
7) Selezionare Pure bridge, attivare VLAN Termination e inserire 835
Non puoi visualizzare gli allegati in questa sezione.
8) Scegliere il nuovo bridge appena creato
Non puoi visualizzare gli allegati in questa sezione.
9) Rinominare e attivare la nuova connessione
Non puoi visualizzare gli allegati in questa sezione.
10) Collegare la porta LAN 4 del DVA-5592 alla porta WAN del secondo router e configurare la connessione PPPoE.



undeclinable

21 Dicembre 2019, 22:55:15 #267 Ultima modifica: 22 Dicembre 2019, 10:39:24 di m4ss1 Motivo: Citazione messaggio precedente
Ciao @m4ss1 e grazie per le guide!
Io ho la fibra tramite Wind e sto cercando di connettere un Asus RT-N66R al D-Link DVA-5582
Ho seguito pedissequamente le istruzioni da te scritte qua sopra.
Sono riuscito ad avere internet sul router Asus, ma il VOIP non funziona piú  :(
Le tue istruzioni valgono anche per il DVA-5582, o solo per il DVA-5592?
Grazie mille!
Unde

m4ss1

Ciao, dovrebbero essere valide anche per il DVA-5582 ma dipende sempre dalla linea.
Nel tuo caso è meglio seguire la prima  :)

undeclinable

Ciao @m4ss1 e grazie mille per la risposta.
Mio padre ha questa connessione Wind:
  Linea DSL VDSL
  Velocità di downstream [Kbps] 62719
  Velocita di Upstream [Kbps] 21600
Comunque non appena arrivo al punto 9 della tua guida (credo sia la quarta), nel router Wind si sconnettono internet e la telefonia VOIP.
Quindi ho rinunciato.
Se il tempo te lo permette, potresti spiegarmi in due righe quali sono differenze, pregi e difetti della prima e della seconda guida?
Grazie ancora!
Unde

Citazione di: m4ss1 il 22 Dicembre 2019, 10:43:57Ciao, dovrebbero essere valide anche per il DVA-5582 ma dipende sempre dalla linea.
Nel tuo caso è meglio seguire la prima  :)

m4ss1

Ciao, devi seguire la 3° (Proxy PPPoE) e se il router ASUS non si connette la 1°.
La prima usa la DMZ (demilitarized zone) la seconda invece usa il port forwarding.

axelD7

05 Gennaio 2020, 15:06:51 #271 Ultima modifica: 05 Gennaio 2020, 17:25:48 di axelD7
Salve,
vorrei usare il 5592 solo per gestire il Voip e come 'erogatore' della connessione internet 'nuda e cruda' ad un altro modem router,il fritzbox 7530.
Premetto che non ho ancora tra le mani il 5592,ma ricordo abbastanza come sono strutturati i menu perchè anni fa avevo un 5582.
Quindi in sostanza vorrei che il 5592 fornisse al 7530 la connessione internet e basta,poi sarà il 7530 a gestire in modo indipendente i dispositivi,il firewall,l'instradamento porte,assegnare gli ip,ecc.
Il 5592 non deve filtrare nulla e non deve interferire col 7530 nell'apertura delle porte,NAT,ecc.
Deve solo limitarsi a farmi funzionare il telefono di casa (Voip,non mi importa che il Voip funzioni anche su 7530 perchè tanto comunque collegheró il telefono vicino al 5592) e utilizzare il suo chip Broadcom per agganciare la linea e fornirla poi al 7530.

Metodo migliore per farlo?
L'importante è che il D-Link poi faccia aprire e chiudere al Fritz tutte le porte che vuole senza conflitti (lo specifico perchè ho letto altrove di gente a cui non si aprivano porte anche mettendo il Fritz in DMZ nel D-Link)

Per quando riguarda il fritz,ci sono queste due linee guida

la prima che ho trovato
https://it.avm.de/assistenza/fritzbox/fritzbox-7530/banca-dati-informativa/publication/show/265_Configurare-il-FRITZ-Box-per-l-utilizzo-con-un-altro-modem-DSL/

e la seconda che ho trovato
https://it.avm.de/assistenza/fritzbox/fritzbox-7530/banca-dati-informativa/publication/show/3229_Configurare-il-FRITZ-Box-come-router-in-cascata/

Ma non saprei quale delle due usare e come impostare il D-Link.

Se possibile vorrei mantenere nei dispositivi connessi al Fritz gli ip del tipo 192.168.1.X erogati dal fritz in DHCP.

Quindi,se devo,preferisco cambiare l'ip al D-Link piuttosto che al Fritz ..ma comunque mi adeguo a ogni soluzione..basta che poi funzioni tutto bene.

perozzi

05 Gennaio 2020, 20:16:33 #272 Ultima modifica: 05 Gennaio 2020, 20:30:37 di m4ss1 Motivo: Citazione
Ciao, sono nuovo del forum e mi scuso in anticipo per eventuali errori.

Ho un modem DVA-5582 che ho provato a connettere ad una smart TV Samsung, ma ho letto che la funzione DLNA è disabilitata da Wind (Fibra FTTH).

Ho provato a utilizzare un modem Nokia / Alcatel Lucent g-240w-b - ma questo - che dovrebbe avere DLNA attivo - non riesco a farlo connettere alla rete (l'ho configurato seguendo le istruzioni sul sito Wind, ma non accede alla rete).

La soluzione proposta di collegarlo al DVA e utilizzare il Nokia per Wi-Fi e contenuti multimediali potrebbe forse funzionare: non mi è chiaro però a quale porta devo collegare il cavo LAN - sul Nokia ho solo 4 porte LAN e nessuna WAN...

Grazie per un aiuto :-)

m4ss1

Ciao @axelD7
Citazione di: axelD7 il 05 Gennaio 2020, 15:06:51Metodo migliore per farlo?
Se il secondo router è compatibile e il tuo ISP lo permette il migliore è il terzo.
Citazione di: axelD7 il 05 Gennaio 2020, 15:06:51ho letto altrove di gente a cui non si aprivano porte anche mettendo il Fritz in DMZ nel D-Link
Non ci devono essere regole nel port mapping del DVA-5592.
La gestione dell'UPnP del Fritz!Box è diversa dai "classici" router perché l'UPnP va attivato per ogni dispositivo connesso e questo confonde molti utenti.
Citazione di: axelD7 il 05 Gennaio 2020, 15:06:51Se possibile vorrei mantenere nei dispositivi connessi al Fritz gli ip del tipo 192.168.1.X erogati dal fritz in DHCP.
Certo è possibile, modifica l'IP del DVA in 192.168.0.1 e quello del 7530 in 192.168.1.1

Come mai non usi il 7530 anche per la FTTC e VoIP?

m4ss1

Citazione di: perozzi il 05 Gennaio 2020, 20:16:33Ho provato a utilizzare un modem Nokia / Alcatel Lucent g-240w-b - ma questo - che dovrebbe avere DLNA attivo - non riesco a farlo connettere alla rete (l'ho configurato seguendo le istruzioni sul sito Wind, ma non accede alla rete).

Ciao e benvenuto, non accede alla rete perché non supporta la FFTC.
Prima di tutto verifica se il router Nokia ti permette di utilizzare una porta LAN come WAN (Menu Connection Mode).
In base alla risposta ci sono due diverse configurazioni possibili.

axelD7

06 Gennaio 2020, 01:20:17 #275 Ultima modifica: 06 Gennaio 2020, 01:34:22 di axelD7
Citazione di: m4ss1 il 05 Gennaio 2020, 20:27:52Ciao @axelD7Se il secondo router è compatibile e il tuo ISP lo permette il migliore è il terzo.

Come mai non usi il 7530 anche per la FTTC e VoIP?


Ciao,
Allora io attualmente uso il 7530 come modem e quindi lo uso per il Voip e per la FTTC.
Diciamo che volevo fare una prova, perchè la storia della mia linea è travagliata.
In soldoni ho provato vari modem.
Con la maggior parte la portante mi cade quelle 2/3 volte al mese.
Siccome ricordo che quando avevo il 5582 la portante mi durava senza problemi (anche mesi), e siccome ho letto che il chip broadcom puó essere il migliore con alcune reti 'non ottimali', volevo per curiosità (dopo 2 anni) provare a riutilizzare un D-Link come modem per agganciare la portante.
Giusto per vedere se la portante regge di più nel tempo (come faceva il 5582 che mi durava mesi..con i nuovi modem in questi 2 anni non sono mai andato oltre il mese come massimo risultato...e peraltro quando usavo il 5582 la linea in termini di qualità delle connessioni, derivate, ecc era messa moolto peggio eppure non cadeva mai).
Io comunque ho Wind Infostrada e il mio 'secondo router' appunto è un FritzBox 7530.
Come faccio a sapere se il 7530 è compatibile e il mio ISP permette il terzo metodo?
Non mi intendo moltissimo di queste cose, per quello ho scritto qui per capire come posso fare.
Sono bravo a imparare ma molti termini per me sono ancora sconosciuti, ma comunque ho sempre fatto tutto seguendo le guide e gli aiuti delle persone.

perozzi

Citazione di: m4ss1 il 05 Gennaio 2020, 20:39:53Ciao e benvenuto, non accede alla rete perché non supporta la FFTC.
Prima di tutto verifica se il router Nokia ti permette di utilizzare una porta LAN come WAN (Menu Connection Mode).
In base alla risposta ci sono due diverse configurazioni possibili.

Ciao, il nokia non ha la porta. Sto provando con una Vodafone station Revolution, tutto bene e il led internet sulla station è acceso, ma non mi fa connettere a internet... Devo configurare qualche altra cosa?
Grazie!!!

perozzi

Ho anche configurato la station con IP diverso.
Se faccio i test mi esce quanto sotto:

Foto 1
Foto 2

Scusate ma non so come allegare le immagini (se inserisco le URL non me le prende)

m4ss1

Citazione di: perozzi il 06 Gennaio 2020, 20:07:30il nokia non ha la porta.
OK non importa puoi usarlo come access point e server DLNA, devi solo cambiare indirizzo IP (per esempio 192.168.1.2) e disattivare il server DHCP. Per collegare i due router devi usare le porte LAN.

Citazione di: perozzi il 06 Gennaio 2020, 20:07:30Sto provando con una Vodafone station Revolution
Fai la stessa cosa, non usare la porta WAN (ONT).
Non so se la velocità di trasferimento HDD USB/LAN della VSR sia stata migliorata con gli ultimi aggiornamenti, forse avrai qualche problema con i filmati 4K.

perozzi

Grazie, quindi la configurazione è la numero 1?
Dal nokia non riesco più ad accedere al pannello di amministrazione, non so per quale motivo (ho fatto tutti i reset ma non mi dà accesso).
Se uso la configurazione 1 capisco che non devo più cambiare ip al secondo modem, o devo comunque farlo?
Grazie e scusa ma non sono affatto pratico :-)

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari