19 Ottobre 2019, 03:47:02

Come collegare un altro router al DVA-5592

Aperto da m4ss1, 16 Febbraio 2018, 19:30:55

bonzo

Ciao a tutti ho seguito la guida del 3 messaggio e funziona con un RT-AC88U.
Secondo voi spegnendo il wifi del d-link si risparmia molta corrente oppure è uguale?
Vorrei lasciarlo attivo per controllare lo stato della connessione.

Grazie

nabla79

@m4ss1 Grazie per gli utili suggerimenti.
Seguendo la tua guida numero 3 sono riuscito finalmente a far funzionare la mia configurazione:
DVA-5592 in bridge e WAN del 2° router PPPoE (fritzbox7490).
Tutti i settaggi suggeriti per il 5592 si sono rilevati corretti. 
Il mio problema era nel configurare adeguatamente il 7490. 
Risolto quello (ancora una volta per merito del tuo intervento) ora tutto funziona a dovere.  :D

Citazione di: fonzie1111 il 06 Aprile 2018, 09:48:06Io ci sono riuscito a collegarlo tramite un fritzbox, la connessione internet è attiva, pingo se metto gli ip ma non navigo, credo che sia un problema di dns, ho provato pure ad impostarli manualmente sia nella scheda di rete che tramite il router ma non risolvo, qualcuno puo' aiutarmi???

Ho utilizzato la procedura n. 3, quella del bridge mode.

A me funziona anche la navigazione web.
Come server DNS ho la seguente configurazione manuale (OpenDNS):


fonzie1111

Citazione di: nabla79 il 06 Aprile 2018, 12:12:21A me funziona anche la navigazione web.
Come server DNS ho la seguente configurazione manuale (OpenDNS):

Io non ci sono riuscito, secondo me è un problema che viene disattivato il nat.

Con la configurazione in dmz e nat statico funziona e riesco ad accedere ad entrambi i router, meglio di così.

m4ss1

@fonzie1111" Hai il 4040?


@"bonzo" @"nabla79
Grazie per il riscontro.

Citazione di: 'bonzo'Secondo voi spegnendo il wifi del d-link si risparmia molta corrente oppure è uguale?
Ho provato  :D

Con wireless 2.4 e 5 GHz attivi 18W


Wireless disattivato 10W


8W di differenza non sono pochi disattivalo e attivalo solo quando ti serve così eviti anche interferenze con l'altro router.


nabla79

Citazione di: fonzie1111 il 06 Aprile 2018, 12:33:46
Citazione di: nabla79 il 06 Aprile 2018, 12:12:21A me funziona anche la navigazione web.
Come server DNS ho la seguente configurazione manuale (OpenDNS):

Io non ci sono riuscito, secondo me è un problema che viene disattivato il nat.

Con la configurazione in dmz e nat statico funziona e riesco ad accedere ad entrambi i router, meglio di così.

Così facendo però il Fritzbox non risulta raggiungibile da rete "pubblica" esterna. Giusto?

fonzie1111

Citazione di: nabla79 il 06 Aprile 2018, 13:12:31
Citazione di: fonzie1111 il 06 Aprile 2018, 12:33:46
Citazione di: nabla79 il 06 Aprile 2018, 12:12:21A me funziona anche la navigazione web.
Come server DNS ho la seguente configurazione manuale (OpenDNS):

Io non ci sono riuscito, secondo me è un problema che viene disattivato il nat.

Con la configurazione in dmz e nat statico funziona e riesco ad accedere ad entrambi i router, meglio di così.

Così facendo però il Fritzbox non risulta raggiungibile da rete "pubblica" esterna. Giusto?

Si, in pratica nella connessione ho l'ip della wan.


ITVC

Quando eseguo la procedura ho questo parametro Eth4 in Bridge1, xchè?
allego img

Grazie

m4ss1

Ciao, è normale cliccando applica non sarà più nel bridge1.

fonzie1111

@m4ss1

senti ma il metodo 1 si deve fare senza il 2 e viceversa, ossia o abilito il dmz o il portmapping???

Mettendole entrambe a volte ho errori di rete o cmq siti che caricano e poi non caricano piu'.

m4ss1

Si non devi fare entrambi, usa solo la prima è uguale.

fonzie1111

Citazione di: m4ss1 il 06 Aprile 2018, 22:52:36Si non devi fare entrambi, usa solo la prima è uguale.

E se volessi usare solo il nat diretto poi devo disabilitare le varie cose come upnp,firewall,dhcp e via dicendo???

Ovviamente senza utilizzare dmz.

cipollino

Ciao @m4ss1 ho visto la tua guida. il mio 2° router ha esattamente lo stesso ip indicato nel punto 4 della guida., ma non riesco a capire se ip da te indicato deve corrispondere a quello del router in bridge. grazie

m4ss1

Ciao, devi usare un indirizzo IP libero.
Metti 192.168.3.1

cipollino

Grazie @m4ss1 della info, ma non riesco a farlo funzionare sul mio netgear r 7000 con ddwrt o meglio prende ip ma lo perde subito.
riesci ad aiutarmi.

m0uthless

Ciao a tutti,
ho cercato di seguire tutte e 3 le differenti guide, ma senza il risultato sperato.

Il mio obbiettivo sarebbe quello di utilizzare il mio router netgear r7000 su cui ho tutte le varie impostazioni (openvpn, controllo accessi, controllo remoto) a cascata sul dva 5592 fornito dal nuovo operatore Wind.
Quello che non riesco a fare e forse comprendere è relativamente all'apertura delle porte per i servizi dentro la LAN come banalmente quelle relative alla console. Vorrei sfruttare UPNP per evitare di aprire le porte sui router, ma non sembra funzionare.

Mi potreste dare qualche dritta?

Ci sono vantaggi ad usare il metodo 3 rispetto a quello della DMZ con sottorete differente della LAN da quella de DVA?

Grazie

loredana

@m4ss1

Ciao,
le immagini che spiegano come mettere il router in cascata (parlo di quelle in prima pagina), non sono visibili, potresti ripristinarle?
Non ci capisco nulla.
Grazie

m4ss1

@cipollino"  succede con alcuni router, devi usare la guida 1 o 2

@"loredana  Ripristinate, c'è un problema con Postimage
postimg.ORG domain is locked by Registry, no prior notice.
While we hope to resolve the issue, we chose postimg.CC as our new home.
Please update codes embedded in your websites.


Citazione di: 'm0uthless'Quello che non riesco a fare e forse comprendere è relativamente all'apertura delle porte per i servizi dentro la LAN come banalmente quelle relative alla console.

Dopo aver seguito una delle 3 guide devi aprire le porte nel secondo router.

Citazione di: 'm0uthless'Ci sono vantaggi ad usare il metodo 3 rispetto a quello della DMZ con sottorete differente della LAN da quella de DVA?

Con il metodo 3 si evita il doppio NAT.

m0uthless

Grazie m4ss1,
purtroppo la guida 3 non riesco a utilizzarla perchè come succede a cipollino se lascio impostato il mio netgear nella sezione internet "Richiedi dinamicamente all'ISP" non gli viene assegnato nessun indirizzo IP.

L'unico mio dubbio relativamente alla guida 1 è che nelle mie impostazioni la voce è un pelo differente rispetto ai tuoi screenshot:


Il DVA l'ho settato sulla rete 192.168.0.1 e per la lan interna vorrei utilizzare 10.0.0.x
Nelle impostazioni del netgear ho configurato in questo modo la parte internet relativa alla WAN


Per quanto riguarda il discorso porte, se il netgear supporta upnp non devo aprire nessuna porta su nessuno dei 2 router giusto?

Ho anche visto che ho il firmware DVA-5592 AI_WI_20170908 conviene aggiornarlo?

Grazie mille della disponibilità

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari