19 Settembre 2020, 14:50:47

DSL-2680: Router ADSL2+ Wireless N 150

Aperto da Pondera, 14 Ottobre 2010, 19:31:07

Pondera

Citazione di: napoli.io il 05 Ottobre 2013, 22:23:15Non ho idea di cosa sia MTU, anzi se me lo spieghi ti ringrazio

Unità massima di trasmissione da Wikipedia IT.
E ricordatevi di contribuire economicamente a Wikipedia perché è l'unico progetto mondiale culturale serio che si sostiene solo con le donazioni degli utenti.

Citazione di: napoli.io il 05 Ottobre 2013, 22:23:15meglio MTU a 1492 oppure a 1500?

1500 è valido solo per PPPoA ma sui modelli recenti non è più selezionabile: meglio i valori di 1478 o 1400. Scegli quello con cui hai meno problemi di interruzioni con i video di YouTube nelle ora di punta serali.

Citazione di: napoli.io il 05 Ottobre 2013, 22:23:15"In SETUP>ADSL Setup disabilitare i PVC che non vengono utilizzati", ma che vuol dire e come si fa?

Togli il segno di spunta dall'opzione Enable Virtual Circuit nella sezione Internet Setup.

Citazione di: napoli.io il 05 Ottobre 2013, 22:23:15ci capisco ben poco

Circuito Virtuale Permanente: Wikipedia IT, Wikipedia EN.

bovirus

L'MTU è legata all'incapuslamento
PPOE = 1492 / PPOA=1500

Pondera

Come ho già detto:

Citazione di: Pondera il 06 Ottobre 2013, 08:41:381500 [...] sui modelli recenti non è più selezionabile

napoli.io

Citazione di: Pondera il 06 Ottobre 2013, 08:41:38
Citazione di: napoli.io il 05 Ottobre 2013, 22:23:15"In SETUP>ADSL Setup disabilitare i PVC che non vengono utilizzati", ma che vuol dire e come si fa?

Togli il segno di spunta dall'opzione Enable Virtual Circuit nella sezione Internet Setup.

L'ho fatto su PVC1, gli altri erano già disabilitati. Questa cosa non impatta su p2p e streaming, vero? (scusa l'ignoranza, immagino che sia una domanda stupida). Qual è invece il vantaggio che se ne ricava?

Per la cronaca: oggi dopo 4 mesi ho navigato per 3 ore di seguito wifi senza dover spegnere il router almeno una volta !!!!. Ancora grazie

Pondera

Essendo firmware specifici per TalkTalk sono predisposti per questo provider inglese. Il PVC 1 di solito si usa per l'IPTV ma se non lo usi è meglio disabilitarlo proprio per non creare problemi.

rashid

Salve a tutti.

Da una settimana ho sostituito il mio modem con questo modello e ho riscontrato un problema abbastanza strano.
Di preciso ho il segnale che mi balla tra 15 e 3mb cioe mentre sto navigando con tutti i dispositivi di casa a 15mb all'improvviso mi ritrovo il segnale in picchiata arrivando a 3mb. ho appurato che non è un problema di infostrada ma mio locale. ho provato ad aggiornare il firmware alla versione consigliata 1.16t ma il problema continua a presentarsi.

consigli??

bovirus

Hai un altro modem per verificare se il problema non è il mdoem?
Come fai ad affermare che il probelma non è il provider?

rashid

Dico che è il modem perchè l'evento è cominciato in perfetta coincidenza con il cambio modem. Al momento non ho un modem di prova ma cerco in giornata di procurarmelo e fare una prova. In più il provider mi dice che non ci sono problemi da parte sua, lo so che è quasi nullo il parere suo ma facendo un resoconto degli eventi sono stato portato a pensare fosse il modem.

Pondera

Pubblica qui i dati della tua linea (basta un copia incolla testuale) rilevati dal DSL-2680 nella sezione Statistics quando la portante è al massimo e quando è al minimo.
Pubblica anche il registro (log).
C'è un orario particolare in cui avvengono le diminuzioni di portante?
Come è configurata la sezione ADSL Setup e la sezione Advanced ADSL?

Il tuo impianto domestico è recente con prese RJ11 o datato con prese tripolari?
Quanti apparecchi ci sono collegati in totale in e quanti sono dotati di filtro?

rashid

Appena sono a casa tra qualche ora vi fornisco le statistiche minime e massime e il log.

Intanto posso dire che non c'è un orario preciso in cui verifico i cali di velocità.
L'impianto domestico è datato e possiede 2 prese tripolari.
Come apparecchi ho solo il modem e nessun telefono.
Tempo fa tolsi tutti i condensatori presenti nell'impianto che erano la causa di perdita di segnale e da allora non ho avuto problemi fin quando non ho cambiato modem.
La sezione ADSL Setup è stata configurata con i parametri standard di inforstrada: PPPoE LLC; MTU 1492; VPI\VCI: 8 35
In Advanced ADSL ho settato solo i DNS ma con o senza non ci sono differenze.
Grazie

rashid

Statics con portante alta
WAN STATISTICS
Service   VPI/VCI   Protocol   Received   Transmitted
            Pkts   Errs   Drops   Pkts   Errs   Drops
-   8/35   PPPoE   770443   0   0   451904   0   0
-   0/65   RFC 1483   0   0   0   6553   0   0
LAN STATISTICS
Interface   
Received
Transmitted
    Bytes   Pkts   Errs   Drops   Bytes   Pkts   Errs   Drops
Ethernet   0   0   0   0   2194848   1   0   0
Wireless   70232985   562799   65979   65979   927290699   805787   152   152
ADSL STATISTICS
Mode:   ADSL2 PLUS
Type:   ANNEX_A
Status:   Showtime
    Downstream   Upstream
Rate (Kbps):    16999 kbps    997 kbps
SNR Margin (dB):   10.4   10.7
Attenuation (dB):   6.5    6.3
Output Power (dBm):   18.9    11.3
Super Frames:   5017416   5017424
RS Correctable Errors:   19   0
RS Uncorrectable Errors:   15   4
HEC Errors:   14   0
Total Cells:   95739   104432
Data Cells:   19232305   1218530
Bit Errors:   0   0
Statics con portante bassa
WAN STATISTICS
Service   VPI/VCI   Protocol   Received   Transmitted
            Pkts   Errs   Drops   Pkts   Errs   Drops
-   8/35   PPPoE   1133730   0   0   663816   0   0
-   0/65   RFC 1483   0   0   0   6672   0   0
LAN STATISTICS
Interface   
Received
Transmitted
    Bytes   Pkts   Errs   Drops   Bytes   Pkts   Errs   Drops
Ethernet   0   0   0   0   2220604   7   0   0
Wireless   87215607   785225   66593   66593   1431164437   1184287   152   152
ADSL STATISTICS
Mode:   ADSL2 PLUS
Type:   ANNEX_A
Status:   Showtime
     Downstream   Upstream
Rate (Kbps):    16999 kbps    997 kbps
SNR Margin (dB):   10.3   10.7
Attenuation (dB):   6.5    6.3
Output Power (dBm):   18.9    11.3
Super Frames:   5037732   5037740
RS Correctable Errors:   19   0
RS Uncorrectable Errors:   15   4
HEC Errors:   14   0
Total Cells:   137814   147689
Data Cells:   29367036   1655017
Bit Errors:   0   0

Log
Date/Time    Message
10/10/2013 21:43:32   netMakeChannDial: err=-3000 rn_p=8061fee0
10/10/2013 22:07:23   Last errorlog repeat 1 Times

Carciofone

Di che marca\modello era il modem precedente? I valori di linea sono molto buoni effettivamente, ed anche l'attenuazione è bassa. Con una linea di tale qualità, forse era il caso di pensare ad investire qualche euro in più per un modem\router con chipset Broadcom come il DSL-2750B. Intendiamoci, non è che i chipset Ralinktech vadano malaccio, ma in un all in one base che più base non si può come il DSL-2680, affidare ad un router così prestazionalmente scarso tutte le funzioni di gestione della rete con magari un traffico dati imponente, firewall e wireless attivo (vedo che il wireless fa una montagna di errori di trasmissione) può portare a degli stalli del processore dovuti alla sua scarsa velocità, alla poca RAM etc. che comportano blocchi fastidiosi della navigazione, riallineamenti dell'adsl etc...
Se non dovessi risolvere mediante aggiornamenti del firmware e configurazioni "adattate" (come ad es. togliere la spunta dalla voce SRA Enable in Advanced\Advanced ADSL, visto che nei momenti di calo aumenta incredibilmente il numero di celle utilizzate, sintomo che possa trattarsi di miraggi dovuti ad errori di trasmissione e riallineamento), oppure mediante la sostituzione dei filtri ADSL sulle prese telefoniche, potrebbero rimanerti due alternative:
1) sostituire questo modello con il modello superiore DSL-2770L, oppure almeno con il DSL-2750B;
2) trasformare il DSL-2680 in puro e semplice modem affiancandogli un router della serie DIR, in modo che il suo hardware non debba pensare ad altro che alla connessione ADSL escludendo firewall, wireless, NAT etc.

Pondera

Citazione di: rashid il 10 Ottobre 2013, 13:06:07[...] firmware [...] versione consigliata 1.16t

Hai disabilitato il PVC1 come ho consigliato in testa alla discussione?

Citazione di: rashid il 10 Ottobre 2013, 16:49:08La sezione ADSL Setup è stata configurata con i parametri standard di inforstrada: PPPoE LLC; MTU 1492; VPI\VCI: 8 35

Citazione di: rashid il 11 Ottobre 2013, 00:16:42Statics con portante alta
WAN STATISTICS
ADSL STATISTICS
Mode:   ADSL2 PLUS
Type:   ANNEX_A
Status:   Showtime
    Downstream   Upstream
Rate (Kbps):    16999 kbps    997 kbps
SNR Margin (dB):   10.4   10.7
Attenuation (dB):   6.5    6.3
Output Power (dBm):   18.9    11.3
Super Frames:   5017416   5017424
RS Correctable Errors:   19   0
RS Uncorrectable Errors:   15   4
HEC Errors:   14   0
Total Cells:   95739   104432
Data Cells:   19232305   1218530
Bit Errors:   0   0
Statics con portante bassa
ADSL STATISTICS
Mode:   ADSL2 PLUS
Type:   ANNEX_A
Status:   Showtime
     Downstream   Upstream
Rate (Kbps):    16999 kbps    997 kbps
SNR Margin (dB):   10.3   10.7
Attenuation (dB):   6.5    6.3
Output Power (dBm):   18.9    11.3
Super Frames:   5037732   5037740
RS Correctable Errors:   19   0
RS Uncorrectable Errors:   15   4
HEC Errors:   14   0
Total Cells:   137814   147689
Data Cells:   29367036   1655017
Bit Errors:   0   0

In entrambi i casi hai una portante di 16M in ricezione e 1M in trasmissione.
In base a che cosa rilevi l'instabilità? Non è che fai riferimento ai siti di misurazione di velocità?

HexDEF6

Ciao,
vorrei aprofittare della conoscenza di Pondera per una domanda...
posseggo questo modem/router (preso perche' un altro mi si era guastato ed era l'unico disponibile al negozio) da un anno circa, e nonostante sia un modem super economico fa quasi tutto quello che mi serve(e al tempo mi aveva stupito per tutte le funzionalita'), ma adesso vorrei qualcosa di un pelino piu' performante.
Pero' alcune caratteristiche per me fondamentali di questo modem/router non le trovo negli altri modelli (o almeno non sono specificate, e quando chiedo ai commessi o nei vari forum online non ottengo una risposta decente):
nella mia configurazione attuale ho usate le vlan per separare il traffico wireless da quello ADSL, questo perche' in verita' uso il mio server per fare da router/firewall per le 2 reti (praticamente ho messo le porte e1,p0 in una vlan di cui e1 taggata e e2,w in un altra vlan con e2 taggata), visto il traffico che faccio non mi interesserebbe avere 2 porte per le 2 vlan (ma era per provare alcune funzioni dello switch, visto che comunque non supporta spanning tree per vlan, volevo provare se funzionava la port isolation... ma sto divagando), mi basterebbe mettere in access la wireless su una vlan e farla passare taggata sulla stessa ethernet dove passa la connessione internet, e nessuno mi sa dire che modem supporta una cosa del genere... quello che mi piacerebbe ancora di piu' sarebbe:
- gestire ssid multipli (su vlan differenti)
- che le wireless siano wpa enterprise (altrimenti il mio povero radius si sente solo! :D )

riusciresti ad indirizzarmi ad un prodotto che abbia tutto questo (so che' potrei fare il tutto con un AP dedicato decente e un modem adsl... ma mi piacerebbe avere tutto in un unico oggetto!)?

Grazie

rashid

Innanzitutto grazie per il vostro aiuto. Poche volte ho avuto risposte cosi veloci e competenti.
X C@rciofone: Il modem precedente era un TP-LINK TD-W8951ND. Ho comprato questo un po per inesperienza in questo campo. Tra le due soluzioni da te proposte preferisco optare per l'acquisto di un DSL-2770L che come vedo sia esteticamente che come funzionalità è molto superiore al 2750B. A questo punto preferisco avere uno strumento che posso trovare utile anche in futuro.

X Pondera: Sono sincero...non essendo pratico di questo mondo, non sapevo che questo passaggio fosse legato al firmware che ho installato. In ogni caso al più presto controllo e posto. Per quanto riguarda la velocità la rilevo in due modi: mentre navigo all'improvviso ho difficoltà a caricare qualsiasi tipo di pagina. In quel momento disconnetto tutti gli altri dispositivi e provo a scaricare un file o a fare uno speed test. In entrambi i casi rilevo una velocità bassissima.

Concludendo in giornata provo ad effettuare le modifiche che mi avete consigliato e se non dovessi risolvere passerò al 2770L.

Pondera

Come hai configurato la sezione ADVANCED>Advanced ADSL?

rashid



ho disabilitato l'SRA come avete detto

Pondera

Disabilita anche Bitswap e continua a farci sapere.

rashid

Quando ho disabilitato l'SRA questo evento strano era diminuito...togliendo anche la prima sono circa 4-5 ore che non rilevo abbassamenti di velocità :)

Continuo a testare la linea ma direi che il problema lo avete risolto.

Intanto grazie mille. Se dovessero esserci novità vi aggiornero :)

rawfish

Salve,
ho acquistato un paio di giorni fa un DSL-2680.
Il firmware con cui e' arrivato e' A1 1.00 2.12.58.8(SRED.D3)3.12.8.182 2011/01/19.

Usandolo in modo "wired" non ho problemi, ma non riesco ad associare nessun client in modo wireless: wifi e' enabled, il led wifi e' accesso, il SSID e' visibile, ma ogni tentativo di connettersi al router via wifi fallisce.

Ho provato a configurare il 2680:
- in modalita' g, n, g+n, b+g+n, con autoscan del canale e scegliendo vari canali fissi
- senza Security (Open Network)
- con WEP (in modo "g"),
- con WPA e con WPA2, anche impostando il Group Key Update Interval a 0, come suggerito in altri post.

Ho fatto un paio di hard reset premendo il pulsante sul retro, ma senza successo.
Ho provato a cambiare nome al SSID diverse volte.
Ho provato con client Windows 7 ("Windows was unable to connect.."), Android ("Authentication error"), iPhone e Mac.
Il MAC filtering e' ovviamente disabilitato.
Ho provato con WPS abilitato e disabilitato

A parte provare un altro firmware o renderlo al negozio non vedo altre opzioni.
Avete idee/suggerimenti?
Grazie in anticipo, cordialmente

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari