19 Settembre 2020, 10:59:02

DSL-2680: Router ADSL2+ Wireless N 150

Aperto da Pondera, 14 Ottobre 2010, 19:31:07

RBendo

Salve,
Ho un DSL-2680 a cui mi connetto tramite VLAN su PC; il problema stà nel fatto che ad ogni avvio del pc, la connessione si ristabilisce solo dopo aver effettuato il reboot del router, e non sempre, a volte servono più tentativi, qualcuno può aiutarmi?

Pondera

Aggiorna all'ultimo firmware consigliato in evidenza nel 1° messaggio di questa discussione!

RBendo

Grazie, ho appena finito di aggiornare il firmware, ma il problema si ripete.
Precisamente, per la connessione uso un firewall su macchina virtuale  (sistema operativo Windows 8), il pc si connette tramite VLAN a questo firewall, il quale tramite la scheda di rete si collega al router. La connessione non avviene in automatico a pc acceso, bisogna prima avviare la macchina virtuale su cui gira il firewall, che una volta partita, in teoria sono connesso.
Qui stà il problema poiché invece non ho accesso a internet, ogni volta occorre dare il reboot al router, sembra quasi che ci sia un conflitto tra indirizzi ip.

RBendo

Scusate, ho finalmente risolto, in pratica era un conflitto di indirizzi ip, tra quello specificato nelle impostazioni del firewall, e quello indicato nella scheda di rete in "centro connessioni di rete...". E' bastato specificare un altro ip nella scheda di rete, e ora si connette senza problemi.

abubak

Citazione di: Pondera il 21 Luglio 2014, 14:30:24Verifica che il tuo DSL-2680 abbia la versione firmware TT_1.17 2014/04/09.

Prova staccando tutti gli altri apperecchi col solo modem collegato ad una presa senza filtro.

Niente da fare.. Ho aggiornato il firmware, ho staccato tutti gli apparecchi lasciando il modem collegato ma si disconnette ancora. C'è altro che posso fare?

Giuno85

Buongiorno sono nuovo del forum, spero di trovare qua una soluzione al problema in cui mi sono ritrovato.
Sto cimentandomi nel wake-on-wan con dei buoni risultati. Sono riuscito ad accendere il pc da postazione remota, tramite il modem/router dsl 2680.
Per fare ciò ho impostato con successo il port forwarding e il DHCP table per associare l'ip della macchina con il MAC della scheda di rete.
E ora arriviamo al problema....
La riaccensione del PC avviene solo entro qualche minuto dallo spegnimento dello stesso, dopo varie ricerche ho scoperto tramite il supporto tecnico della D-link che purtroppo dopo qualche minuto la tabella che mantiene associato il mio pc al router si resetta, eliminando le impostazioni di associazione, impedendo così al magic packet di venire instradato verso il computer.
Avete qualche consiglio guida o soluzione per impedire che questa tabella venga resettata ad ogni spegnimento del pc??
Ringrazio e attendo una risposta
Saluti

bovirus

Servono i dettagli: Ad esempio la versione firmware.

Giuno85

Grazie per la celere risposta Bovirus, hai pienamente ragione per quanto riguarda i dettagli e mi scuso per questo.
Firmware Version: EU_1.03 Hardware Version: A1
Se c'è bisogno di qualche altra informazione sono completamente a disposizione
Grazie

Giuno85

Citazione di: Giuno85 il 13 Ottobre 2014, 14:43:26Grazie per la celere risposta Bovirus, hai pienamente ragione per quanto riguarda i dettagli e mi scuso per questo.
Firmware Version: EU_1.03 Hardware Version: A1
Se c'è bisogno di qualche altra informazione sono completamente a disposizione
Grazie

Salve a tutti sono ancora io.... Nessuno ha qualche consiglio o procedura da consigliare?? Sono aperto verso qualsiasi strada... Nn voglio cambiare router dato che mi trovo così bene con questo ... Grazie

bovirus

Leggi per favore il primo post. Il tuo firmware non è aggiornato.

Giuno85

Grazie tante
Citazione di: bovirus il 15 Ottobre 2014, 06:55:53Leggi per favore il primo post. Il tuo firmware non è aggiornato.
Grazie della risposta... Avevo gia dato un'occhiata al primo post con gli aggiornamenti ma ho anche letto sul forum che prima di aggiornare di chiedere info...
A che versione mi consigli di aggiornare??? E poi una volta aggiornato tu sai se è stata impostata la funzione a me necessaria??
Grazie tante

75america

Ciao a tutti,
ho comprato questo router,ma come lo accendo non si accende il Led Power,ma solo l'ultimo LED a destra, ovvero quello della WPS che lampeggia di verde. Ma come posso sbloccarlo?
Grazie a tutti. Complimenti per il forum

Pondera


bovirus


75america

ragazzi era il trtasformatore, ne ho messo uno standard 12V 0.5A e funziona, ma non funziona il wireless

bovirus

Vale semrpe il consiglio di prima (farselo sostituire).

Posta solo con i dettagli (versione firmware/impostazioniADSL/Wifi).
Non funziona il Wifi cosa vuol dire non viene vista la rete Wifi o altro?

Pondera


ivan83

Salve
quando faccio l'aggiornamento ho questo messaggio
ERROR: FAIL TO UPDATE DUE TO... The uploaded file was not accepted by the router.

bovirus

Manca qualsiasi genere di ifnormazione utile ad aiutarti.

Modello router
Versione firmware e da dove l'hai scaricato
Come aggioorni.

ivan83

molello dsl-2680
Firmware Version: v1.00 Hardware Version: A1
Current Firmware Version :   2.12.58.8(SRED.D3)3.12.8.182
Current Firmware Date :   2011/01/19
scaricato su www.dlink.it
per aggiornare vado su Maintenance>Firmware Update>upload >DSL-2680_A1_TT117_20140409>Update Firmware

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari